vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=236888

venom2124 26 Feb 2010 05:31

Trying to upload the language file, but it tell me

Quote:

The file you attempted to import only contains phrases and none of the settings required. You will be unable to make a new language with this file.
never uploaded a language so not really sure if I was doing that right anyways.

Dylanblitz 26 Feb 2010 05:39

Quote:

Originally Posted by Noerenberg (Post 1991732)
hi,

i found a new problem

i cant put a new model or trim

when i restructure sort tables then i get this error

Datenbankfehler in vBulletin 4.0.2:

Invalid SQL:
SELECT id FROM garage_categories ORDER BY field_order;

MySQL-Fehler : Table 'd00b87cb.garage_categories' doesn't exist
Fehler-Nr. : 1146
Fehler-Zeit : Friday, 26.02.2010 @ 05:31:06
Datum : Friday, 26.02.2010 @ 05:31:06
Skript : http://www.das-grosse-tierforum.de/a...estruct_tables
Referrer : http://www.das-grosse-tierforum.de/a...e.php?do=enter

Why can't you add makes/models/trims? Is there an error?

I'm working on fixing the categories issue. Will be fixed in the next release.

Dylanblitz 26 Feb 2010 05:41

Quote:

Originally Posted by Trumpetrhapsody (Post 1991738)
http://www.vbulletin.org/forum/showp...3&postcount=30

I already posted that issue.


Got your PM. Thanks for continuing to try to track down my issue! I find it hard to believe I'm the only one... unless it's one of my mods interfering but I doubt it.

Hopefully the next update will resolve these issues.

Do you have multiple themes? Maybe the templates weren't in the main theme you use? I haven't seen the blank page before, just heard about it but mostly it was from people who created their mod with the templates named incorrectly.
We'll see if the next one fixes it, if not I'll keep working on it :)

Dylanblitz 26 Feb 2010 05:42

Quote:

Originally Posted by Noerenberg (Post 1991759)
how i get on the first position a textfild for NAME?

can you say me what i must put in

garage_vehicle_view and garage_vehicle_edit?

I'm not sure what you mean? Are you saying you want to add a new text field at the beginning called name?

Dylanblitz 26 Feb 2010 05:43

Quote:

Originally Posted by venom2124 (Post 1991781)
Don't get the error anymore, but now I have the same problem with my control panel. I can't even see what the options are. I'm unable to run the Execute SQL Query. Need help so I can get this fixed.

Did you refresh the admincp after you imported the language file? It looks like the language is not there.

Dylanblitz 26 Feb 2010 05:47

Quote:

Originally Posted by venom2124 (Post 1991786)
Trying to upload the language file, but it tell me



never uploaded a language so not really sure if I was doing that right anyways.

Ah okay, you don't want to create a new language. You want to set it like I have shown in the documentation. Basically, select the language file, select the language (english if that's the language on the site) in the overwrite language field and Yes for ignore language version.

I know the overwrite seems weird but it will only overwrite phrases with the same name. All the prhases in the file start with garage_, which is not used by vb, so you wont overwrite anything in the core language.

venom2124 26 Feb 2010 06:01

Okay got the language issue worked out, but now when I go live I get the following error;

Quote:

Fatal error: Call to undefined function most_modified_block() in /home/content/c/o/l/coloradohpj/html/forums/garage.php on line 575
Any idea why?

Dylanblitz 26 Feb 2010 06:36

Yeah it's left over code from the full version. Since you can't run sql queries it limits us a bit. btw, if you have ftp access you can set it so you can run sql queries :)

I'm working on a new package, should have it ready in the next half hour or so, since you can't run queries you're going to need to uninstall the garage and reinstall it with the new package. It will remove the block entries and recreate them, minus the erroneous one.

You wont need to reimport the language or make/model file though, just upload the new files and import the new product.

Dylanblitz 26 Feb 2010 07:20

Quote:

Originally Posted by venom2124 (Post 1991794)
Okay got the language issue worked out, but now when I go live I get the following error;



Any idea why?

Just posted a new file, do what I suggested in the above post, should work now.

Sorry about the problems.


Trumpetrhapsody, let me know if this new package helps your problem. Hopefully it does :)

ahmedipa 26 Feb 2010 07:40

it is looks like vbgallery

cTak 26 Feb 2010 11:24

Love the mod so far, working great.

Is there a way to add someones car to their postbit info?

Year/Make/Model/Trim ?

cTak 26 Feb 2010 11:43

Also, I use a the style, "DarkVision - Premium vBulletin 4 Skins" ( http://www.vbulletin.org/forum/showthread.php?t=231695 )

The Add Comment and View User Garage Buttons do not show up.

How can I add them to this template?

Trumpetrhapsody 26 Feb 2010 12:19

The update seems to have fixed the install issue, permissions issue, and missing table issue... but I still get a blank page.

I didn't uninstall and reinstall though... I just re-uploaded the files, re-imported and overwrote the xml, and re-imported the language file. Might try a fresh install later in the day.


New/Related issue:
I added a timeslip, and when I clicked Add to import an image, it takes me to garage_timeslips.php... but it's a blank page. Manually navigating to that page shows something, but it looks incomplete?

Front Range 4x4 26 Feb 2010 13:58

Looks like it's getting close! My latest attempt shows everything appearing as it should but when adding a vehicle I get the following:

Warning: mkdir() [function.mkdir]: Permission denied in [path]/includes/garage_func_var.php on line 1723

Warning: move_uploaded_file(images/garage/attach/1/garage_vehicle-1-12671961431_full.jpg) [function.move-uploaded-file]: failed to open stream: No such file or directory in [path]/includes/garage_func_var.php on line 1798

lovefords 26 Feb 2010 14:53

I have worked through all of the directions above, including Overwrite English, and I get this install error:

This file was created using a different version of vBulletin from the one you are running.

Your version: 4.0.2
File version: 3.7.4


also, the .cmh help file is completely blank for content, just the framework is there.

I would buy the Pro version if I can get the free one installed correctly first.


All times are GMT. The time now is 17:34.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.