vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

camoit 08 Jan 2013 08:23

I have this installed on V 4.1.11 and it does not move members from the new-be group to the registered group. They are to be moved at 8 posts but I have some with 50+ and there still in the new-be group. What can we do about this???

TheInsaneManiac 08 Jan 2013 11:52

need to have blog anti spam

Dutch_Boy 08 Jan 2013 12:21

Database error in vBulletin 4.1.2:

Invalid SQL:
CREATE TABLE IF NOT EXISTS `glowhostspamomatic_log`(
`date` DATETIME NOT NULL,
`ip` VARCHAR(15) NOT NULL,
`email` VARCHAR(255) NOT NULL,
`username` VARCHAR(255) NOT NULL,
`message` VARCHAR(255) NOT NULL,
`is_blocked` TINYINT NOT NULL DEFAULT "0",
`user_hash` VARCHAR(50) NOT NULL,
`user_id` INT NOT NULL
) TYPE=MyISAM;;

MySQL Error : You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM' at line 10
Error Number : 1064
Request Date : Tuesday, January 8th 2013 @ 01:17:04 PM
Error Date : Tuesday, January 8th 2013 @ 01:17:05 PM
Script : http://www.mccrafty.nl/admincp/plugi...=productimport
Referrer : http://www.mccrafty.nl/admincp/plugin.php?do=productadd
IP Address : ******
Username : Dutch_Boy
Classname : vB_Database
MySQL Version : 5.5.14

Can anyone tell me how i can fix this problem?

Gemeos 08 Jan 2013 13:06

Quote:

Originally Posted by ForceHSS (Post 2391558)
in product-glowhostspamomatic.xml change all instances of


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

to


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

then install again

Hi there!

I was having the same problem when installing. I did what you suggested, but then my forum was totally dis-configured...

I had to uninstall the plugin. Any help?

Thanks

ForceHSS 08 Jan 2013 16:13

Quote:

Originally Posted by Gemeos (Post 2395531)
Hi there!

I was having the same problem when installing. I did what you suggested, but then my forum was totally dis-configured...

I had to uninstall the plugin. Any help?

Thanks

dis-configured? you need to give more info on the problem/error

Dutch_Boy 08 Jan 2013 21:59

Quote:

Originally Posted by Dutch_Boy (Post 2395524)
Database error in vBulletin 4.1.2:

Invalid SQL:
CREATE TABLE IF NOT EXISTS `glowhostspamomatic_log`(
`date` DATETIME NOT NULL,
`ip` VARCHAR(15) NOT NULL,
`email` VARCHAR(255) NOT NULL,
`username` VARCHAR(255) NOT NULL,
`message` VARCHAR(255) NOT NULL,
`is_blocked` TINYINT NOT NULL DEFAULT "0",
`user_hash` VARCHAR(50) NOT NULL,
`user_id` INT NOT NULL
) TYPE=MyISAM;;

MySQL Error : You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM' at line 10
Error Number : 1064
Request Date : Tuesday, January 8th 2013 @ 01:17:04 PM
Error Date : Tuesday, January 8th 2013 @ 01:17:05 PM
Script : http://www.mccrafty.nl/admincp/plugi...=productimport
Referrer : http://www.mccrafty.nl/admincp/plugin.php?do=productadd
IP Address : ******
Username : Dutch_Boy
Classname : vB_Database
MySQL Version : 5.5.14

Can anyone tell me how i can fix this problem?

Can someone help me with this problem?

I get this error when i try to install the plugin.

Im getting spammed with bots...

ForceHSS 08 Jan 2013 22:02

Quote:

Originally Posted by Dutch_Boy (Post 2395637)
Can someone help me with this problem?

I get this error when i try to install the plugin.

Im getting spammed with bots...

the fix is two posts above you try harder

Gemeos 08 Jan 2013 23:35

Quote:

Originally Posted by ForceHSS (Post 2395561)
dis-configured? you need to give more info on the problem/error

Everything was out of place. It was impossible to "navigate" on the forum.

I'll take the risk of installing it again and make a printscreen of the result.

Dutch_Boy 09 Jan 2013 01:31

Quote:

Originally Posted by ForceHSS (Post 2395639)
the fix is two posts above you try harder

Thanks i didnt see any database errors here so i didint know that someone els had the same problem.

And i worked fine for me!

Many thanks!

ForceHSS 09 Jan 2013 01:35

Quote:

Originally Posted by Dutch_Boy (Post 2395661)
Thanks i didnt see any database errors here so i didint know that someone els had the same problem.

And i worked fine for me!

Many thanks!

if you looked you would of seen the same error as yours above the post of mine with the fix

Thangvip9x 10 Jan 2013 04:17

Currently Active Users Viewing This Thread:
107 (3 members and 104 guests)
Thangvip9x, sapomega, RaidenDAWG2

reboot_me 10 Jan 2013 05:01

I was going to post the same error on line ten, but I did catch the answer, now going to try it.

Thanks!

Gemeos 10 Jan 2013 23:21

Quote:

Originally Posted by ForceHSS (Post 2395561)
dis-configured? you need to give more info on the problem/error

I re-installed, and again this is what I got

https://www.vbulletin.org/forum/external/2013/01/39.png

Mark4865 11 Jan 2013 10:42

to upgrade from 2.01 to 2.1 I assume I just import xml file and overwrite, is that correct

re 11 Jan 2013 13:58

Quote:

Originally Posted by Mark4865 (Post 2396188)
to upgrade from 2.01 to 2.1 I assume I just import xml file and overwrite, is that correct

I suppose that you got to reupload the folders to your webspace as there is a new function available in the AdminCP, I can't imagine that this will work with only adding code to the product.xml^^ Do so and you are on the safe side. (lol this idiom is the same in English as in German xD)


All times are GMT. The time now is 15:57.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.