vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

Vick98 22 Oct 2012 05:22

Quote:

Originally Posted by Vick98 (Post 2374212)
For some reason newly registered users are not put in the Newbie usergroup. So they are not being moderated. Any suggestion why this may be happening?

Quote:

Originally Posted by ForceHSS (Post 2374258)
make sure you dont let them register from facebook




I have Facebook registration disabled. New registered user are not being moderated and placed in the newbie user group. Any suggestions?

ForceHSS 22 Oct 2012 18:30

check custom plugins

TheSupportForum 22 Oct 2012 22:08

Quote:

Originally Posted by Vick98 (Post 2374959)
I have Facebook registration disabled. New registered user are not being moderated and placed in the newbie user group. Any suggestions?

create a copy of Registered User, give slightly less permissions
then if there legit move them to registered users

spammers are using blog posts, so i suggest a newbie group with blog posting turned off

SnaKe |WiH| 23 Oct 2012 11:11

First, Thank you for this plugin!

I have the plugin installed and set up with keys from both Akismet and Stopforum. I believe the plugin is working because I see 3 new accounts to moderate in the admincp (even though I don't have moderate users enabled in vb settings).

I don't see the stats showing up in the forums though when I look at the footer. Also, I put the "Give thanks" in the copyright, but I don't see it ( I also tried footer)....and I really want to get that in their to give thanks!

Thank you for any help
SnaKe
www.warishellgaming.com

Jonm 24 Oct 2012 12:35

I've had over 100 new spamming members join up over the last few weeks, it seems this mod is missing quite a few now.....

www.staffs-vw.co.uk

Sushubh 24 Oct 2012 14:40

right. same behavior here. they do not post. but tons of weird name appearing as new members:

bdizzycjniory742
agregoraspitay3555
Alencysewcesk
apittyswft3204
bolgaumaaleya5726
aamexiguoume66

most of them are using yahoo mail. i wonder what has changed!

fly 24 Oct 2012 15:19

Weird. I barely have any spammers get through at all. Are you (hopefully) using other human verification?

Parse Error
by mgmuranaka
24 Oct 2012 18:16

I am getting the following error when I try to delete posts:

Parse error: syntax error, unexpected T_STRING in /home/seismi7/public_html/forum/includes/class_core.php(4637) : eval()'d code on line 4

I haven't found a solution to fix this. Any ideas?

TheSupportForum 24 Oct 2012 18:22

Quote:

Originally Posted by mgmuranaka (Post 2375694)
I am getting the following error when I try to delete posts:

Parse error: syntax error, unexpected T_STRING in /home/seismi7/public_html/forum/includes/class_core.php(4637) : eval()'d code on line 4

I haven't found a solution to fix this. Any ideas?

disable this mod first then try again
see if you get the same error, if you do you know its not [GlowHost] Spam-O-Matic

mgmuranaka 24 Oct 2012 18:25

Thanks for response Simon, I've tried that already and the error is definitely coming from SpamOMatic

mgmuranaka 24 Oct 2012 18:32

Also, how do I use the Easy Cleanup tools?

Jonm 24 Oct 2012 20:02

Quote:

Originally Posted by Sushubh (Post 2375627)
right. same behavior here. they do not post. but tons of weird name appearing as new members:

bdizzycjniory742
agregoraspitay3555
Alencysewcesk
apittyswft3204
bolgaumaaleya5726
aamexiguoume66

most of them are using yahoo mail. i wonder what has changed!

look similar to some of the new members I'm getting

Limit BBCode
by Meestor_X
24 Oct 2012 20:37

Quote:

D) Newbies Manager
Should you decide to enable this option, you can create a new usergroup and then tell Spam-O-Matic about it. Once SOM knows about this usergroup, and once enabled, all new users will be part of the Newbies group. The idea here is that you make a Newbies group that has limited forum permissions. For example, no signatures, no BB code, no images, and etc. This group is created completely in the vB admincp. Spam-O-Matic simply makes it the graduation process to the normal Registered Users group, automatic.
AFAIK, it's not possible in the AdminCP to make a usergroup that bans BB code, much as I really wish I could! It's a forum-wide setting only.
So, how can I do this?

djbaxter 25 Oct 2012 00:27

Quote:

Originally Posted by Jonm (Post 2375618)
I've had over 100 new spamming members join up over the last few weeks, it seems this mod is missing quite a few now.....

www.staffs-vw.co.uk

Quote:

Originally Posted by Sushubh (Post 2375627)
right. same behavior here. they do not post. but tons of weird name appearing as new members:

bdizzycjniory742
agregoraspitay3555
Alencysewcesk
apittyswft3204
bolgaumaaleya5726
aamexiguoume66

most of them are using yahoo mail. i wonder what has changed!

Quote:

Originally Posted by Jonm (Post 2375713)
look similar to some of the new members I'm getting

Those are bots, either from a botnet or spoofing addresses and IPs that are not in the database.

Add the Spammers suck! mod - it will work in tandem with SFS to stop bots even when they're not yet in the database.

My Hattiesburg 26 Oct 2012 02:29

When the spammer's post gets moderated, it's not showing in the regular moderation queue. Does it send it to another queue that I don't know about?


All times are GMT. The time now is 20:06.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.