vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=253003

where edit tournament email?
by doubleclick
02 Nov 2010 02:31

Emails are going out to tournament participants, but they do not include a link to their tournament, although the email promises one. where do I edit the content of this email, and what code to I place in it to link to the correct torunament?

Hippy 03 Nov 2010 01:39

I noticed this a while ago..
I was never able to figure out why it didn't work
I hope mrZeropage would beable to answer this for us.

doubleclick 12 Nov 2010 09:56

Here is the email:

Hello milo,
the Free Cell -Tournament just started.
Click here to view the Tournament and make your match.


How do I make the "click here" work? I know Mr. Zeropage is no longer around here, but as long as this mod has been around, somebody must have found a way to fix this. Hopefully they will share.

doubleclick 16 Dec 2010 17:46

Yoo hoo. How can I fix this?

Digital Jedi 19 Dec 2010 04:18

Did you check Admin CP >> Arcade >> Notifications to make sure the sytax of the variables was correct? Also, what is the link to a tournament supposed to look like on your forum and what is it sending out instead. A little more info will help.

doubleclick 03 Feb 2011 21:14

Did you check Admin CP >> Arcade >> Notifications[/I] to make sure the sytax of the variables was correct?

I'm just using what came out of the box. Here's the admincp version of the message I posted in my question.

Quote:

Hello %NAME%,

the %GAME%-Tournament just started.

%LINK|Click here% to view the Tournament and make your match.

Also, what is the link to a tournament supposed to look like on your forum and what is it sending out instead. A little more info will help.

Not sure what you mean about what it should look like. The content is exactly what I posted above, and as far as appearance goes, I don't care. I just want it to work like the link it promises to be.

All emails sending out alleged links don't work. I haven't changed anything in the Notification Messages, and don't know enough about the sytax to tell you if it is correct. All I can say is it is the default, and it doesnt work.

Does that give you the info you need?

Hippy 04 Feb 2011 16:02

Quote:

Originally Posted by doubleclick (Post 2158403)
Did you check Admin CP >> Arcade >> Notifications[/I] to make sure the sytax of the variables was correct?

I'm just using what came out of the box. Here's the admincp version of the message I posted in my question.




Also, what is the link to a tournament supposed to look like on your forum and what is it sending out instead. A little more info will help.

Not sure what you mean about what it should look like. The content is exactly what I posted above, and as far as appearance goes, I don't care. I just want it to work like the link it promises to be.

All emails sending out alleged links don't work. I haven't changed anything in the Notification Messages, and don't know enough about the sytax to tell you if it is correct. All I can say is it is the default, and it doesnt work.

Does that give you the info you need?

this is nothing you did..
nor do i know a fix.. the emails go out with out live links...

use the send pm ... and if the member uses get email on new pm they will get a email..
just a work around..
till mrzeropage or someone figures the problem out..

doubleclick 04 Feb 2011 19:34

As long as this mod has been around, I'm surprised this hasn't been fixed already.

Your workaround will get me through. Thanks a lot!

dc

Digital Jedi 07 Feb 2011 02:47

Quote:

Originally Posted by doubleclick (Post 2158403)
Did you check Admin CP >> Arcade >> Notifications[/I] to make sure the sytax of the variables was correct?

I'm just using what came out of the box. Here's the admincp version of the message I posted in my question.




Also, what is the link to a tournament supposed to look like on your forum and what is it sending out instead. A little more info will help.

Not sure what you mean about what it should look like. The content is exactly what I posted above, and as far as appearance goes, I don't care. I just want it to work like the link it promises to be.

All emails sending out alleged links don't work. I haven't changed anything in the Notification Messages, and don't know enough about the sytax to tell you if it is correct. All I can say is it is the default, and it doesnt work.

Does that give you the info you need?

By appearance, I meant to post a link to a typical tournament on your site so we could see if the syntax was correct. That way we could tell if it was being formatted wrong for some reason. However, I believe it does this because the variables are meant for PMs and typically not emails. It's not been corrected because I don't think it's been mentioned before.


All times are GMT. The time now is 20:00.

Powered by vBulletin® Version 3.8.12
Copyright © 2018, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.