vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=314968

Google adverts not showing on my theme?
by Bluefin221
19 Oct 2014 14:28

Really looking for some help with this, my theme is heavily customised however I cannot get the google adverts to show up, I checked against the default theme and all that was missing was the following.

Quote:

{vb:raw ad_location.ad_navbar_below}
{vb:raw ad_location.global_below_navbar}
I have added it and still the adverts don't show, they do not show on the footer or indeed the navbar page which shows directly under the navbar part of the site.

I have included my navbar code to see if someone else can see where I am going wrong.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

I'd really appreciate some help with this if anyone could help at all.

ForceHSS 19 Oct 2014 16:17

Have you got any adblocker on your browser. If we can get a link to your site

Seven Skins 19 Oct 2014 17:24

I can see ads on this site ... if that is the site in question.

ForceHSS 19 Oct 2014 17:45

See them as well on that site looks like he has some kind of adblocker on his browser

Bluefin221 19 Oct 2014 18:16

No, the ads show as I have called them in an iframe, but I want them through the actual site as intended by vBulletin itself, because since I switched theme and added through iframe my revenue has more than halved.

ozzy47 19 Oct 2014 18:31

If they show in a default style, and not the custom one, you need to contact the style dveloper and have them fix the problems with the coding of the style. :)

ForceHSS 19 Oct 2014 19:44

They seem to be in the default location on your custom style for me if the link in post 3 is your site

ozzy47 19 Oct 2014 19:46

Quote:

Originally Posted by ForceHSS (Post 2519421)
They seem to be in the default location on your custom style for me if the link in post 3 is your site

Yeah as he stated:

Quote:

Originally Posted by Bluefin221 (Post 2519408)
No, the ads show as I have called them in an iframe, but I want them through the actual site as intended by vBulletin itself, because since I switched theme and added through iframe my revenue has more than halved.

But he wants them out of the iframe.

ForceHSS 19 Oct 2014 19:48

I see Ozzy I thought he wanted them in the default location

ozzy47 19 Oct 2014 19:52

Also if this is google ads, he will get banned from them.

Quote:

AdSense code may not be altered, nor may the standard behavior, targeting or delivery of ads be manipulated in any way that is not explicitly permitted by Google. This includes but is not limited to the following: clicking Google ads may not result in a new browser window being launched, nor may Google ads be placed in an IFRAME.

Bluefin221 19 Oct 2014 19:58

Quote:

Originally Posted by ozzy47 (Post 2519424)
Also if this is google ads, he will get banned from them.

[I]

Hence why I want to change. I want to get rid of the iframe, the theme developer cannot help as that is me, I customised this theme beyond recognition. But for the life of me I cannot get the ads to show by default the way vBulletin intends.

ozzy47 19 Oct 2014 20:20

I would start by installing the theme you modified as it came from the developer, and see if the ads show in the style the way the original developer coded the style. If the do, then you know it is a issue with your changes, if they don't show, then it is a issue with the original style.

Bluefin221 24 Oct 2014 21:07

Cam someone tell me what is the proper code to actually get these showing on the navbar to make sure I'm doing it correctly and not imagining things, tried to fix this a few times but its not happening for me.


All times are GMT. The time now is 13:21.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.