vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

weave 02 May 2012 19:20

Upgraded my test board to 4.1.12 and so far this mod seems to work 100% with no issues yet found!

Cynicz 03 May 2012 08:07

Is there any particular reason why all moderators seem to have full access to spam-o-matic's permissions?

I cannot for the life of me find a way to stop certain mods from being able to use this. Even the lowest-tier mod with 1-2 permissions in one subforum can use Spam-O-Matic to hard delete posts from existence.

Even if this is only on "new" users I'm seriously concerned about the idea.

KittyWireless 03 May 2012 16:06

Quote:

Originally Posted by Dwarden (Post 2320959)
since update to 4.1.11 patch level 1 we have problem with this plugin , the moderator's option to which shall delete all users posts seems not work properly

it mark the user, claims report it to stopforumspam etc.

the user gets banned but (banned group seems weird)
yet associated posts aren't removed etc.

when i use manual moderator ban then put's the users into correct usergroup

the number setting of banned usergroup ID is correct in SOM's settings

We are on 4.1.12 and are having the same problem, plus when we click on a thread, and go under Moderator Options, the "Spam-O-Matic" option is not longer listed.....

Sage Knight 04 May 2012 12:59

Well it's pretty natural for that to happen since this plugin, like the other StopforumSpam one hasn't been updated in more than a year, and well things have changed and are changing in vB.

SteveLV702 04 May 2012 18:01

Quote:

Originally Posted by KittyWireless (Post 2325831)
We are on 4.1.12 and are having the same problem, plus when we click on a thread, and go under Moderator Options, the "Spam-O-Matic" option is not longer listed.....

lucky you I can't even get installed when I attempt to upload/install the xml file I get a mysql error :'(

weave 04 May 2012 18:31

Quote:

Originally Posted by KittyWireless (Post 2325831)
plus when we click on a thread, and go under Moderator Options, the "Spam-O-Matic" option is not longer listed.....

I am not having that issue, but am doing some testing to see if I have the first issue you listed.

Nope, all works like I think it should.

Spam-O-Matic has performed the following actions:
Selected users were removed
33 posts were removed permanently
5 PMs were removed

I confirmed in the logs and in the fourm that what I asked it to do, was in fact done.

ForceHSS 04 May 2012 21:00

Quote:

Originally Posted by SteveLV702 (Post 2326225)
lucky you I can't even get installed when I attempt to upload/install the xml file I get a mysql error :'(

post error

Syxguns 04 May 2012 21:28

SteveLV702.
Try this, it was posted a few pages back.

Quote:

Originally Posted by Syxguns (Post 2312347)
shadowbreed,
Are you still having the same issue? I was and after a little research I found that if you are running MySQL 5.5 it does not recognize the “Type=MyIsam:” . It was valid for for older versions. Let me show you how I corrected the problem.

Edit: Looking back I see that your problem is not the same as mine was. This will not help you.



Edit: #2
For anyone that has a Database error that looks like the following example this is how I corrected it.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Each item marked in red needs to be removed from the XML file. Leave the rest of the statement including the semi-colons. It is located 3 times so be sure to remove the test in red. The line should look like this:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

That may get it working for you. It worked for me when I made the change. Good Luck!


WDS 06 May 2012 13:18

Hello, I'm trying to register a friend from my pc and i get this message:

Registration denied, this forum runs an active policy of not allowing spammers. Please contact us via the "Contact Us" page link if you believe this is in error

to that is?

ForceHSS 06 May 2012 17:51

Quote:

Originally Posted by WDS (Post 2326695)
Hello, I'm trying to register a friend from my pc and i get this message:

Registration denied, this forum runs an active policy of not allowing spammers. Please contact us via the "Contact Us" page link if you believe this is in error

to that is?

disable username

Gripi 08 May 2012 08:40

hi..

is it possible to make the Statistic only show to admin / moderator only?

i'm sure that i only need to put an if condition in the plugin manager -> Stats render, and before this:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

could someone please help

thanks

The Rocketeer 09 May 2012 03:01

any better alternate to this mod? i uninstalled it but getting tons of blog spam. anyway to perhaps use both human verification question and captcha?

ForceHSS 09 May 2012 03:29

Quote:

Originally Posted by The Rocketeer (Post 2327502)
any better alternate to this mod? i uninstalled it but getting tons of blog spam. anyway to perhaps use both human verification question and captcha?

why not disable blog for normal users

Skyrider 10 May 2012 07:01

Is there anyway I can submit users through their profile if they haven't post anything?

Crotan 10 May 2012 07:03

Quote:

Originally Posted by FF|Skyrider (Post 2327896)
Is there anyway I can submit users through their profile if they haven't post anything?

Don't think so, the whole point of submitting a spammer, is that there is a submitted spam post/evidence with their user info.


All times are GMT. The time now is 18:33.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.