vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=313844

Cannot access forum FATAL ERROR after removing mod
by obglobal.net
21 Aug 2014 13:10

Please help out.:eek:

Quote:

Warning: require_once([path]/dbtech/profilehover/hooks/init_startup.php) [function.require-once]: failed to open stream: No such file or directory in [path]/includes/init.php(336) : eval()'d code on line 31

Fatal error: require_once() [function.require]: Failed opening required '/home/obglobal/public_html/dbtech/profilehover/hooks/init_startup.php' (include_path='.:/usr/local/php53/pear') in /home/obglobal/public_html/includes/init.php(336) : eval()'d code on line 31
--------------- Added 21 Aug 2014 at 13:10 ---------------

http://obglobal.net/forumdisplay.php?2-Knicks-Forum

Scanu 21 Aug 2014 13:17

You should ask support in the modification thread

cellarius 21 Aug 2014 13:20

Correct, but if it's that obvious an answer takes just as long as that direction.

Your missing a file, i.e. you did not upload the files that are part of that addon correctly, not at all or not to the correct place.

obglobal.net 21 Aug 2014 13:27

No, I just tried to uninstall the mod.

I've a feeling I should've uninstalled it via ACP before deleting it from FTP

Should've checked first

Scanu 21 Aug 2014 13:30

You're right, he's trying to remove a modification and since the function require_one is eval'd in the file init.php, i think he removed the files but he didn't remove the product (or one plugin is still there). There may be other reasons he's getting this error, authour should know more about this error

RichieBoy67 21 Aug 2014 13:31

Upload the files again, then import the product xml.. then uninstall via the xml first before you delete files.

Scanu 21 Aug 2014 13:31

Are you able to access to the admincp? If you can't then disable hook system using config.php file and uninstall the product

Edit: or what he writes above

obglobal.net 21 Aug 2014 13:33

Thanks, Scanu. I'll try that.

--------------- Added 21 Aug 2014 at 13:36 ---------------

That worked.

Should've thought of it myself, but very thankful to everyone that chimed in here.

Good reference for anyone who has a similar issue.

Thank you all very much


All times are GMT. The time now is 18:37.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.