vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=249705

VB4 Sitemap Problem
by Joey Link
01 Sep 2010 02:37

Hello everyone, I'm having a rather frustrating sitemap issue with VB4. I have my directory chmod'd to 777. I see the sitemaps in there. My path in the admincp is correct. When I submit http://northwestliberty.com/forum/xmlsitemap.php it accepts it. However, when I look, vbulletin_sitemap_thread_0.xml.gz shows as fine, vbulletin_sitemap_forum_1.xml.gz, has a yellow triangle, and vbulletin_sitemap_index.xml.gz (which is in the sitemap directory) isn't listed at all on the webmaster tools site. The error is "General HTTP error: 404 not found
We encountered an error while trying to access your Sitemap. Please ensure your Sitemap follows our guidelines and can be accessed at the location you provided and then resubmit."

Another clue, when I hover over "See Sitemap" the link reads http://www.northwestliberty.com/forum/xmlsitemap.php. When I click it, it takes me to http://www.northwestliberty.com/xmlsitemap.php and gives me a 404 error. I have a redirect setup (though possible incorrectly) that redirects all users from http://www.northwestliberty.com to http://www.northwestliberty.com/forum/

your24hourstore 01 Sep 2010 21:35

well I have had issues with vb site map since i started using it, they swear its fine. sometimes it will build fine other days you get what you describe. everyone in here has heard me rant about it. and still it has issues i guess, i say i guess because i no longer even try and use it i use a standalone site map generator and submit that. works fine and i don't drop out of google anymore since i abandoned vbs site map, good luck
i use http://www.xml-sitemaps.com/


All times are GMT. The time now is 21:06.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.