vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=310166

problem upgrate from 4.2.1 to 4.2.2 pl1
by dimitrisgr
03 Apr 2014 15:58

I tried to do an update from 4.2.1 to 4.2.2 pl1 and sent me what the below error close to 50%. What I see is that probably the problem because the error message indicates the beginning for encoding = "windows-1252 while I was at the database and forum use utf-8. I wonder if I can fix this;;



Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


ForceHSS 03 Apr 2014 17:43

Did you disable all plugins from the config first before you ran the upgrade


All times are GMT. The time now is 21:24.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.