vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=181958

Blaze 3.7
by Andrew
09 Jun 2008 04:27

1 Attachment(s)
I finally had some free time and decided to release a vBulletin 3.7 version of my ever-so-popular vBulletin 3.6 style, Blaze. I plan on trying to support this style as much as possible, but due to the hectic nature of my life, I can't guarantee that it will always be timely. Please keep all support issues within the realms of this thread, and I will address them as quickly as I possibly can :)

If you enjoy my work, please make a donation to support the effort that I put into creating and maintaining my styles here on vBulletin.org. In return for a small donation of $1USD or more, I will allow you to remove the small promotional link that I have placed in the footer of my style.

vBulletin Version: 3.7.3
Demo: Click Here

FMVS 09 Jun 2008 06:13

Thank you

Brandon Sheley 09 Jun 2008 06:23

Sharp looking Style :)

ShawneyJ 10 Jun 2008 08:24

nice ;)

hostlayer 10 Jun 2008 08:29

Images don't seem to be showing up for some reason, I uploaded the blaze directory the same as I have with other themes, any ideas?

Andrew 10 Jun 2008 11:41

PM me a link to your board, and I'll take a look.

Crystal Shards 10 Jun 2008 15:33

The same is happening with me. I'm not getting any of the images.

EDIT: Nevermind, I got it. Make sure the directory to the images goes like this: forums/images/blaze/all the files.

~Crystal

Andrew 10 Jun 2008 17:13

Yeah - My internet went out on me before I could reply, but you just had uploaded the images to the wrong place. If you just upload the images folder in the .ZIP archive right into the root directory of your forum, it should work just fine.

etechno 11 Jun 2008 22:11

Absolutely a great style :)

Darkstarproject 11 Jun 2008 22:19

*Installed* - Got all my addons configured with it!

Andrew 14 Jun 2008 22:28

Glad you all like it!

Xeder 17 Jun 2008 09:50

Thanks Andew.

Just one thing, I want too make the forum logo link too the forum index, but the logo doesn't link to anything atm, can you please tell me how too get it going.

Thanks

Andrew 17 Jun 2008 13:56

In the header template, do the following.

Find:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Replace it with:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


Xeder 17 Jun 2008 14:47

Ahh you legend! Thanks so much.

Just a bug, if you create a category(act as forum=no) WITHOUT any forums on it, it will screw the whole footer section up of the forum.

Andrew 17 Jun 2008 16:04

Yeah - It's a drawback to the category spacing modification that I used with the style. It's had that problem since vBulletin 3.0 unfortunately...


All times are GMT. The time now is 01:50.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.