vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

GlowHost.com 29 Sep 2010 13:22

Quote:

Originally Posted by ceho (Post 2104573)
Installed on vB 4.0.7, so far no issues, works perfectly and effective.

Nominated motm!

Good to hear it.

Actually, we have already been nominated :)

Did you vote on the poll yet? That is where your vote counts this month.

We only have a day left on the voting so we would appreciate anyone who likes this mod and has not voted yet to get their vote in now!

Cast your vote on the poll

Thanks for your support!

raymondblog 30 Sep 2010 01:24

Using v1.2.7 with vb4.0.7.

Maintenance > Update Counters > Update User Titles and Ranks

Generates the error below.

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at [path]/includes/adminfunctions.php:285) in [path]/includes/functions_ghsom.php on line 378

MyCTaK 30 Sep 2010 14:36

Hello, my vbstopforumspam have stop blocking spam registrations (Unverfied but allowed by policy) and i have seen from stopforumspam.com that you plugin is still supported. I decided to try it.

First of all I wanted to test to report spammer. I go to admincp - user profile and checked:
Remove user
Remove All Posts
Submit to StopForumSpam.com

Then I've got this error:
Quote:

Database error in vBulletin 4.0.5:

Invalid SQL:
DELETE FROM post WHERE userid=18432);;

MySQL Error : You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ')' at line 1
Error Number : 1064
As you can see there is syntax error. Now I've got this error everytime I try to post something new. How to deal with that?
In spite of the error the post is completed.


After I install your plugin I've got 2 logs with "Unverfied but allowed by policy" but after this it seems to start working because I've got:
Quote:

2010-09-30 16:31:51 41.208.14.4 invighVeimi |tooberz}.net Spam-O-Matic Tagged ip - 41.208.14.4 - Spammer Found and rejected.
2010-09-30 16:21:18 95.168.162.43 aductutle [email protected] Spam-O-Matic Tagged email - [email protected] - Spammer Found and rejected.
I will be happy if in log there are all registration attempts. I will see.

Thanks.

GlowHost.com 30 Sep 2010 14:47

Instead of submitting from the admin cP, use "delete posts as spam" in the moderation tools and it will take care of what you are trying to do. The options in admincp are deprecated and no longer available in 2.0 which will be released in beta in a week or so.

MyCTaK 30 Sep 2010 15:34

Ok, I understand but can you tell me how to remove this query so I will no longer have database error screen?

Best!

GlowHost.com 30 Sep 2010 15:48

What happens when you uncheck all the boxes?

GlowHost.com 30 Sep 2010 17:57

Quote:

Originally Posted by MyCTaK (Post 2105070)
Hello, my vbstopforumspam have stop blocking spam registrations (Unverfied but allowed by policy) and i have seen from stopforumspam.com that you plugin is still supported. I decided to try it.

First of all I wanted to test to report spammer. I go to admincp - user profile and checked:
Remove user
Remove All Posts
Submit to StopForumSpam.com

Then I've got this error:

As you can see there is syntax error. Now I've got this error everytime I try to post something new. How to deal with that?
In spite of the error the post is completed.


After I install your plugin I've got 2 logs with "Unverfied but allowed by policy" but after this it seems to start working because I've got:
I will be happy if in log there are all registration attempts. I will see.

Thanks.

Quote:

Originally Posted by VIPER-MAN (Post 2103110)
Unfortunately, after installing the latest version (and upgrading to vb4.07) this breaks the user editing function after you ban a user and ask to include their posts to be deleted. If I try to edit any user via the control panel, I get a DB error. If I try to send a PW confirmation reminder, same thing ... database error. I disable the product and everything works normally.

Database error in vBulletin 4.0.7:

Invalid SQL:
DELETE FROM tfltm_post WHERE userid=4388);;

The userid is the banned user and his posts. Now, on any user editing function, this error is generated.

Quote:

Originally Posted by raymondblog (Post 2104840)
Using v1.2.7 with vb4.0.7.

Maintenance > Update Counters > Update User Titles and Ranks

Generates the error below.

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at [path]/includes/adminfunctions.php:285) in [path]/includes/functions_ghsom.php on line 378

I am putting up a version (hopefully the last one!) for the 1.x series.

1.2.8 should fix these problems for you guys and gals. I will have it up in about 2 minutes so by the time you are done reading this, it should be ready for you.

Remember, today is the last day to vote for this mod for mod of the month. It is still very close! Your vote counts.

http://www.vbulletin.org/forum/showthread.php?t=249712

Vote at the URL above. Thanks for your support!

Taurus1 30 Sep 2010 18:25

lol, just installed the previous one. And a new one already. Updated. Thanks mate. This is a fantastic mod. Will see how it works, and nominate for sure if works!

BadgerDog 30 Sep 2010 23:35

Updated to v1.28 by uploading files, then importing XML ....

Installed Products list under "GlowHost - Spam-O-Matic" still shows v1.27 ...

With all these small iterative updates, it would help if the change log indicated which files have changed and whether a new XML needs to be imported or not...

Regards,
Badger

GlowHost.com 30 Sep 2010 23:41

"Updated to v1.28 by uploading files, then importing XML ...."

That is what needs to happen every time. If something changes, it will be in the readme file.

BadgerDog 30 Sep 2010 23:44

Quote:

Originally Posted by GlowHost.com (Post 2105278)
"Updated to v1.28 by uploading files, then importing XML ...."

That is what needs to happen every time. If something changes, it will be in the readme file.

Ok, so the product installed still shows as 1.27 because?

Regards,
Badger

GlowHost.com 01 Oct 2010 00:11

Because line 6 of the xml file says this:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

You can change it there or in the product manager in vBulletin to say 1.2.8

We hadn't planned on making any more releases for 1.x so we made a hasty release to fix some minor annoyances that some users had.... and forgot to change the version number in the xml file it would seem.

It's probably not worth uploading another version to vbulletin.org to fix the typo since it was just released. If for some reason we make another 1.x release I will make sure it is updated but most of our efforts are in the important code for the upcoming 2.0

MyCTaK 01 Oct 2010 08:59

Thanks for update. It works!
Congrats for winning the MOTM :)

Best!

GlowHost.com 01 Oct 2010 09:07

Quote:

Originally Posted by MyCTaK (Post 2105393)
Thanks for update. It works!
Congrats for winning the MOTM :)

Best!

Cool! And Thanks!

baghdad4ever 01 Oct 2010 11:47

congratulation to win the MOTM

this hack is great


All times are GMT. The time now is 13:04.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.