vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

Teascu Dorin 26 Mar 2016 09:40

Quote:

Originally Posted by Termure (Post 2568037)
.ro lang import error "XML Error: Invalid character at Line 151"

If you are trying to upload the Romanian language pack you need to do that from the ACP -> Languages & Phrases -> Download/Upload Languages -> Import Language XML File

Use this link for more details: https://www.rostyles.com/articles.ht...ck-update-r10/

Termure 26 Mar 2016 09:45

i have the vb .ro lang, but was talking about spam o matic vblang-glowhostspamomatic-210_ro

Duke49th 08 Apr 2016 02:30

I have an issue with auto-moderation.
As soon as a user is banned/blocked or a post/thread is queued for moderation - I will not recv any message/PM/Email or any other kind of notification.
That means that I would need to look in the admin/moderator panel several times a day to check if something is blocked/banned or whatever. And I have to check the glowhost logs by hand.

How can I setup a notification for all actions or at least block/ban actions, please? (to all moderators/admins via Email)

There is an option for reported postings and warned users. But it seems that glowhost is not using this feature.

BT7 06 Jun 2016 12:48

I have installed this one and working great so far. This is time saving for all VB users.
:D

Paullus 28 Jun 2016 04:40

In the past week or so I've a number of bots (approx 1-2/day) register and post spam on my forum despite this mod installed. I've increased the number of questions for the human verification and yesterday I enabled the auto-moderation to prevent URLs posted by users with low post counts, and yet one managed to post today. I do not have any API keys either.

Is anyone else experiencing a recent decline in performance? From what I can tell the mod as been working flawlessly for almost a year with most spammers stopped at registration. No other changes have been made in the forum software. I'll try a uninstall/reinstall as well.

Any experiences or help would be appreciated.

Cheers

RichieBoy67 28 Jun 2016 05:38

I would recommend the new recaptcha system. Use this for link posting denial and isee promotion.

Rutalk 21 Aug 2016 06:55

All posts broken after install this


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


Check post's title for the bad words
by senchaservices
14 Sep 2016 14:01

First, thank you for this great plugin. It has helped tremendously! Also, sorry if this has already been mentioned in this thread, I tried searching but this thread has 200+ pages...

I was still getting posts through even though there were some words listed in my bad words list. Turns out, spammers may be smart after all because these words were in a post's title not the pagetext (body) of the post and checking the source I saw this conditional:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

So it's only checking the body of the post. To add in the title, I changed it to:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Now it will catch keywords in the title also. So far no reports of issues (other than some false positives with my aggressive bad words entries).

Feature Request
by rory2000
21 Sep 2016 07:50

Hi,

The best mod by far and i have donated !

Can you add an option so that its easier to select multiple spammers and submit them all at once ?

Yesterday i got spammed 175 times !!! even with the new recapcha installed and i had to go into each user and submit them one by one via the drop down option: Spam-O-Matic - Remove and Ban User

Possible new feature:

ACP>Users>"Prune/ Move Users" and then "Action:" at the bottom of the page when you have filtered the users you want click Spam-O-Matic - Remove and Ban User all at once (also no need to click the link to confirm)

I just need a quick and easy way to select multiple users and do the following:

- submit user details to Akismet database
- submit user details to StopForumSpam.com database
- remove the user
- remove the user threads
- remove the user posts
- remove the user PMs
- remove the user calendar events

Please can this feature be added, im sure many people would like it a lot ! :)

givememyleg 05 Oct 2016 11:54

Hello,

I installed this and it's greatly helping to prevent the amount of spam I'm receiving... thanks for that!

However, the bots are getting around this by pasting the url in the thread title like this:

Title: http://theirdumbspamsite.com/some-page/
Post: garbage spam

Is there anyway to block new threads, or queue them for moderation, if they contain "http://" or something similar in the thread title? No normal users use "http://" in the thread titles, 100% of the time it's spam.

Thanks

Morrus 06 Oct 2016 13:00

Quote:

Originally Posted by givememyleg (Post 2576616)
Hello,

I installed this and it's greatly helping to prevent the amount of spam I'm receiving... thanks for that!

However, the bots are getting around this by pasting the url in the thread title like this:

Title: http://theirdumbspamsite.com/some-page/
Post: garbage spam

Is there anyway to block new threads, or queue them for moderation, if they contain "http://" or something similar in the thread title? No normal users use "http://" in the thread titles, 100% of the time it's spam.

Thanks

Yeah, this is quite a global problem right now.

givememyleg 11 Oct 2016 16:21

Quote:

Originally Posted by Morrus (Post 2576664)
Yeah, this is quite a global problem right now.

you'd think it'd be easy enough to censor titles only, but i'm unable to find anything...

Teascu Dorin 31 Oct 2016 19:19

I get the following error on install, how can I fix?


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

L.E. I have found the issue. Was caused by a different wrong PHPMyAdmin encoding for database tables, other then the ones existing.

mhep 13 Nov 2016 21:23

Lately, some threads are not being moderated, but the post still is. This is leaving threads live even though the posts are being moved to moderation as they should. Any idea what is causing this?

In other words, in Activity or a Sub Forum view users can still click on the thread, which takes them to nothing, really, because the first post of the thread is indeed correctly moderated. Happens about 20-30% of the time lately. Getting dozens a day.

garyb12001 11 Dec 2016 17:36

I had this installed on my forum and it was exploited (filestore72.info redirect). Just an FYI, especially since it no longer appears to be a supported plugin.


All times are GMT. The time now is 05:17.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.