vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=326218

Bolidenforum
by Zweeper
18 Mar 2018 07:19

Hey, would love to receive some feedback and tips for my recent project www.bolidenforum.de

Its a german forum about cars and boliden, which startet in January 2017.

Kind regards!

delicjous 23 Mar 2018 21:20

Schönes Forum!:up:

Dave 23 Mar 2018 21:22

Looks clean, good work.

Zweeper 24 Mar 2018 05:59

Danke :)

romaine 05 Apr 2018 15:35

Looks good but it has too many categories for me. :)

Zweeper 07 Apr 2019 16:05

thanks :)

In Omnibus 07 Apr 2019 16:12

Quote:

Originally Posted by romaine (Post 2593968)
Looks good but it has too many categories for me. :)

Yea, it's a damn shame there has to be a category for each manufacturer. :rolleyes:

--------------- Added 07 Apr 2019 at 16:15 ---------------

Quote:

Originally Posted by Zweeper (Post 2593597)
Hey, would love to receive some feedback and tips for my recent project www.bolidenforum.de

Its a german forum about cars and boliden, which startet in January 2017.

Kind regards!

Very clean and professional appearance. The only question I have is why there is a large gap between new posts and new articles in the sidebar. You have to scroll down quite a way to know the new articles module is there. Is that intentional or is something else (like your QuickLinks module) causing that gap?

It's just an opinion but I think if you could fix that issue your layout would be perfect.

Zweeper 07 Apr 2019 16:43

hey, many thanks for your reply.
any idea how i could solve the "many category" thing in a more clean way so that users won't get hit by the amount of forums? Any help is welcome :)



The large gap is caused due to a skyscraper banner, which probably wont show on your computer due to adblock?



Thanks for the good feedback, I am going to optimize my forum with this feedback :)

In Omnibus 07 Apr 2019 18:28

Quote:

Originally Posted by Zweeper (Post 2599033)
hey, many thanks for your reply.
any idea how i could solve the "many category" thing in a more clean way so that users won't get hit by the amount of forums? Any help is welcome :)



The large gap is caused due to a skyscraper banner, which probably wont show on your computer due to adblock?



Thanks for the good feedback, I am going to optimize my forum with this feedback :)

If you really want a clean look you can always hide the forum categories entirely and have only Navigation Tabs or Quick Links. That would shorten your index page considerably.

The thing is you have a considerable number of members and you don't want to make sweeping changes that will confuse them or cause them to stop visiting. For your site I think the auto manufacturer's logos are self explanatory but maybe you want to give it a try on a test forum and see how it looks to you before going live with that much change.

Zweeper 09 Apr 2019 11:45

I really like that idea and I will try to realize that!
Many thanks! :)

delicjous 09 Apr 2019 16:08

You should give the cat obove Alfa Romeo a title like "Auto-Marken"...

then (just for Audi Forum) put this css to your additional css template:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

You need the forumid before the category header and put together #forum + that id.

Hope that helps.

final kaoss 12 Apr 2019 03:03

And I thought I had alot for forums on my board.

delicjous 12 Apr 2019 06:20

Quote:

Originally Posted by Zweeper (Post 2599058)
I really like that idea and I will try to realize that!
Many thanks! :)

First you should look into your forum-list view. Thats a little displaced.

Zweeper 13 Apr 2019 15:54

Quote:

Originally Posted by delicjous (Post 2599094)
First you should look into your forum-list view. Thats a little displaced.


what do you mean with displaced?

I guess sooner or later I need a pro for some design stuff :/

delicjous 15 Apr 2019 04:10

Quote:

Originally Posted by Zweeper (Post 2599106)
what do you mean with displaced?

I guess sooner or later I need a pro for some design stuff :/

Was a cache-error or anything else. Dipslacements are gone... looks nice again. Did you try my css?


All times are GMT. The time now is 18:12.

Powered by vBulletin® Version 3.8.12
Copyright © 2019, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.