vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=326980

i have the problem with my forum
by Mandushi
20 Dec 2018 20:51

i have problem with my forum

how can i fix this problem ?

Quote:

mod_fcgid: stderr: PHP Deprecated: Function split() is deprecated in /var/www/vhosts/grossincome.net/forum-al.com/global.php(607) : eval()'d code on line 37

mod_fcgid: stderr: PHP Deprecated: Function split() is deprecated in /var/www/vhosts/grossincome.net/forum-al.com/global.php(607) : eval()'d code on line 58

mod_fcgid: stderr: PHP Deprecated: Function split() is deprecated in /var/www/vhosts/grossincome.net/forum-al.com/global.php(607) : eval()'d code on line 188

mod_fcgid: stderr: PHP Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/vhosts/grossincome.net/forum-al.com/includes/ame_bbcode.php on line 712

snakes1100 20 Dec 2018 21:00

Find the addon that is causing it.

Disable your addon/hacks 1 at a time while viewing the error log

Mandushi 20 Dec 2018 22:05

Quote:

Originally Posted by snakes1100 (Post 2597888)
Find the addon that is causing it.

Disable your addon/hacks 1 at a time while viewing the error log

i finded the problem, but how can i fix this plugin https://www.vbulletin.org/forum/showthread.php?t=303416

mod_fcgid: stderr: PHP Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/vhosts/grossincome.net/forum-al.com/includes/ame_bbcode.php on line 712

snakes1100 21 Dec 2018 09:20

I chkd your site, looks like you on vb 3.8.9, so you should be ok upgrading to AME 3.0

Mandushi 21 Dec 2018 09:23

My php is 5.6.38

but i dont know how can i fix this prob

mod_fcgid: stderr: PHP Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/vhosts/grossincome.net/forum-al.com/includes/ame_bbcode.php on line 712

snakes1100 21 Dec 2018 09:29

You can disable warnings & deprecated in PHP which should eliminate the warning as well.

Mandushi 21 Dec 2018 09:33

Quote:

Originally Posted by snakes1100 (Post 2597891)
I chkd your site, looks like you on vb 3.8.9, so you should be ok upgrading to AME 3.0

when can i findet AME 3.0 ? is available ?


All times are GMT. The time now is 04:09.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.