vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=297079

anybody using PHP 5.3.10. with VB 3.8 ?
by ar2
11 Apr 2013 15:45

hey

I would just want to know if there are no problems running vb 3.8 on PHP version 5.3.10.

bada_bing 11 Apr 2013 16:51

If you dont mind I will piggy back on this because our hosting provider originally upgraded to 5.3 but had to revert to 5.2 because our site had issues, we are not sure at this point if this was an imcompatible plugin/mod or vb causing the issue.

I would like to hear if anyone else upgraded to 5.3.x with no issues

z3r0 11 Apr 2013 17:31

I'm currently running 3.8.7 on 5.3.23 and have been using 5.3 since it was released without any issues.

Lynne 11 Apr 2013 17:38

Only 3.8.5 and up are compatible with PHP5.3.

CoffeeLovesYou 13 Apr 2013 14:19

We are using 3.8.7 with PHP 5.3.17 and have had no issues.

Paul M 14 Apr 2013 16:44

Quote:

Originally Posted by ar2 (Post 2415716)
hey

I would just want to know if there are no problems running vb 3.8 on PHP version 5.3.10.

There are no issues with 3.8.7 & 5.3.x - older versions of 3.8.x may have issues.

ravelink69 16 Apr 2013 03:16

I am running 3.8.2 and 5.3 and had a few minor issues in a bunch of files but it was an easy fix. other than that, everything is running great.

kronnos 11 May 2013 23:34

The only issue I had when upgrading server to php 5.4 was a deprecated php tag in some files. However, i don't think I actually had to change any core VB files, only old mods.

All I did was searched for the following line in all php files:

error_reporting(E_ALL & ~E_NOTICE);

and replaced with this:

error_reporting(E_ALL & ~E_NOTICE & ~8192);


All times are GMT. The time now is 07:42.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.