vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

ForceHSS 06 Apr 2012 19:14

make sure check settings

tony 06 Apr 2012 20:01

Quote:

Originally Posted by ForceHSS (Post 2317465)
make sure check settings

Well, there is only one setting for the mail and it's enable.

Syxguns 06 Apr 2012 22:09

@tony
I just tried to register with an email address posted on stopforumspam and it did not allow me to register. I don't see the error you are talking about.

ForceHSS 06 Apr 2012 22:41

Quote:

Originally Posted by tony (Post 2317481)
Well, there is only one setting for the mail and it's enable.

do u have both API Keys filled in

monday3 08 Apr 2012 00:17

I'm on step 2.3 of the install - trying to import the product and I'm getting a database error.

Would you please let me know how I can get this script installed.


Database error in vBulletin 4.1.11:

Invalid SQL:
CREATE TABLE IF NOT EXISTS `glowhostspamomatic_log`(
`date` DATETIME NOT NULL,
`ip` VARCHAR(15) NOT NULL,
`email` VARCHAR(255) NOT NULL,
`username` VARCHAR(255) NOT NULL,
`message` VARCHAR(255) NOT NULL,
`is_blocked` TINYINT NOT NULL DEFAULT "0",
`user_hash` VARCHAR(50) NOT NULL,
`user_id` INT NOT NULL
) TYPE=MyISAM;;

MySQL Error : You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM' at line 10
Error Number : 1064
Request Date : Saturday, April 7th 2012 @ 07:15:16 PM
Error Date : Saturday, April 7th 2012 @ 07:15:17 PM
Script : http://iskcon.me/admincp/plugin.php?do=productimport
Referrer : http://iskcon.me/admincp/plugin.php?do=productadd
IP Address : 70.113.90.117
Username : admin
Classname : vB_Database
MySQL Version : 5.5.19-55

monday3 08 Apr 2012 00:33

I found the answer in this thread. Removed TYPE=MyISAM from script.

djbaxter 08 Apr 2012 00:50

Is there an easy way to restrict the Easy Cleanup Functions to Admins only, rather than including moderators?

Lover1 08 Apr 2012 06:30

Strange things goin' on with vB 4.1.11 Patch Level 1

Menu entry:
https://www.vbulletin.org/forum/]


Menu with empty entries:
https://www.vbulletin.org/forum/

ForceHSS 08 Apr 2012 13:17

Quote:

Originally Posted by Lover1 (Post 2317916)
Strange things goin' on with vB 4.1.11 Patch Level 1

Menu entry:
https://www.vbulletin.org/forum/]


Menu with empty entries:
https://www.vbulletin.org/forum/

screenshots way to small to see

tony 08 Apr 2012 14:00

I have both api keys setup.

One of my moderators pointed out a couple that got by spam-o-matic.

Quote:

Check this one out, invesiple [email protected] 212.94.104.4 signed on April1. SFS list [email protected] 788 times starting back February 19. However none of those entries list IP 212.94.104.4. While a spammers IP may change they have to confirm with the e-mail addresses.

Another one; feariammaby [email protected] 121.11.64.13 joined April 1. Listed 1000 times on SFS starting March 14. Again I do not see the IP in the list.

FannBlade 08 Apr 2012 15:55

Quote:

Originally Posted by Lover1 (Post 2317916)
Strange things goin' on with vB 4.1.11 Patch Level 1

I'm sure 4.1.12 will fix it or maybe 4.1.13 when it's released 2 weeks later or maybe 4.1.....
is it just me or does each version upgrade just seem to make things worse. I spend more time fixing and updating than working on content. Now I understand why alot of big boards are still running 3.8.
Sorry for the rant but I can see why developers stop updating these mods we've all grown to love and depend on.

Maybe 4.5 CMS will be a viable product.

Syxguns 08 Apr 2012 18:52

Quote:

Originally Posted by ForceHSS (Post 2317974)
screenshots way to small to see

ForceHSS,
Right click the pic and select open in new tab. The photo's are hosted, and not uploaded here.

Syxguns 08 Apr 2012 19:01

Quote:

Originally Posted by tony (Post 2317985)
I have both api keys setup.

One of my moderators pointed out a couple that got by spam-o-matic.

tony,
This may be in how you have the system configured. Do you allow registration if there is a hang up in the system? You have to go through the settings and pay close attention to small things like that. You also have to let your moderators be aware of the fact that not everyone will be caught, if you allow registration anyway.

My suggestion is to allow registration, but still moderate at least the first two posts. Make sure the new members do not write access to blogs, or comments, etc. etc.

ForceHSS 08 Apr 2012 19:36

Quote:

Originally Posted by Lover1 (Post 2317916)
Strange things goin' on with vB 4.1.11 Patch Level 1

Menu entry:
http://imup.me/uploads/2012/04/thumb/i16b5ziys.png]


Menu with empty entries:
http://imup.me/uploads/2012/04/thumb/i17bjwtpj.png

you have not uploaded all files this is why you are getting that

xtragic 09 Apr 2012 03:44

I've encountered a few members being moderated automatically because they posted a few links in one thread/post. Why is this? How do I stop it?

Quote:

Post put under moderation based on Auto-Moderation URL count
I'm running 4.1.10


All times are GMT. The time now is 18:54.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.