vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

iputinwork 18 Oct 2012 04:46

I'm having an issue that shows glowhostspamomatic_stats table cannot be found. Error Number : 1146

I've checked the phpmyadmin and I don't see any glowhostspamomatic table either. I've uninstalled and re-installed it but no joy.

killerford 19 Oct 2012 03:10

I think this might be blocking way to much. A lot of members that want to come in to apply for our clan seems to be getting banned or moderated also. Anyone know what the settings need to be so it's not banning or moderating everything?

Syxguns 19 Oct 2012 03:41

Quote:

Originally Posted by killerford (Post 2374139)
I think this might be blocking way to much. A lot of members that want to come in to apply for our clan seems to be getting banned or moderated also. Anyone know what the settings need to be so it's not banning or moderating everything?

First do NOT check usernames. That will help a lot. You may still have a few that are blocked because they use a proxy. If the proxy IP is registered with stop forum spam, then your user will need to register with their standard IP address. Not having usernames selected should help.

Turn off auto moderation if you do not want posts to be moderated.:up:

john_rsd 19 Oct 2012 12:36

Quote:

Originally Posted by simonhind (Post 2373852)
spammers are not going to contantly register on your sites 24/7

Seems that no one can Register on my site, that's one way to stop the spammers. :)

It just goes to a HTTP 500 error like my message before about posting and replying, looks like I'm out, will have to uninstall this and try something else. :(

Vick98 19 Oct 2012 12:37

For some reason newly registered users are not put in the Newbie usergroup. So they are not being moderated. Any suggestion why this may be happening?

ForceHSS 19 Oct 2012 15:47

Quote:

Originally Posted by john_rsd (Post 2374210)
Seems that no one can Register on my site, that's one way to stop the spammers. :)

It just goes to a HTTP 500 error like my message before about posting and replying, looks like I'm out, will have to uninstall this and try something else. :(

looks like you have not installed in right

ForceHSS 19 Oct 2012 15:47

Quote:

Originally Posted by Vick98 (Post 2374212)
For some reason newly registered users are not put in the Newbie usergroup. So they are not being moderated. Any suggestion why this may be happening?

make sure you dont let them register from facebook

DFish 19 Oct 2012 18:42

Great mod I'm sure, but I'm getting this error:

Quote:

Warning: require_once(includes/functions_ghsom.php) [function.require-once]: failed to open stream: No such file or directory in [path]/includes/functions_newpost.php(532) : eval()'d code on line 11

Fatal error: require_once() [function.require]: Failed opening required 'includes/functions_ghsom.php' (include_path='.:/usr/lib/php5') in /homepages/0/d331508155/htdocs/SHQvB/includes/functions_newpost.php(532) : eval()'d code on line 11
Anyone know what I should do?

john_rsd 19 Oct 2012 22:30

Quote:

Originally Posted by ForceHSS (Post 2374257)
looks like you have not installed in right

Seems so, tried installing, uninstalling, reinstalling, updating vbulletin but all with the same result.

Not much else I can do but give up and move on..... :confused:

ForceHSS 19 Oct 2012 23:32

Quote:

Originally Posted by john_rsd (Post 2374345)
Seems so, tried installing, uninstalling, reinstalling, updating vbulletin but all with the same result.

Not much else I can do but give up and move on..... :confused:

why give up, tells us what you did step by step

ForceHSS 19 Oct 2012 23:32

Quote:

Originally Posted by DFish (Post 2374299)
Great mod I'm sure, but I'm getting this error:



Anyone know what I should do?

you need to upload the files

john_rsd 20 Oct 2012 09:01

Quote:

Originally Posted by ForceHSS (Post 2374370)
why give up, tells us what you did step by step

I've installed the MOD as per the instructions in the first post here.

Checked that the allow_url_fopen is active by uploading an info.php file and running this and it says its enabled.

Get the SPAM-O-MATIC option in "Control Panel, Settings, Options" and also in the Plug In manager.

No option listed under "Statistics & Logs"

There is a Stats option shown on the forum page above the Who's Online but no stats listed.

At this point no one can post new threads (goes to a HTTP 500 Error) or replies unless I disable:

GlowHost - Spam-O-Matic: Replies Control postdata_presave
GlowHost - Spam-O-Matic: AKISMET SPAM filter newpost_process
GlowHost - Spam-O-Matic: First Post/Thread Control threadfpdata_presave


Then noticed that no one could register (HTTP 500 error) unless I disabled these options too.

Don't know what else to do at this point.

One thing I was thinking it maybe could be is that the AdminCP & ModCP folders are renamed to something else on my board.

Maybe this could be something to do with it?

It's really just new registrations I'm bothered about as the forum is just used for downloading service support items, happy to moderate each registration but it would be good if the spammers were all just sent to where they belong.

TheSupportForum 20 Oct 2012 09:11

Quote:

Originally Posted by john_rsd (Post 2374456)
I've installed the MOD as per the instructions in the first post here.

Checked that the allow_url_fopen is active by uploading an info.php file and running this and it says its enabled.

Get the SPAM-O-MATIC option in "Control Panel, Settings, Options" and also in the Plug In manager.

No option listed under "Statistics & Logs"

There is a Stats option shown on the forum page above the Who's Online but no stats listed.

At this point no one can post new threads (goes to a HTTP 500 Error) or replies unless I disable:

GlowHost - Spam-O-Matic: Replies Control postdata_presave
GlowHost - Spam-O-Matic: AKISMET SPAM filter newpost_process
GlowHost - Spam-O-Matic: First Post/Thread Control threadfpdata_presave


Then noticed that no one could register (HTTP 500 error) unless I disabled these options too.

Don't know what else to do at this point.

One thing I was thinking it maybe could be is that the AdminCP & ModCP folders are renamed to something else on my board.

Maybe this could be something to do with it?

It's really just new registrations I'm bothered about as the forum is just used for downloading service support items, happy to moderate each registration but it would be good if the spammers were all just sent to where they belong.

the admincp folder in GlowHost_-_Spam-O-Matic_v2.0.2_VB4\upload
all files within that should be placed in your renamed admincp folder
its common knowledge

john_rsd 20 Oct 2012 12:56

Quote:

Originally Posted by simonhind (Post 2374458)
the admincp folder in GlowHost_-_Spam-O-Matic_v2.0.2_VB4\upload
all files within that should be placed in your renamed admincp folder
its common knowledge

Many thanks :up:

Seems to have done the trick, now have Glowhost in the Status & Logs and I can post with it running.

Krusty1231 21 Oct 2012 07:13

Quote:

About Spam-O-Matic 2.0:
Spam-O-Matic 2.0 is a spam firewall for your vBulletin Forums version 4.x and later. It prevents known spammers from registering on your forums. If they can't register, they can't spam! This data comes from the stopforumspam.com spammer database.
I just wanted to ask something about this fantastic mod.

On my forum we allow unregistered guests to post in certain forums. (It uses a captcha system) and I do believe this mod is responsible for catching those spam attempts, and auto deleting them. (Even tho they are NOT registering or attempting to)

Every once in awhile we get a legit message that goes to moderation (as I want it to) but the 100's of others (all spam) never make it to moderation and are deleted automatically.

The footer stats in the WGO box indicate that:

392 Spammers Denied Registration
959 Spammy Posts Automatically Moderated

One of those unexpected happenings I noticed this mod is doing.

Fantastic work.....lol.....it is this mod doing that right?


All times are GMT. The time now is 05:34.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.