vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=231658

obmob 05 Feb 2010 22:59

Well, the navbar is really nice, but you can expect some problems, specially sinces vB 4 is not stable, no matter if they say that, it is quite messy at this moment.

Why don't you revert the navbar for now, once this is updated, you might get it working again. And don't forget a 4.0.2 is coming in the next days. :p

Cobra-J82 05 Feb 2010 23:10

Quote:

Originally Posted by apaydin2148 (Post 1975499)
this style works with 4.0.1. works well on localhost without bug.

The style works with 4.0.1 but there are many bugs, plus the search section is missing.
We need an update, we got to wait and give the crreator some time to fix :)

TheSight 07 Feb 2010 15:27

1 Attachment(s)
Hello,

Fortunately I "only" have one problem with this style. The smiliebox is not at the correct place when I want to comment an article. (See screenshot).

I would be really glad if someone could help me with this problem. I'm using vb 4.0.1

Thank you,
Christian

Cobra-J82 07 Feb 2010 15:32

Quote:

Originally Posted by TheSight (Post 1976671)
Hello,

Fortunately I "only" have one problem with this style. The smiliebox is not at the correct place when I want to comment an article. (See screenshot).

I would be really glad if someone could help me with this problem. I'm using vb 4.0.1

Thank you,
Christian

Thats becoz we need an update.

fruktkak 08 Feb 2010 20:01

Hello, i am using vb4.0.0, how can i fix this? https://www.vbulletin.org/forum/external/2010/02/58.png It's from the poll btw..

kevin2008 09 Feb 2010 08:14

I'm sorry, is not serious, one month and no support by author.

•Thank you for supporting this modification ->I Click to Mark as UN-installed.
•If you like this modification -> I Click to UN-nominate for Modification of the Month.

Olli2k 09 Feb 2010 11:52

http://www.vbulletin.org/forum/member.php?u=235262

Quote:

Signature
I won't have access to internet until 20.01.2010
I will update all the needed things after that.

Thank you for understanding
Quote:

Last Activity: Yesterday 15:37
And not able to give a status update or something like this? I can't understand that behaviour...

obmob 09 Feb 2010 23:42

lol hao has several styles out there and all free, might be quite busy. :(

abriavi 10 Feb 2010 17:43

please please please update this style! :(
this is one of the best ...

2shae 10 Feb 2010 18:35

Brilliant Style, only issue i have with it is the quickreply box :-(
Willing to donate to get this style fixed

lycheepassion 10 Feb 2010 21:43

Yeah I dont know she's been MIA for weeks, I was going to hire her for my board but I have not heard back romo her when she said she'd reply Hope shes ok?

gorman 13 Feb 2010 09:07

Unfortunately... I've already donated to have this updated to 4.0.1. I donated on Jan 30th and was promised an update in 48 hours, then for last Saturday (Feb 6th), then silence.

I'm kind of upset.

MikeLac 13 Feb 2010 16:13

I have changed the Navbar back to the Default Navbar and modified the colors to work with this Style. There seems to be several issues with the customized Navbar with this style using 4.0.1. None of the Add Tabs Mods works with this Customized Navbar.

I also have the Advanced Reply section and the Comment reply part looking MUCH better!

In your ACP, Select: Styles & Templates ==> Styles Manager. Then select: Edit Templates under the Freeminium Revolution Style.

Edit the following Template: Navigation/Breadcrumb Templates ==> Navbar

Replace ENTIRE contents with the following and Save


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Now, the Navbar colors need to be changed because it looks ugly.

Instead of selecting Edit Templates, select StyleVars.

Edit the following:

StyleVars ==> navbar_tab_background

Change color to: #330066

or whichever color you prefer.

StyleVars ==> navbar_tab_linkhover_color

Change color to: #cc3366

or whichever color you prefer.

MikeLac 13 Feb 2010 18:22

1 Attachment(s)
Here is Part 2 of my post.

This fixes the issues with the Advanced Reply and the Comment reply with the Smilies and other things messed up.

Now you need to edit the headinclude template.

Replace entire contents with the following:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Or, you could just download and install the attachment. The attachment has the edits from my previous post and this post.
Hope this helps! :)

Sion90 14 Feb 2010 01:38

Hello, I installed the style but I do not see the images.
I also include the files in images/
Help please, thanks in advance.
http://img202.yfrog.com/img202/7380/senzatitolo2t.gif


All times are GMT. The time now is 02:18.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.