vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

Alibass 11 Jan 2013 13:20

Install just like you did 2.01 but allow overwrite to the files in folders and the xml file.

Ted Clore 11 Jan 2013 18:36

This is an excellent add-on. Thmbs up. Stopped the bots dead in their tracks. Thanks, MOM.

ForceHSS 13 Jan 2013 13:44

Quote:

Originally Posted by Gemeos (Post 2396101)
I re-installed, and again this is what I got

https://www.vbulletin.org/forum/external/2013/01/39.png

link to site

aquabid 13 Jan 2013 19:14

Quote:

Originally Posted by ForceHSS (Post 2396608)
link to site

I have the same problem after upgrading

http://www.aquaboards.com

Plugin has been uninstalled and I have the same problem.

ForceHSS 13 Jan 2013 20:12

Quote:

Originally Posted by aquabid (Post 2396655)
I have the same problem after upgrading

http://www.aquaboards.com

Plugin has been uninstalled and I have the same problem.

check url settings
and disable all plugins from config

aquabid 13 Jan 2013 20:22

Quote:

Originally Posted by ForceHSS (Post 2396667)
check url settings
and disable all plugins from config

Everything was working prior to upgrading the plugin

I installed the 4.2 upgrade and everything is back to normal.

ForceHSS 14 Jan 2013 00:04

Quote:

Originally Posted by aquabid (Post 2396670)
Everything was working prior to upgrading the plugin

try reinstalling all again all files to ftp then xml then remove xml then all files from the ftp see if that help also check error logs

Gemeos 14 Jan 2013 15:02

Quote:

Originally Posted by ForceHSS (Post 2396608)
link to site

I have installed the updated version and it's now working.

Thanks! :up:

WorldCraft 15 Jan 2013 06:10

Two feature requests:

More flexible "Override" permissions. ie: I'd like to deny my moderators from permanently deleting, but still let them choose what criteria to delete.

And, allow Admins to have full control over the moderator tool regardless of override settings.

Works great but why
by spd2612
15 Jan 2013 13:07

I have been running this a couple weeks now and it works very well
The question I have is it normal to be viewing whos online and see that there is 6 or 7 people trying to register quite often
It seems like my board is attracting alot of spammers is there a way to cut it down for instance adding no bots like i would on a web page
If so what can I do ?

Spam-O-Matic Statistics
117 Spammers Denied Registration
1 Spammy Post Automatically Moderated

pinoys 15 Jan 2013 15:14

Ive just installed this and when I tried to moderate a spam posts, clicked Spam-O-Matic then clicked Proceed button, nothing appeared as in empty page.

Am I missing something?

I have v4.2.0 and didn't see any installation errors.

QBart2011 15 Jan 2013 23:33

After installing SOM ( 2.0.1 ) on my fresh copy of VB 4.2 it worked great until the new upgrade came out.. Upgrading it started to cause functions_newpost.php(532) : eval()'d code on line 26 errors so I simply uninstalled and re-installed it which solved all the problems.. This by far is the best Spam Add-On I have ever seen..

AlpineZone 16 Jan 2013 20:11

Hey guys,

I am regularly getting emails from people with difficulty registering. They get the following error:

Quote:

"Registration denied, this forum runs an active policy of not allowing spammers. Please contact us via the "Contact Us" page link if you believe this is in error."
I have IP Check - disabled
Username check - enabled
Email check - enabled

Akismet and StopForumSpam are all enabled

This guy trying to register was going for the username, "Timm". Someone else also had an issue and their username as was "asfii". I'm thinking the dual letters is somehow throwing a trigger on the Username check?

I still get a LOT of spam registerations - probably 10 per day - luckily all with links under post count of 5 get auto moderated so I have a chance to review, but it's still a pain in the ass and didn't exist before.

What are other options to prevent false registrations?

GlowHost.com 16 Jan 2013 20:27

Quote:

Originally Posted by AlpineZone (Post 2397349)
Hey guys,

I am regularly getting emails from people with difficulty registering. ...

Take a look at the logs and you will see exactly what is triggering the blocked registrations. I recommend to turn off username checks and turn on IP checks for the best results.

AlpineZone 16 Jan 2013 20:31

Thanks ... stupid q. but where are the logs?

I love your product otherwise. It made my life SO much easier :)


All times are GMT. The time now is 23:49.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.