vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

john h 19 Jan 2011 00:49

Quote:

Originally Posted by GlowHost.com (Post 2151159)
Wait for version 2.0 which has better logging.

Any idea on a release date?

iwvnews 19 Jan 2011 04:53

Thanks for this spectacular mod. You have saved me hours of work and done me a solid.

abashiri 19 Jan 2011 07:29

Not sure if anyone has had the following occur or if investigation is in progress:

Just installed the v1.2.8 file (v.1.2.7 on the product) and a little later looked in the log file.

I found that the first few log records were blocked - no probs, looked good.

Then I noticed the following 23 records (created every few seconds) were almost the same. They had the same i/p and email addy but were all 'Passed StopForumSpam ...' and 'is_blocked = 0'.

I manually banned the i/p and deleted the user. Is something amiss or should this happen? I don't really want loads of repeating log records.

As yet no further log records have been created.

If I can provide further details then let me know.

Please can someone advise.

john h 19 Jan 2011 07:56

I've not seem that problem and I'm getting around 100 registration attempts per day.

abashiri 19 Jan 2011 08:13

Quote:

Originally Posted by john h (Post 2151352)
I've not seem that problem and I'm getting around 100 registration attempts per day.

It sure is strange and not something that I would expect should happen.

I've had one further log record since and that appears to be fine ('is_blocked = 1').

Alfa1 20 Jan 2011 21:59

Lee brought something important to my attention regarding SFS:
http://www.vbulletin.com/forum/showt...=1#post2104854
SFS is very successful at blocking spam bots from registrations. But that causes another issue. These spammer registration scripts can try to register again in millions of a second. They keep banging on the door. Hitting the server many times and causing high server loads. This is also why SFS logs show so many blocked spammer accounts.

So while SFS resolves the spam problem it relocates the problem to server load.

One solution could be to analyzing the http fingerprint of blocked spammers and blocking them from the site. Or even adding a temporary IP block for those IPs.

Joey805 21 Jan 2011 05:05

Any updates on a fix for this mod blocking RSS feeds? Is there a way we can exclude a particular user id from getting their threads moderated maybe?

GlowHost.com 21 Jan 2011 14:56

Quote:

Originally Posted by john h (Post 2151223)
Any idea on a release date?

Version 2.0 will be released before Feb 1st, 2011

Quote:

Originally Posted by Joey805 (Post 2152243)
Any updates on a fix for this mod blocking RSS feeds? Is there a way we can exclude a particular user id from getting their threads moderated maybe?

Version 2.0 solves this problem.

Joey805 21 Jan 2011 20:00

Quote:

Originally Posted by GlowHost.com (Post 2152415)
Version 2.0 will be released before Feb 1st, 2011



Version 2.0 solves this problem.



Awesome! Looking forward to it.

Thanks so much for this great mod.

GlowHost.com 21 Jan 2011 20:17

Sure, glad you like it. :)

del Drago 22 Jan 2011 02:59

I also want to chime in and thank you for this fantastic mod.

When recaptcha was cracked a couple of weeks ago, my (very new) forum was bombarded by spambots. It was relentless. This mod has stopped them all cold.

MGSteve 22 Jan 2011 17:23

Just to add my thanks also. Just installed it on 3.8.5, with modified admin & mod cp folders and it works flawlessly.

I tried to sign up with the email address of a known spammer and it blocked it. Signed up under a test account, tried to post some spam, it placed it in the mod queue. Made a good post and it was fine, made a post with a link in it and it placed it in the mod queue.

Fantastic! :)

BigAl205 24 Jan 2011 04:46

Awesome mod...it killed 19 spam registrations just yesterday and 7 today :D

Something seems to be wrong
by jetnet
24 Jan 2011 14:47

I installed this on a new VB site (VB 4.0.6), and it installed okay, I uploaded all of the files, and everything looks like it should work, but nothing actually takes place. I have other sites that use SFS, and I have tested it before where I find a spammer on SFS, use their username and password, and it will not let me use it, and when I go look at the log files, it has entries of my action in there. This one has nothing in the log files.

Does anyone know of something that I might be doing wrong? I have API keys in both of the SFS and Askismet, so that does not seem like the problem.

zackw 24 Jan 2011 18:55

Hi, I just installed today and see 4 registrations blocked already in the log within 10 minutes.

My question is, how can I test the system for all its options that they are working?

Reason I ask is that I registered a new account to watch it, then I went in the forum and created a quick post with just a link and a short sentence. The options say it's supposed to block posts with links if they have a post count lower than 5 and move it into moderation. This didn't happen and my test post was left alone with the link in it.

Just wondering if there is a way to test these features or do I have to create new accounts over and over? Either that, or tell me why the thread and post was left alone when the options say it's not supposed to allow links.

Any help would be great! Thanks.

Also I know it was mentioned that this doesn't work well with other anti-spam plugins, all I have is the recaptcha turned on, should that cause problems?


All times are GMT. The time now is 13:54.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.