vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

mrbigandwonderf 09 Feb 2011 00:37

GHC yes I am showing 13 spammers blocked on the new stats on the forum homepage

but nothing in the admincp :(

Thank you so much for all your efforts and answering my issues

dandanch 09 Feb 2011 00:45

yup,i removed that file and still getting the same errors

Krusty1231 09 Feb 2011 02:06

This is awesome. Thank you for the update. The extra features are very slick.

Alibass 09 Feb 2011 02:17

Quote:

Originally Posted by mrbigandwonderf (Post 2160396)
GHC yes I am showing 13 spammers blocked on the new stats on the forum homepage

but nothing in the admincp :(

Thank you so much for all your efforts and answering my issues

You're doing better than me, I get nothing on forum home page and the same on in the admincp.

Old version worked a lot better for me.

TeknoSounds 09 Feb 2011 02:41

Quote:

Originally Posted by Alibass (Post 2160428)
You're doing better than me, I get nothing on forum home page and the same on in the admincp.

Old version worked a lot better for me.

"worked" as in showing logs and spammers caught?
or are spammers getting through?

rolfw1 09 Feb 2011 06:54

Quote:

Originally Posted by GlowHost.com (Post 2160394)
You need to completely uninstall the old mod as described in the first post in big red letters in the installation instructions area.

Well unfortunately I installed from the readme file, so hadn't done that.

Now if I unistall version 2, then try and reinstall version 1 so that I can unimnstall it gives me a database error, any idea how i can solve this?

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


dihuta 09 Feb 2011 10:30

I have the same error with new installation (never install this mod before).

Quote:

Originally Posted by rolfw1 (Post 2160316)

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


The_Head 09 Feb 2011 12:13

Any fix for the :

Quote:

Warning: fetch_template() calls should be replaced by the vB_Template class. Template name: navbar in [path]/includes/functions.php on line 4007

Parse error: syntax error, unexpected T_ENCAPSED_AND_WHITESPACE, expecting T_STRING or T_VARIABLE or T_NUM_STRING in /home/*MYSITE*/public_html/tf1s_forum/includes/functions_ghsom.php(571) : eval()'d code on line 4

Warning: fetch_template() calls should be replaced by the vB_Template class. Template name: glowhostspamomatic_bsc in [path]/includes/functions.php on line 4007
Please.

Thank you.

Alibass 09 Feb 2011 12:29

Uninstalled going back to v1.2.8

V2.0.1 is not working for me on my 4.1.1 site. No stats show on forum home page and no spammer log attempts showing in the log in the admincp.
I'm sure the mod is working because I normally get 50-60 attempts a day from spammers trying to register and I like to see what's going on on my site. Maybe these issues will be corrected in v2.0.2

mrbigandwonderf 09 Feb 2011 13:02

UPDATE- I uninstalled the new version. Deleted all files that were uploaded. reinstalled and uploaded everything again. I am in 100% business.

Woooooo hooooo

now I can sit back and watch all the spammers die :)

Thank you GHC awesome MOD!!!!!!

OldSchoolDSL 09 Feb 2011 13:54

I've downloaded 2.01, but I've elected not to update....

There seems to be WAY to many stories of this not working.

I'll wait for a fix.

Froberg 09 Feb 2011 14:46

Quote:

Originally Posted by Froberg (Post 2160131)
I was wondering if anyone else has this issue; Mods, Supermods and other admins on my forum cannot use the auto remove posts, delete user and report function. Nothing happens when they click on the button.
Yet they can ban users just fine.

Is this something that works for those usegroups in the latest version? Going to hold off on the upgrade a bit, looks like there is still a kink or two.

Anyone? I need my mods to have this power for themselves.

cherylferraro 09 Feb 2011 15:19

I'm also getting the previously reported error when trying to use the mod to delete a spammer.
Quote:

Warning: fetch_template() calls should be replaced by the vB_Template class. Template name: navbar in [path]/includes/functions.php on line 4097

Parse error: syntax error, unexpected T_ENCAPSED_AND_WHITESPACE, expecting T_STRING or T_VARIABLE or T_NUM_STRING in /home/mysite/public_html/forum/includes/functions_ghsom.php(571) : eval()'d code on line 3

Warning: fetch_template() calls should be replaced by the vB_Template class. Template name: glowhostspamomatic_bsc in [path]/includes/functions.php on line 4097
The bitfield_glowhostspamomatic.xml file left over from the previous version had already been deleted.

Adan0s 09 Feb 2011 17:15

Quote:

Originally Posted by GlowHost.com (Post 2160394)
Maybe there is nothing to be logged yet. Did you try getting yourself to wind up in the logs?

Well, I don't even have the menu entry to the log which was available in 1.2.8. Also I'm getting a lot more spam registrations since the upgrade which e-mail adresses are all in the SFS database.

EDIT: Just noticed that also the S-O-M Statistics are shown in the board statistics, even though I turned them off in the options.
EDIT2: I disabled the following plugins to remove the statistics and the affiliate links: "Stats render" and "Affiliate link placement"

Delphiprogrammi 09 Feb 2011 19:27

that affliate enable/disable does not work it always shows regardless of it's setting value i can not advertise a host while my host is another... disabling that plugin


All times are GMT. The time now is 19:05.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.