vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=135535

skin changed not showing on vba
by puregraf
04 Jan 2007 20:01

Hi!

can someone please help with this simple problem that i cant find how to fix :confused:


I did a new skin myself for vbulletin, and it is showing on vbulletin and photopost, but on my vba index page its not showing.

How do i make it also show on the vba index?

here are the pages so you can see what i mean

photopost page:
http://www.puregraffiti.com/graffiti-gallery/index.php

vbulletin page:
http://www.puregraffiti.com/graffiti-space/index.php

vba page:
http://www.puregraffiti.com/index.php


thanks!!!!

mac27 24 Jan 2007 14:42

It seems you didn't change the location so that the style points to the images right for VBa CMPS. You need to go back into your style and edit "All style options". The scroll down to the "Image Paths" area and make sure the path to the images are like this Example:

http://www.yourdomain.com/forum/images/misc/

Has to be the full URL path.

HTHs

puregraf 28 Jan 2007 12:57

thank you so much!!

fariborz khan 11 Aug 2007 03:40

Hi:

www.mysite.com is my portal (vba) & www.mysite.com/forum is my VB forum address , when i instaled a skin in vb , vb's skin is changhed but vba' skin isnot change(completly not change skin not partial..... in partial we must complet the path in picture path) what is wrong?

Thanks in advance
Sencerly yours
loka


All times are GMT. The time now is 16:03.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.