vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=328710

Yilmaz - News Ticker vB5
by yilmaz
08 Apr 2021 02:45

5 Attachment(s)
Tested with vBulletin Version 5.6.7 and PHP Version 8.0.16

Version 1.0.3 also "Failed to create API controller." bug fixed

Description:
Scrolling breaking news ticker snippet for your project.
Yilmaz News Ticker is a multifunctional data display plugin. Easily add news tickers to your website using shortcodes, direct functions, or in an individual Yilmaz news ticker widget.


How to install :
======================================
Upload the content of "Yilmaz - News Ticker vB5" to your root.
that's all it.
enjoy..


How to uninstall:
======================================
1. Remove the package "yilmaznewsticker" that located in /core/packages/
2. Go to "Manage Products" in the admincp and delete the product named "Yilmaz - News Ticker vB5"

How to update:
========================================
After uploading files
-Import XML file (as product) through AdminCP: Plugin System > Manage Products > [Add/Import Product]
OR import the XML file from your server

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

-----
Mark as installed = get support.

migratoria 11 Apr 2021 16:32

Installed... Thank you!

Mr Peabody 11 Apr 2021 22:57

I installed this but its pulling up topics from years ago. Is this normal?

milforum 13 Apr 2021 19:10

Installed, but it says, "Failed to create API controller."

Any tips?

DamasGate 18 Apr 2021 21:10

Quote:

Originally Posted by Mr Peabody (Post 2606869)
I installed this but its pulling up topics from years ago. Is this normal?


Same problem here.

yilmaz 19 Apr 2021 01:14

Version 1.0.2 issue fixed.

How to update:
========================================
After uploading files
-Import XML file (as product) through AdminCP: Plugin System > Manage Products > [Add/Import Product]
OR import the XML file from your server

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


milforum 19 Apr 2021 11:26

Strange, it still says, "Failed to create API controller."

Is there anywhere I can look to see what's gone wrong?

webnsn 03 May 2021 17:33

Will it work for 3.8 version??

ka99 23 Jul 2021 16:28

installed the 1.0.2 on 5.6.4, but got error "Failed to create API controller."

TIA.

EchoBilisim 06 Sep 2021 19:19

Hello, the size of the page is different, so it does not stand properly. how do i edit it

https://i.hizliresim.com/1g1ge3n.png

mofeu 12 Mar 2022 16:18

in version 5.6.6
Failed to create API controller.

yilmaz 16 Mar 2022 22:31

Quote:

Originally Posted by mofeu (Post 2608292)
in version 5.6.6
Failed to create API controller.

Tested with vBulletin Version 5.6.7 and PHP Version 8.0.16

Version 1.0.3 also "Failed to create API controller." bug fixed

How to update:
========================================
After uploading files
-Import XML file (as product) through AdminCP: Plugin System > Manage Products > [Add/Import Product]
OR import the XML file from your server

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


danielmorashov 16 Mar 2022 22:35

installed works great on 5.6.6

mofeu 20 Mar 2022 15:48

installed works great on 5.6.6 too
thanks a lot

migratoria 10 Apr 2022 11:47

1 Attachment(s)
Hi Ylmaz

In the homepage the module not works correctly.
In the post Works!

Vbulletin 5.6.7 Php 8.0


All times are GMT. The time now is 02:42.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.