vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=327629

Syntax error unexpected ? at various pages
by River_rush
02 Nov 2019 19:31

I am trying to upgrade pixarcarsdiecast.com from 5.4.1 to latest and get the above message, completely breaking the forum, any ideas please :o

Dave 02 Nov 2019 19:59

Can you show us the entire error message? Good chance you are running a PHP version that is not compatible with the vBulletin version you are trying to upgrade it to.

River_rush 04 Nov 2019 01:22

Quote:

Originally Posted by Dave (Post 2601126)
Can you show us the entire error message? Good chance you are running a PHP version that is not compatible with the vBulletin version you are trying to upgrade it to.

Such as Parse error: syntax error, unexpected '?' in /home/******/public_html/forum/core/vb/request.php on line 68
__________________

BulliM 06 Nov 2019 18:41

Simply do update again. Are ALL folders and files updated? Delete all old files and then upload all new files. Look at both config files. Are that one in root directory renamed to config.php? Is .htaccess into it? After that, do your update, should be successful.


All times are GMT. The time now is 11:26.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.