vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

CRDeveloper 04 Jun 2011 07:01

So I can only ban them right now?

LisaArnold 04 Jun 2011 12:35

So I'm guessing by the no response to my last post on page 69, that there isn't an answer, or no one knows what the answer is. :confused:

I hope there is an answer because it's becoming a real problem having to check everyone who manages to get past SOM and then having to manually ban then delete 99% of them as reported spammers with multiple reports (some up to recent 200 reports). If I can't get this fixed, I might as well uninstall it, because I'm doing all the work still- like I used to do. :(

Please, if someone knows why it's not working, can you fill me in so I can get it fixed?!

BTW, I'm using v4.1.2 (haven't updated to v4.1.3 yet) if that helps.

dustoff99 04 Jun 2011 13:37

Quote:

Originally Posted by CRDeveloper (Post 2203305)
So I can only ban them right now?

I ban the people that have attempted to register on my site if they use the same ip over and over.

GlowHost.com 05 Jun 2011 06:18

Quote:

Originally Posted by Pionex (Post 2200113)
let me explain this clearly for you,
when you download this file there will be ffolders named admincp and includes... and so on ( i have not downloaded this yet, so I dont know what is included )

inside of those folders will be files, you need to take the files from the folders and upload them into the corresponding folders on your server.

example:
admincp folder included with this download has files within it, take those files out of that admincp folder and put them into your admincp folder on your sever. repeat this process for each corresponding folder, items not in a folder go directly into public_html

that explain it better?

Thank you for your explanation. If anyone has the same question, Pionex nailed it.

Quote:

Originally Posted by liltiger (Post 2200080)
no... I originally tried to upload to my forum... and it wanted to replace admin cp and include...

then another post here said to put them in admin cp

If I could delete that post, I would. Its not a very good explanation and misleading that the files are supposed to go in admincp....Please ignore that post.

Quote:

Originally Posted by LisaArnold (Post 2201643)
I have a question that I can't seaem to find an answer for...

Does the Spam-O-Matic have a unbalanced tilt towards not recognizing IP reports in favor of email reports from submissions?

I ask this because on our forum- every spammer that gets through has bad IP reports from sometimes days/months before registering with our site. They get through with a good email, but the IP comes back as previously reported. This has happened numerous times.

I find that this is the case for nearly 99% of the bans. We're using the VBulletin version of Spam-O-Matic and this problem has been on-going for at least a month if not longer.

There is no bias, if you have a check enabled, and it finds a match, registration is denied. 1's and 0's

Maybe you need to adjust your settings for StopForumSpam: Remote Expiry

If it is the default of 90 days, then if that IP spammed in the last 90 days, they should be blocked. If you have set this value too low, like 10 days for example, and the spammer didn't spam from that IP for the last 10 days, but then started spamming again on the 11th day, they would be allowed to register.

Quote:

Originally Posted by Pionex (Post 2202101)
Spam-O-Matic Tagged ip - 213.163.97.20 Unable to connect to StopForumSpam.com. This is probably due to some temporary problems on their website: Unable to check. User passed to vBulletin registration system per your settings at 'StopForumSpam: Query Conne


Im not connecting to their website..... whats the issue?

Ask your web hosting company. If they can't tell you, you could always host with us. :)

Quote:

Originally Posted by Mark Hewitt (Post 2202589)
I've also just been spammed by someone who doesn't appear in the logs.

That is not abnormal, SOM is not a clairvoyant, psychic or extrasense depending on what you call it in your part of the world. :)

It cant predect or detect every user who might be a spammer. Some users will get past registration and spam your forum. That is when you use the moderation tools and select the Spam-O-Matic option and (assuming you have API keys for stopforumspam.com) then you delete the posts and report the user simultaneously so that they do not come back to your board, or any other board who has this plugin installed.

=================================

Here are our current stats since the last release:

10800 Spammers Denied Registration

14 Spammers Permanently Banned

35 Spammers submitted to StopForumSpam

69 Spammy Posts Automatically Moderated

liltiger 05 Jun 2011 09:15

Ok - now it does not notice bad words posted in private messages...

Can this be tweaked to do that?

We have issues with folks sending private messages with 'spam'.
These are not standard spam everything types, but organised real life people that like to sell other forums products from their forum. They are clever and will wait until out of quarantine and then send via private message.

I've tested and PMs are not being noticed

LisaArnold 05 Jun 2011 11:31

Quote:

Originally Posted by GlowHost.
There is no bias, if you have a check enabled, and it finds a match, registration is denied. 1's and 0's

Maybe you need to adjust your settings for StopForumSpam: Remote Expiry

If it is the default of 90 days, then if that IP spammed in the last 90 days, they should be blocked. If you have set this value too low, like 10 days for example, and the spammer didn't spam from that IP for the last 10 days, but then started spamming again on the 11th day, they would be allowed to register.

Thanks for your help/reply, it's much appreciated. :up:

I've got my Expiry set at 120 (is that a wrong amount?), and today I purchased & added an Akistmet API and the spammers are still getting through. I don't know what else to do. *sigh*

Anymore suggestions?

GlowHost.com 05 Jun 2011 18:19

Quote:

Originally Posted by liltiger (Post 2203698)
Ok - now it does not notice bad words posted in private messages...

Can this be tweaked to do that?

We have issues with folks sending private messages with 'spam'.
These are not standard spam everything types, but organised real life people that like to sell other forums products from their forum. They are clever and will wait until out of quarantine and then send via private message.

I've tested and PMs are not being noticed

I can't think of any spammers who have so much time on their hands that they would make 10 legitimate posts and then send PM spam. Are you using the newbies group and is that group able to send PMs? Newbies should have virtually no permissions other than to post, and you set those perms in the usergroup manager.

Quote:

Originally Posted by LisaArnold (Post 2203729)
Thanks for your help/reply, it's much appreciated. :up:

I've got my Expiry set at 120 (is that a wrong amount?), and today I purchased & added an Akistmet API and the spammers are still getting through. I don't know what else to do. *sigh*

Anymore suggestions?

120 is OK, and some spammers are still going to get through. Are your statistics showing that it is working at all?

LisaArnold 05 Jun 2011 23:04

It's stopping some, but in the last 2 - 3 months, more spammers have gotten through than it's stopped.
I just don't understand why it stopped working well, it was doing fine until we upgraded to vb-4.1.2 and don't know what changed with the upgrade, so I don't know what to fix.

Classic example - 5th June - IP: 95.84.199.154 - in a little over a month, it's had 200 reports submitted to SFS; it got through & the email - [email protected] - has been reported 34 times. I have no idea how it managed to still register.

Thanks for the reply though.

liltiger 06 Jun 2011 09:07

Quote:

Originally Posted by GlowHost.com (Post 2203890)
I can't think of any spammers who have so much time on their hands that they would make 10 legitimate posts and then send PM spam. Are you using the newbies group and is that group able to send PMs? Newbies should have virtually no permissions other than to post, and you set those perms in the usergroup manager.



Sorry - that is just what they do... a small group that are only interested in direct marketing of a set of products to a select market - so forums that deal with that select market are the only target.

The 'cult chieftain' has been run out of town by most organisations that deal with the subject area in question... started his own forum, but the apostles act on the process I described...

The newbies group have no permissions - but these folks will wait that out...

I thought that this product would pick up the links in the PMs - but on testing it does not do this. Any solutions?

caracena 06 Jun 2011 14:11

Yeah, edit the PMs template and add a little text at the bottom of all outgoing PMs stating somethig like:
Quote:

Help us combat spam. If you feel this private message is spam, please click this link
I don't know... just a thought. My forum is in spanish and luckily for us, we don't have that kind of spamers.. yet.

utahraves 07 Jun 2011 19:48

Hey friends, I really need a temporary solution for the admincp report a user... I used to have it on one of my forums but now I can't find it and I looked through like every single page on this thread (quickly glancing for attachments and/or code)... Please assist :)

Thanks

utahraves 07 Jun 2011 19:51

Quote:

Originally Posted by GlowHost.com (Post 2203890)
I can't think of any spammers who have so much time on their hands that they would make 10 legitimate posts and then send PM spam.

I have this, actually. They'll go into threads and either copy everything that another post a long time ago said... OR... they'll read the subject and put their 2 cents into it

RowenWindsong 08 Jun 2011 00:05

First off thanks for a great product, after using it a few weeks we have so far caught all spammers trying to register with the site, not counting unknown sleepers.

To those saying it's letting through more than it's stopping you are clearly doing something wrong or have some messed up settings.

Now I have 2 questions:

#1. I have it set via VB settings that all new users need to be approved by an admin, I have triple checked this setting and for some reason when people register and pass the SoM registration check they are getting auto approved without an admin even approving there application. Not a huge deal but I like to double check and make sure it doesn't look like a sleeper account before they get through. I'm the only admin on the site so I know it's not another admin approving them.

How can we set it so that SoM lets them register but the admin or mod still needs to approve the registration before they go live?

#2. It's great that this system catches so many spammers but having to go and manually add each rejected application to SFS's database it very taxing, especially when we are talking about amount of info I am talking about. Are there any plans to add check boxes or a 1 click option to submit all blocked/stopped spam account into to SFS's database in the future? It would be really great because having to sit down and submit 1 by 1 each spam account's into takes forever when you are dealing with hundreds of stopped spam account info each week, I think my CTRL-V key is breaking from so much copy and pasting lol.

Thanks for all you great work and looking forwards to more innovations in the future, maybe checking PM's and Forum Posts for spam material would be cool to. Have a great week.

LisaArnold 09 Jun 2011 10:40

Quote:

Originally Posted by RowenWindsong (Post 2204786)
To those saying it's letting through more than it's stopping you are clearly doing something wrong or have some messed up settings.

Obviously!

Hence the reason why I'm here asking for help/advice.

Maybe someone has had the same issue and worked out what was wrong and WHY... and willing to post the answer for the rest of us having this issue.

Aramist 09 Jun 2011 15:45

Hi guys.

This month i got many registered user in my board with @yahoo.com email.

like [email protected]

At least 3-5 each day.

Not only registering.....but they r validating the email.

How to solve this? the mod is not blocking them.


All times are GMT. The time now is 17:21.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.