vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

Froberg 08 Feb 2011 10:55

I was wondering if anyone else has this issue; Mods, Supermods and other admins on my forum cannot use the auto remove posts, delete user and report function. Nothing happens when they click on the button.
Yet they can ban users just fine.

Is this something that works for those usegroups in the latest version? Going to hold off on the upgrade a bit, looks like there is still a kink or two.

mrbigandwonderf 08 Feb 2011 12:10

I love this mod. I upgraded to 2.0 and still can not see my logs in admin cp . Any help is really appreciated

dandanch 08 Feb 2011 13:40

GlowHost,still waiting for your support:)

Quote:

Warning: fetch_template() calls should be replaced by the vB_Template class. Template name: navbar in [path]/includes/functions.php on line 4055

Parse error: syntax error, unexpected T_ENCAPSED_AND_WHITESPACE, expecting T_STRING or T_VARIABLE or T_NUM_STRING in /home/****/domains/c*******.org/public_html/includes/functions_ghsom.php(571) : eval()'d code on line 14

Warning: fetch_template() calls should be replaced by the vB_Template class. Template name: glowhostspamomatic_bsc in [path]/includes/functions.php on line 4055

CheeSie 08 Feb 2011 14:20

Getting the same as dandanch

Adan0s 08 Feb 2011 17:31

Like mrbigandwonderf mentioned I also can't access the S-O-M logs since 2.0.1. :(

dprice 08 Feb 2011 19:19

All appears to be working here; however, like others, I haven't received one tagged/spammed registration to show up in the Spam O Matic logs. I went from having 2-3 per hour (400 a week attempts), to zero showing up.

I did test by creating an account myself and posting some URLs along with some tagged bad words with the new version 2, and these actions did show up in the SOM logs, but that was it.

I was looking forward to seeing at least 100+ new spambot registrations in the logs this morning but as of yet, zero.

rolfw1 08 Feb 2011 20:24

Have a small problem, didn't uninstall the older version, just used overwrite. So then uninstalled and reinstalled the new version, but the ban user section in the user profile is not there anymore. How can I get around this problem?

And now getting this error when I try and select Spamomatic under admin tools in a post:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Have removed the file mentioned a few posts earlier, but still showing the same error.

BadgerDog 08 Feb 2011 20:51

Thanks for the update, however, is v2.01 ready for prime time? :confused:

It's not marked a beta, but there seems to be a lot of errors and issues being reported by folks who have upgraded from the previous version? For every one who takes the time to post, how many are just watching who have issues as well?

Thanks for any advice .. :)

Regards,
Doug

Alibass 08 Feb 2011 21:01

Quote:

Originally Posted by dprice (Post 2160295)
All appears to be working here; however, like others, I haven't received one tagged/spammed registration to show up in the Spam O Matic logs. I went from having 2-3 per hour (400 a week attempts), to zero showing up.

I did test by creating an account myself and posting some URLs along with some tagged bad words with the new version 2, and these actions did show up in the SOM logs, but that was it.

I was looking forward to seeing at least 100+ new spambot registrations in the logs this morning but as of yet, zero.

Same here zero log attempts by spammers. I've gone from 50-60 a day to nothing in the logs. As long as the mod is keeping them at bay I don't need a log. I'm just glad I don't have to remove them manually anymore. :)

orillia 08 Feb 2011 22:04

Installed new version (followed the readme precisely). Works exactly as advertised; an excellent hack has gotten even better. Thanks!

Cadellin 08 Feb 2011 22:43

This is a fantastic mod but could you add your ban options to the visitor messages & comments as well?

KW802 08 Feb 2011 23:48

Quote:

Originally Posted by Cadellin (Post 2160361)
This is a fantastic mod but could you add your ban options to the visitor messages & comments as well?

+1 for purging visitor message. Most of the spam I see these days making it through registration is in the user profile messages.

cherylferraro 09 Feb 2011 00:14

Upgrading to 2.01 produced database errors when I attempted to change any usergroup settings. The errors went away after deleting /includes/xml/bitfield_glowhostspamomatic.xml which was left over from the previous version.

Everything else seems to work okay so far. If you're having problems it would be a good idea to go back and make sure that all files from the previous version have been removed prior to upgrading.

coffeelover 09 Feb 2011 00:14

Thanks for the update!

GlowHost.com 09 Feb 2011 00:28

Quote:

Originally Posted by dandanch (Post 2160168)
GlowHost,still waiting for your support:)

Quote:

Originally Posted by CheeSie (Post 2160179)
Getting the same as dandanch

Did you make sure that this was not the answer to the problem?
http://www.vbulletin.org/forum/showp...&postcount=565

Quote:

Originally Posted by Adan0s (Post 2160246)
Like mrbigandwonderf mentioned I also can't access the S-O-M logs since 2.0.1. :(

Maybe there is nothing to be logged yet. Did you try getting yourself to wind up in the logs?

Quote:

Originally Posted by dprice (Post 2160295)

I was looking forward to seeing at least 100+ new spambot registrations in the logs this morning but as of yet, zero.

The old system made excessive calls to the SFS database and was also logging some things several times. The new logs are less verbose and much more accurate.

Quote:

Originally Posted by rolfw1 (Post 2160316)
Have a small problem, didn't uninstall the older version, just used overwrite. So then uninstalled and reinstalled the new version, but the ban user section in the user profile is not there anymore. How can I get around this problem?

You need to completely uninstall the old mod as described in the first post in big red letters in the installation instructions area.

As for the user profile banning option, it was removed in version 2.0. Depending on popularity we may add it again at some point but there were lots of conflicts with it.


All times are GMT. The time now is 05:17.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.