vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=328331

nte 10 Nov 2020 16:32

Quote:

Originally Posted by RichieBoy67 (Post 2604573)
Nevermind, I believe you have it correct. What are your directory permissions set at?

Quote:

Originally Posted by yilmaz (Post 2604574)
This is correct

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Quote:

Originally Posted by Hostboard (Post 2604579)
The only thing left is making sure that the attachment folder is set with the proper 0777 permissions.

I successfully move my attachments in the filesystem ...
https://i.ibb.co/B435f3M/Screenshot-2.png
https://i.ibb.co/nsrxn22/Screenshot-3.png

... but it is not fixed . The same problem again , the attachment dose not disply .
https://i.ibb.co/ssVjP1h/Screenshot-6.png

Whan I move/upload the attachment back in the database , it show me this :
https://i.ibb.co/s5ZBtbW/Screenshot-4.png

...and whan it finish :
https://i.ibb.co/3v4f04K/Screenshot-5.png

snakes1100 11 Nov 2020 10:15

The server log should tell you why it failed, but its a permissions issue, either owner or folders or files.

Which permission is hard to say without seeing what errors are getting pushed into the logs.

nte 11 Nov 2020 13:33

Quote:

Originally Posted by snakes1100 (Post 2604638)
The server log should tell you why it failed, but its a permissions issue, either owner or folders or files.

Which permission is hard to say without seeing what errors are getting pushed into the logs.

I found this in the log whan I was tried to upload a attachmant ...


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


class_upload.php line 384


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


snakes1100 11 Nov 2020 21:24

Change path in vb to: /home/croherze/www/root/html/forum/images/attachment

chmod a+rwx /home/croherze/www/root/html/forum/images/attachment

try again

nte 11 Nov 2020 21:40

Quote:

Originally Posted by snakes1100 (Post 2604645)
Change path in vb to: /home/croherze/www/root/html/forum/images/attachment

chmod a+rwx /home/croherze/www/root/html/forum/images/attachment

try again

Are you sure /home/croherze/www/root/html/forum/images/attachment

Here is one example off a uploaded attachment that not disply :
https://croherze.com/forum/attachmen...0&d=1602151218

Maybe :
chmod a+rwx /home/croherze/www/root/html/forum/attachment ?

snakes1100 11 Nov 2020 21:43

Yes thats part of the path you posted & used on page 1, images/attachment


All times are GMT. The time now is 02:54.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.