vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=328586

Unable to send activation emails or password resets
by ZombieLyptic
14 Feb 2021 15:25

From diagnostics I send test emails without any errors. From the user admincp I can send a email from "send email to users" option without any problem long as the email just contains regular text.

But if i try to include $userid or $username for in those emails they wont send.

This has been a wild goose chase for me thinking that I had a issue with SMPT server before I realized that I only have a problem with emails if they're trying to pull in the includes like $activationlink $username etc...

VB 5.6.4 fairly fresh install, no mods installed

--------------- Added 14 Feb 2021 at 16:29 ---------------

Also just noticed on the admincp main page it shows 4 Queued E-Mails

ZombieLyptic 16 Feb 2021 13:25

Ended up having to go with the 3rd party SendGrid to send out activation emails, password resets etc.

In Omnibus 16 Feb 2021 15:26

Who told you that you can use BBCode in emails? It's called BBCode because that's where it works, Bulletin Boards. BBCode is translated from HTML, which also cannot be used in emails. SendGrid is what vBulletin uses, as far as I know.


All times are GMT. The time now is 20:36.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.