vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=266748

Warn users with IE6
by boydy
13 Jul 2011 18:23

1 Attachment(s)
Hi guys,

This is an extremley simple mod to install, if a user visits your forum using IE6 a message block will appear at the head of the page containing a warning with links to up-to-date browsers.

Step 1 - Open Template -> headinclude

Step 2 - Add to top ->
Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

And that's it! All done, demo is in the screenshot below, i have tested it using ietester and it works fine for me on 4.x.x.

Enjoy! And please remember to mark as installed for future updates and support!

Boydy

alghzil 15 May 2012 14:40

tag for later


All times are GMT. The time now is 21:54.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.