vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=325437

"Arcade" does not show up in the left AdminCP-Menu?
by Cluvdowns
25 Jul 2017 04:12

I have been doing my best to follow the install and doing research to try and solve the issues that I am having. I do not see the "arcade" tab in the left AdminCP-menu. I was wondering where I may have made the error. I could be wrong but I believe the v2.7.3+ installation is a little out of date with some of the steps. I couldn't find the line of coding for the vBulletin 4.x navbar so I went to this page and downloaded this. https://www.vbulletin.org/forum/showthread.php?t=309596

That being said I am at this step in the installation. I do not see the arcade on the left in the AdminCP menu so what do you think I should do to solve this? Thanks in advance for your help.

Now you should:
Expand the menu "Arcade" in the left AdminCP-menu
Click Group Permissions
Adjust the permissions the way you want
Check out the Arcade Main Settings if everything fits your ideas.
Click Categories in the left menu, click SAVE - there is no need to change anything, just save the settings once.

Finally click on INFORMATION and check if there is a notice about any .php-file to be adapted.

The Arcade is ready to play - enjoy !

MarkFL 25 Jul 2017 04:33

What versions of PHP/MySQL are you running?

blind-eddie 25 Jul 2017 09:47

If you are not seeing the Arcade link in the left column in your ACP then you you need to double check install, you do not have the needed files uploaded to your ACP folder.

stangger5 28 Jul 2017 14:57

You didnt upload the includes folder files.

Arcade menu comes from the: includes/xml/cpnav_arcade.xml


All times are GMT. The time now is 15:58.

Powered by vBulletin® Version 3.8.12
Copyright © 2018, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.