vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=195884

Digital Jedi 08 Dec 2008 14:44

Quote:

Originally Posted by fattony69 (Post 1679168)
Is there a code for Youtube in high definition and widescreen?

There will be soon.

Digital Jedi 08 Dec 2008 14:45

Hi guys, just a little status update for you. Looking through my PMs, it looks like I've let a lot of requests fall by the wayside. This is because support for this thread, my other threads and my other web work is continually getting more demanding.

Over the course of this week, I'm going to be going through my PMs thoroughly to make sure I address any questions I may have overlooked. As a result of this, I'm going to ask that any future requests, questions or comments be made through my two respective threads, unless we're dealing with some private information. As it stands, I've just let things get out of hand, and I find I'm forgetting PMs much more easily then I used to. The linear nature of a thread, though, is much harder to ignore or forget, and way easier to search.

This will make it easier for me to keep track of things, and I'll be able to put things on a rough, but clearer schedule then I had before. In short, this will make support better. I appreciate your patience and will get back to you soon.

jerx 08 Dec 2008 15:26

You might want to add words like "no support via pm or email" to your signature and the first post of your threads. I have seen other mod authors doing this. I think it will help reducing your pm amount.

Vitaly 08 Dec 2008 15:30

Jedi, is 2.5 RC1 stable enougth for production site? I plan to recheck my definitions & add new ones for 2.5. But still don't know, does it worth to upgrade right now.

Digital Jedi 08 Dec 2008 18:23

Quote:

Originally Posted by jerx (Post 1680915)
You might want to add words like "no support via pm or email" to your signature and the first post of your threads. I have seen other mod authors doing this. I think it will help reducing your pm amount.

I would, I just like to use my sig for other things and change it often.

Quote:

Originally Posted by Vitaly (Post 1680919)
Jedi, is 2.5 RC1 stable enougth for production site? I plan to recheck my definitions & add new ones for 2.5. But still don't know, does it worth to upgrade right now.

I've not gotten to do a real good test of 2.5, but I've seen it on a few live sites. There appears to be a few small bugs with some definitions. But I haven't yet determined if that the definitions interaction with 2.5 or 2.5 itself. It's up to you really, if you want the resizing option and some of the new features.

boandmichele 08 Dec 2008 18:25

im running 2.5 on our live site with no problems aside from the amazon link problem. its fantastic aside from that

gator777 08 Dec 2008 20:34

Great work! Just one question though. I'm using VB 3.8 RC1, and the IGN definition is causing an error. Any suggestions for a fix?


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


MonkYZ 11 Dec 2008 03:40

Digital Jedi: wouldn't be easier and less time consuming for you to stick to only one version (usually latest) ? I mean, it must be a killer job to go back to 2.x then 2.5 and so on. I think we could manage to love one version only, one big definition file, easier to track bugs... Just my 50 cents :)

Digital Jedi 11 Dec 2008 06:22

Quote:

Originally Posted by gator777 (Post 1681141)
Great work! Just one question though. I'm using VB 3.8 RC1, and the IGN definition is causing an error. Any suggestions for a fix?


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

I thought this was fixed in RC1, but what you can try to do is go into the definition for IGN and see if there are any single quotes. Escape each single quote by adding a backslash in front of each one, like so: \'

I've not had a chance to check to be sure, but that's likely the problem.


Quote:

Originally Posted by MonkYZ (Post 1682841)
Digital Jedi: wouldn't be easier and less time consuming for you to stick to only one version (usually latest) ? I mean, it must be a killer job to go back to 2.x then 2.5 and so on. I think we could manage to love one version only, one big definition file, easier to track bugs... Just my 50 cents :)

Easier for me, maybe. But it would leave a lot of users out in the cold. While the old definitions will work on RC1, these definitions will not display properly on anything but RC1. And the whole point of doing definitions for RC1 is so you can use RC1's new area controls. But if I drop the old defs for the BETA version's defs, I'll be leaving a lot of folks out in the cold who aren't ready to use the new version yet, or who've been receiving errors with them.

The hardest part is over now that I've gone through the main list. The only thing I need to do now is when I make a set of definitions, to import the new set to my demo board and export them again with the $ameinfo variables instead of the usual height and width parameters. An extra step, but not an egregious one.

mmoore5553 11 Dec 2008 13:05

does this allow you to upload .avi files or .mov files on forum for other to see

Digital Jedi 11 Dec 2008 13:11

This, by it self does nothing, per se. First you need AME. Then to expand what AME can do (which is how it was designed) you need these media definitions.

But AME is not an uploader, it's an embeder. So if you've uploaded .MOV files to your server, you can use the QuickTime definitions in my other thread (I'll be adding one to this thread sometime this week) to embed them in posts.

boandmichele 11 Dec 2008 19:00

DJ, any update on the amazon links? i've had 3 requests in the last few days :(

dcputernut 12 Dec 2008 20:10

Great work!!!

Is there something you can post here that will fix the myspace issue? I don't mind going into the code and fixing it....just give me how to...LOL

Digital Jedi 12 Dec 2008 20:14

The Embed Code needs to be replaced with the current code their using. Previously, it was just a iframe with a video player in it. Now it used the standard object tags, etc.

dcputernut 12 Dec 2008 20:25

Quote:

Originally Posted by Digital Jedi (Post 1684003)
The Embed Code needs to be replaced with the current code their using. Previously, it was just a iframe with a video player in it. Now it used the standard object tags, etc.


Oh...so it is something you have to recode?


All times are GMT. The time now is 11:07.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.