vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=237650

Seven Skins 19 Jun 2011 17:05

For some reason vBulletin added P tags around the images and this P tag is causing issue with this hack. For now keep your images aligned to left while I try to fix this, if I can.

Sworm 19 Jun 2011 17:46

I hope that you'll able to solve this issue.... this is the best resize for vb 4

Josjua 22 Jun 2011 17:11

Quote:

Originally Posted by haidm (Post 2209549)
I have the problem when centered the images in 4.1.4 (see the attach), how can I fix this?

I have the same problem, fix please! thanks!

morgano 26 Jun 2011 21:59

If you could show me how to call the Java part and tell it to align: left, center or right I'll be able to code the PHP part to find out if the image is encased in a P tag and to what alignment it's justified and then call the appropriate Java.

BUDIMAN 26 Jun 2011 22:35

Quote:

Originally Posted by haidm (Post 2209549)
I have the problem when centered the images in 4.1.4 (see the attach), how can I fix this?

me too..waiting for update

Seven Skins 28 Jun 2011 18:29

Update coming soon, Just need to optimize the code and then I will release it, may be tomorow.

morgano 29 Jun 2011 19:15

Thanks, waiting eagerly as this is a real pain for the look of the site :)

Sworm 29 Jun 2011 19:32

Is it ready? :D We have need of this great hack :)

Seven Skins 29 Jun 2011 22:08

This has been updated.

AusPhotography 30 Jun 2011 00:24

Can I suggest a fix to the .js file...

Added
Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Giving....

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


BUDIMAN 30 Jun 2011 01:18

1 Attachment(s)
Quote:

Originally Posted by Seven Skins (Post 2214711)
This has been updated.



Doesn't work for me. Tested on custom & default style VB 4.1.4 https://www.vbulletin.org/forum/external/2011/06/1.gif

See here :

The Dawg 30 Jun 2011 02:19

1 Attachment(s)
Installed. :up:

The yellow bar across the top is missing on all my skins. (including default)

haidm 30 Jun 2011 10:14

Quote:

Originally Posted by The Dawg (Post 2214809)
Installed. :up:

The yellow bar across the top is missing on all my skins. (including default)

The same here.

axix20xx 30 Jun 2011 12:19

Thanks.but Doesn't work for me too. Tested on custom & default style VB 4.1.4

The Dawg 30 Jun 2011 13:30

Quote:

Originally Posted by axix20xx (Post 2214967)
Thanks.but Doesn't work for me too. Tested on custom & default style VB 4.1.4

Make sure you set the height & width in the settings for it to work. I am using it on 4.1.4 also.


All times are GMT. The time now is 23:30.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.