vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

kiki0 22 Aug 2012 17:14

I'm having an issue with VBulletin 4.2 PL2 -

When this mod is installed it throws an http 500 error when a user tries to post a reply.

No matter what I turn off within the configuration, it continues to happen.

Any ideas?

shaun2222 22 Aug 2012 17:48

Quote:

Originally Posted by berryracer (Post 2358135)
I am trying to install it on vBulletin 4.2 but I get this error, what gives?

http://img502.imageshack.us/img502/8879/capturelwb.png

Figured out the problem, you need to edit the product-glowhostspamomatic.xml file and change all the lines that say TYPE=MyISAM to ENGINE=MyISAM

dougdirac 22 Aug 2012 20:34

I like to have the Spam-O-Matic option when selecting threads, not just when selecting posts.

Rik Brown 24 Aug 2012 17:51

Thank you to Glowhost.com for this amazing mod! Love it.

With 130 pages in this thread, it was hard to search for info. This has probably already been requested, but just in case....

I would like the mod to write to the user profile Banning area viewable in the admincp where it shows the "Ban Reason" so I will know that it was banned by SOM after the user has spammed. As of now, the reason is blank. Perhaps a definable message such as "User posted url/spam" etc. would work.

Anyway, no need for a reply (unless I missed such a capability).

Thanks again. -- Rik

KProjects 24 Aug 2012 18:10

This is a great addon .. good work!

ForceHSS 25 Aug 2012 00:17

Quote:

Originally Posted by Rik Brown (Post 2359654)
Thank you to Glowhost.com for this amazing mod! Love it.

With 130 pages in this thread, it was hard to search for info. This has probably already been requested, but just in case....

I would like the mod to write to the user profile Banning area viewable in the admincp where it shows the "Ban Reason" so I will know that it was banned by SOM after the user has spammed. As of now, the reason is blank. Perhaps a definable message such as "User posted url/spam" etc. would work.

Anyway, no need for a reply (unless I missed such a capability).

Thanks again. -- Rik

Option not there from what I remember. It would need coded

Glockie 27 Aug 2012 12:28

Hi guys,

Looking for a little advice here,
A few genuine users have been blocked recently, and the only way I can allow them to register is by disabling the product and then asking the new user to re-register..

The problem is, I can't seem to find the logs OR see the options to allow the new user or deny them access.

Is there an area that I've missed that will show the denied users and where I can allow or deny them registration?

It's bound to be there somewhere, but I just don't know where to look for the logs and to allow users etc..

If it's not in there, or there are no options for this, then that's a major flaw...

Been using this product for a while now and it's superb gotta say! Thanks for this...

I hope someone can point me in the right direction here.
Many thanks

fly 27 Aug 2012 12:40

You have turned off the username blocking, correct?

rjerina 27 Aug 2012 16:02

Quote:

Originally Posted by Glockie (Post 2360388)
Hi guys,

Looking for a little advice here,
A few genuine users have been blocked recently, and the only way I can allow them to register is by disabling the product and then asking the new user to re-register..

The problem is, I can't seem to find the logs OR see the options to allow the new user or deny them access.

Is there an area that I've missed that will show the denied users and where I can allow or deny them registration?

It's bound to be there somewhere, but I just don't know where to look for the logs and to allow users etc..

If it's not in there, or there are no options for this, then that's a major flaw...

Been using this product for a while now and it's superb gotta say! Thanks for this...

I hope someone can point me in the right direction here.
Many thanks

Statistics & Logs>GlowHost - Spam-O-Matic Logs should show you the blocks and allows. Not sure about allowing specific users though that have been blocked.

ForceHSS 27 Aug 2012 16:05

Quote:

Originally Posted by Glockie (Post 2360388)
Hi guys,

Looking for a little advice here,
A few genuine users have been blocked recently, and the only way I can allow them to register is by disabling the product and then asking the new user to re-register..

The problem is, I can't seem to find the logs OR see the options to allow the new user or deny them access.

Is there an area that I've missed that will show the denied users and where I can allow or deny them registration?

It's bound to be there somewhere, but I just don't know where to look for the logs and to allow users etc..

If it's not in there, or there are no options for this, then that's a major flaw...

Been using this product for a while now and it's superb gotta say! Thanks for this...

I hope someone can point me in the right direction here.
Many thanks

As fly said above you should of had username from being blocked but as it has just blocked them people it is now stored in the db as being blocked. Now if it says in the logs it blocked them because of there user name first check the spam o matic db to make sure 100% it is not them by checking there ip and email if they are not in the spam db then you will need to run a query to remove them as a bot. PM me that name I can write u that

Glockie 28 Aug 2012 12:22

Thanks for your feedback all!

Yes, he shows in the logs but I have no option to allow/deny etc..

He's in now as I shut the software down and then asked him to re-register.
As this has happened once or twice, I realised that there must be something I am failing to do or sort here..
I was hoping there would be an option to allow on username specific criteria.

The message is "Spam-O-Matic Tagged username - **** - Spammer Found and rejected."
So naturally I was hoping there would be a way to 'allow' him through.

Is it best to switch off username checks then?

Many thanks

Glock.

rhody401 28 Aug 2012 15:03

Yes it is best to turn USERNAME checking off, as many people share common names. It will catch innocent people if you have this on. Checking the email and IP should still be left on, however.

Most of the problems reported here are because people have left username checking on. Perhaps that one should be off by default, for new installs/future release :)

Rhody

Glockie 28 Aug 2012 15:15

Ok will do.

I installed it quite some time ago and go through things regularly, but in all honesty?
1: I didn't know it would cause a problem like this
and
2: it's only recently triggered by blocking someone I know of, I've since checked and although a few more HAVE been blocked they successfully registered with slightly altered names etc...

Will knock it off now.

Thanks for the help!

Lee Roberts 30 Aug 2012 12:04

Just installed and went a ok for me on 4.2 PL2.

ForceHSS 30 Aug 2012 15:32

Quote:

Originally Posted by Glockie (Post 2360696)
Ok will do.

I installed it quite some time ago and go through things regularly, but in all honesty?
1: I didn't know it would cause a problem like this
and
2: it's only recently triggered by blocking someone I know of, I've since checked and although a few more HAVE been blocked they successfully registered with slightly altered names etc...

Will knock it off now.

Thanks for the help!

If you run that query I sent u in a pm that will allow him to register with that name


All times are GMT. The time now is 03:23.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.