vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

goroddy 12 Sep 2011 13:14

i did find a file titled

cpnav_glowhostspamomatic.xml on my computer

but when i tried to import it , the notice was 'invalid file type'

now i am really confused becasue of limited knowledge and skills

i thought i was there for a second

on friday when i tried my first ftp somehow all the folders in the 'download folder' on my computer changed to word document display and i had to install 7zip to be to extract the files and drag them over to filezilla, cant help but think perhaps this has complicated matters somewhat

pity because i was on the way

owning_y0u 12 Sep 2011 15:58

Download the zip again and you will find a file in it that is called product-glowhostspamomatic.xml i know this for sure as i just did it ;-)

that file you need to upload, if you want some help send me a private message, and i will guide you, if like, i also can send a step by step how to if wanted, not that hard i think

goroddy 13 Sep 2011 02:02

http://www.vbulletin.org/forum/showthread.php?t=248042

above is the link that i was given ........ i still cannot see the file you are refering to ??

am i going blind ??

the only xml file i can currently find is

cpnav_glowhostspamomatic.xml

after the download and extraction of the files to my computers there are two sub folders called 'admincp' and 'includes'

thanks all for help so far

owning_y0u 13 Sep 2011 07:28

2 Attachment(s)
Quote:

Originally Posted by goroddy (Post 2245092)
http://www.vbulletin.org/forum/showthread.php?t=248042

above is the link that i was given ........ i still cannot see the file you are refering to ??

am i going blind ??

the only xml file i can currently find is

cpnav_glowhostspamomatic.xml

after the download and extraction of the files to my computers there are two sub folders called 'admincp' and 'includes'

thanks all for help so far

i think you are going blind:p
in the archive you have and upload folder and a xml file ;-) never the less I have added the correct XML file for you

goroddy 13 Sep 2011 08:12

if you are saying that the file highlighted has come from the folder 'upload' the download i have done a number of time does not have this ?

there are two subfolders/ admincp+includes/ when i open 'includes' there is a file called 'functions_ghsom.php' and another sub folder titled 'xml'

when i open the 'xml' file the only file there is called 'cpnav_glowhostspamomatic.xml

So i am not going blind but this does not fix my current dilemma ??

The download is just up the top of this page

http://www.vbulletin.org/forum/attac...1&d=1297292660

sitting just above 'changelog.txt'

How can the current situation be happening , and the bummer is i am quite sure of how to upload the file ........ but i can't find it after the download

I'll download it again but if the file is not there .......it is not there and i have been wasting the last week of my time

thanks

owning_y0u 13 Sep 2011 08:19

just download the attachment i have added in my previous post, import that one as i told you in: http://www.vbulletin.org/forum/showp...postcount=1258

goroddy 13 Sep 2011 08:28

ok the situation was that when i extracted the files from the zip folder the required file does not extract , i have since opened the zip and discovered ther required file is actually there and that for reasons unknown does not extract ??

Long story short once i found it i moved it the downloads folder on my computer where i could access it for the 'import'

So yes i have installed and can see it on the products list in my vbulletin admin !!

............Yippppeeeeeee

What's next ??

atacann1977 13 Sep 2011 10:08

I need help it always works I have not yet gasagt as SIIE have the plug. xml file change made ​​because I could instalation but then came the database error on my site. The plugins I've turned component, we tried it and the instalation was still the problem. In the plugin are not the problem.
thank you

atacann1977 14 Sep 2011 15:37

can vbulletin settings I have found the administration of them are spam that does not work. It is disabled.

06fg2 17 Sep 2011 17:38

I'm getting this whenever I make a new post:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Oh and forum is currently 4.0.2

goroddy 18 Sep 2011 02:01

like me you have to disable this plugin until someone here tells us how to rectify the problem ??

It's quite annoying to think of what i went through to install this only to have the same message as above

There is a good chance it may be an easy fix but when you are just starting out many things so escalate into 'extremely hard'

So we need some help here ........please

K!nG 18 Sep 2011 06:37

Something i was looking for. Just installed it on 4.1.5 and hopefully it will work.

Thanks

rolfw1 18 Sep 2011 08:09

Quote:

Originally Posted by 06fg2 (Post 2247208)
I'm getting this whenever I make a new post:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Oh and forum is currently 4.0.2

Looks like you have missed uploading this file into includes, see this post

goroddy 18 Sep 2011 11:43

Run upgrade ?

dustoff99 18 Sep 2011 13:37

Finally upgraded to 4.1.6 (was 4.1.2) and it was successful. Still awaiting v 2.5 for this MOD =]


All times are GMT. The time now is 16:25.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.