vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=325704

forum only working on localhost
by Asmod
24 Oct 2017 21:42

Hello all,

I need some help in understanding why my vb forum does nothing when i try to access the domain, instead it's only accessible via localhost.

I used XAMPP to set it up on my PC using a free domain, yet i can only log in and use the admin cp on localhost/admincp.

What i'm doing wrong !? - if someone can point me in some direction to resolve this, I would appreciate it :-)

Thanks!

In Omnibus 24 Oct 2017 22:04

Are you trying to use your local PC as a server to the URL?

Asmod 24 Oct 2017 22:07

Yes, i'm afraid so - but it was working in the past ...

Mattwhf 17 Dec 2017 04:15

Quote:

Originally Posted by Asmod (Post 2590723)
Hello all,

I need some help in understanding why my vb forum does nothing when i try to access the domain, instead it's only accessible via localhost.

I used XAMPP to set it up on my PC using a free domain, yet i can only log in and use the admin cp on localhost/admincp.

What i'm doing wrong !? - if someone can point me in some direction to resolve this, I would appreciate it :-)

Thanks!

Do you change URL when uploading to your web hosting?

Are you sure your hosting will support fully vB version functions?


All times are GMT. The time now is 07:05.

Powered by vBulletin® Version 3.8.13
Copyright © 2019, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.