vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

Alibass 11 Jun 2012 15:18

Quote:

Originally Posted by ForceHSS (Post 2338628)
as you dont have all the same things he has or the same hosting does not mean it will work even if you do have the same mysql version

Mate I disagree with your statement BUT it looks like he has the issue fixed.

ForceHSS 11 Jun 2012 16:27

Quote:

Originally Posted by Sadikb (Post 2338683)
Your problem is not MySQL but the code.

Change all occurence of


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

to


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

in the XML and that will solve the DB Errors.

had this fix a few posts back on post 1790

PBRiot 11 Jun 2012 18:13

Quote:

Originally Posted by Syxguns (Post 2337970)
Well, I don't have full information on your settings to be able to really help you out.

1) Did you create a new members group and if you did do you allow for URL's and pics? Those are part of the permissions that need to be adjusted. However, if you are not placing anyone in a new member group then make sure that Newbies Manager: Put New User Into Newbies Group? is set to NO.

2) I haven't ever tried it but maybe set Newbies Manager: Promotion From Post Count
to 0 and have them moved directly into the registered member area.

To be hones you may not want to use this modification. You would probably like vBStopForumSpam. It does not have built in auto moderation, it is just for registration. It is reported to work with vB 4.

http://www.vbulletin.org/forum/showt...top+forum+spam

1 - No, I did not.
2 - N/A, as I'm not using the newbies usergroup, right?

I've been using this mod for some time, and it's been extremely effective, so I'd like to continue supporting it before just jumping ship to something else.

Anyone else have some insight?

Alibass 11 Jun 2012 19:05

@PBRiot

In vB admincp under usergroups/forum permissions/group do you have Post/Thread Permissions/Follow Forum Moderation Rules accidentally ticked to no? If you do that will put posts for anyone in that group into the moderation queue.

When you have auto-moderation disabled in SOM that should shut off any moderation of posts unless posts are being monitored elsewhere.

exportforce 14 Jun 2012 12:22

Does that baby still fully work with VB4.2 ?

Vcize 14 Jun 2012 15:21

Quote:

Originally Posted by Vcize (Post 2338636)
I'm having a weird problem with this mod.

When I have it enabled, any time I try to save anything on the admin site (not just within this mod, but anywhere) it will time out. As soon as I disable this mod, the problem goes away.

Here is what my host said about the issue. Again this seems to go away when I disable this mod...

Most likely, the code within the forum is allowing Keep-Alive connections, but it looks like they do not get closed efficiently and they stay open. This bogs down Apache, as it only has a certain number of connections allowed to be open at once. Have you had a developer take a look at the code and optimize the way it handles keep-alive connections? I would start there, and if there are any server-side configurations that the developer would need in order to optimize the site code, just open a ticket and we'll get it set to whatever they need.

Just trying to see if anyone has any ideas on this.

I only notice the problem on my largest forums. I'm guessing that there are some keep-alive connections being left open somewhere in the mod, and that doesn't effect small/medium sized forums as it takes a long time for those to add up high enough to do any harm.

rigox2002 18 Jun 2012 00:37

Hello,

Complete noobie here wondering if i could get some help I have SOM installed on my forum i am running the latest version of vB 4.2.0. I am having a issue with SOM marking some of my valid users as spammers when they try to register on my forum. These users that have tried to register have used the following email address's @live.com (hotmail) @yahoo.com and @gmail.com.

I have disabled the native spam ware on vb and am running SOM as the only spam ware on my forum.

Is there something i need to change around? how would i fix this? Is there a place to manually approve registrations?

Alibass 18 Jun 2012 01:18

Turn off names during the SOM check. Only allow IP and email check.

blh654 18 Jun 2012 01:26

Is there a way to add users to an 'exclusion' list or something? Some users have said they are rejected from registering and after looking at the logs it was because their usernames were common names that had been added to the spam database as spam usernames - is there a way to manually override this?

Alibass 18 Jun 2012 01:34

Not that I am aware of. An IP and Email check are more than enough. This mod or any other mod is not 100% full proof against spammers. Checking a database against names is a little ridiculous in my book. There are just to many common domoninators.

blh654 18 Jun 2012 01:39

D'oh, stupid me. I completely forgot to check the settings and I realized all the tests were set to 'on' - my bad, sorry about that!

Disco_Stu 19 Jun 2012 17:16

Just added this to 4.2.PL2

Let's see what this puppy can do!

Chadi 19 Jun 2012 19:57

How do I manually revert a rejected registration and allow the user to proceed?

I got this:

Spam-O-Matic Tagged username - Sneakers - Spammer Found and rejected.

How do I know the detailed reasons why it was rejected?

ForceHSS 19 Jun 2012 23:59

Quote:

Originally Posted by Chadi (Post 2341153)
How do I manually revert a rejected registration and allow the user to proceed?

I got this:

Spam-O-Matic Tagged username - Sneakers - Spammer Found and rejected.

How do I know the detailed reasons why it was rejected?

run this query
UPDATE `glowhostspamomatic_remotecache` SET `is_spambot`='0' WHERE (`field`='username') AND (`is_spambot`='1') AND (`data`='Sneakers')

and disable username in your settings so this wont happen again

make sure you make yourself superadmin from the config then go to AdminCP > Statistics & Logs > Glowhost Spam-O-Matic Logs
if it was his name first check on the spam o matic forums make sure he is not a spammer check his ip and email as well and only run the query if he is found to be a real person

Syxguns 20 Jun 2012 00:06

Quote:

Originally Posted by Chadi (Post 2341153)
How do I manually revert a rejected registration and allow the user to proceed?

I got this:

Spam-O-Matic Tagged username - Sneakers - Spammer Found and rejected.

How do I know the detailed reasons why it was rejected?

AdminCP > Statistics & Logs > Glowhost Spam-O-Matic Logs

In the log you can see the reason why they were not allowed to register. 95% of the time it is the user name that is rejected, that is why we suggest you turn that feature off. Occasionally an IP address may be the culprit. You can double check this information if you like, but sometimes legitimate users may be using RIPE Networks, which I would say 99% are spammers. If this is the case, then you will have to manually register them. The log gives you their IP, e-mail, and username. that's enough for you to get started, then when you send them an e-mail include the link to their profile and ask them to complete the information.


All times are GMT. The time now is 18:02.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.