vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=68438

Watermark images (on upload)
by Robbban
17 Aug 2004 16:18

1 Attachment(s)
Here is an improved version of Watermark. Saves a lot of serverload on big sites like mine (since it's an adult site I won't paste the URL here. Send me an PM if you would like to know).

Currently only works if you have thumbnail creation enabled.

*** All that plan to install this modifcation are advised to read the posts in this thread prior to installation (vB.org Staff) ***

Johnny 17 Aug 2004 16:39

been waiting a few days but thx and great hack im gonna go test it now.

kingady 17 Aug 2004 16:50

my forum doesnt have function/ folder or the file www.hl2insider.net latest vb

Johnny 17 Aug 2004 16:53

i belieave me meant to type includes folder instead of function folder

kingady 17 Aug 2004 17:02

okay, done it all, i dont see my logo in my attachments

kingady 17 Aug 2004 17:04


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

correct?

kingady 17 Aug 2004 17:38

someone reply :9

Johnny 17 Aug 2004 17:51

the watermark will only appear if only u upload a new image.. have u done that. all other uploaded images already on the site wont have a watermark

kingady 17 Aug 2004 17:53

yes, i uploaded 4 new images, didnt work, visit my forum and try for yourself =0

ranger2kxlt 17 Aug 2004 21:26

How about for 3.0.0?

none of this is in my functions_file

// write out thumbnail now
$filename = fetch_attachment_path($posterid, $attachmentid, true);
$fp = fopen($filename, 'wb');
fwrite($fp, $thumbnail['filedata']);
fclose($fp);
unset($thumbnail);

Johnny 17 Aug 2004 21:30

currently it only works for 3.0.3 so u will need to upgrade ur board for this hack to work.

kingady 17 Aug 2004 23:27

doesnt work at all tbh, unless you can set it up for me?

Skyline_GT 18 Aug 2004 08:10

I sue vb 3.0.3 but still doesn't work..

Robbban 18 Aug 2004 08:57

Oh yeha, this hack only works if you have thumbnails enabled witch I hope you have :)

N8R 18 Aug 2004 09:40

I am getting nothing, and I have done everything and have met all the requirements, I must be missing something, but I have no idea what?


All times are GMT. The time now is 14:42.

Powered by vBulletin® Version 3.8.13
Copyright © 2019, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.