vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

tacklebox joe 06 Mar 2013 21:36

thanks man! i really appreciate it. i did take the glowhost admincp folder and put it into the forums admincp folder and the glowhost includes folder into the forums includes folder then uploaded the product-glowhost xml file into my vb admincp BUT still came across same issue. what I am doing wrong?

tacklebox joe 06 Mar 2013 21:50

thanks man! i did take the glowhost admincp folder and uploaded it to the forums admincp folder and took the glowhost includes folder and uploaded it to the fourm includes folder and uploaded the product-glowhost xml file into the product manager BUT still same issue. what am i doing wrong? thanks, Joe

tacklebox joe 06 Mar 2013 22:50

i just took the individual php files from the glowhost admincp and includes folders and uploaded them into the corresponding folder names in my root directory. think I did it right this time??? Seems no issues yet but not sure.

Syxguns 07 Mar 2013 03:51

Quote:

Originally Posted by tacklebox joe (Post 2408392)
thanks man! i really appreciate it. i did take the glowhost admincp folder and put it into the forums admincp folder and the glowhost includes folder into the forums includes folder then uploaded the product-glowhost xml file into my vb admincp BUT still came across same issue. what I am doing wrong?

Don't place admincp inside admincp. You place the contents of admincp inside the folder. If you want the content inside you may drop the one at a time, but the best method is to change the name of your upload folder to the name of your forum folder, and drop all contents to the *root* (one level higher in the tree).

Peafor 07 Mar 2013 10:50

Quick and easy to install. Just what we need, thank you.

Just for information: Stop Forum Spam have currently disabled their API key due abuse problems so you can't send them data at the moment.

ForceHSS 07 Mar 2013 11:11

Quote:

Originally Posted by Peafor (Post 2408479)
Quick and easy to install. Just what we need, thank you.

Just for information: Stop Forum Spam have currently disabled their API key due abuse problems so you can't send them data at the moment.

Have an unused one if you need it

tacklebox joe 07 Mar 2013 12:11

Thank you guys for the help! :up:

tacklebox joe 07 Mar 2013 13:37

could use a key ForceHSS :)

nyc2sd30 07 Mar 2013 14:32

Quote:

Originally Posted by Syxguns (Post 2408446)
Don't place admincp inside admincp. You place the contents of admincp inside the folder. If you want the content inside you may drop the one at a time, but the best method is to change the name of your upload folder to the name of your forum folder, and drop all contents to the *root* (one level higher in the tree).

So you place the contents of the uploads>admincp folder into yoursite/admincpfolder or everything contained in the uploads folder into your root directory?

Sorry I am a little fuzzy on the instructions and was getting the same error as the gentlemen earlier.

tacklebox joe 07 Mar 2013 15:12

go to your FTP take the files from the glowhost admincp folder and drag the files that are in glowhost admincp folder into the folder named admincp in your root directory. take the files from the glowhost includes folder and drag the files that are in the glowhost includes folder and drag them into the folder named includes in your root directory. then go to you Admincp Panel of vBullentin. go to Plugins & Products > Manage Products > Add/Import Product......download the xml file named product-glowhost.xml which can be found on your hard drive which you received when you downloaded and unzipped this mod

vimarc 07 Mar 2013 16:25

Quote:

Originally Posted by vimarc (Post 2408263)
Pl help

Nobody help me

ForceHSS 07 Mar 2013 20:30

Quote:

Originally Posted by tacklebox joe (Post 2408513)
could use a key ForceHSS :)

fc9dnwry2gs0ob
here you go

ForceHSS 07 Mar 2013 20:31

Quote:

Originally Posted by vimarc (Post 2408566)
Nobody help me

pm me your skype name

dog-tag 09 Mar 2013 09:29

I'm after updating the plugin and now lots of my newer members are -
unable to post
unable to create threads
unable to make accounts

Is there anything I should be aware of?

The error they see is a blank white screen.

vimarc 09 Mar 2013 09:43

Quote:

Originally Posted by ForceHSS (Post 2408647)
pm me your skype name

PM sent to you


All times are GMT. The time now is 09:20.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.