vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=304325

ozzy47 24 Nov 2013 11:41

Quote:

Originally Posted by madness85 (Post 2463325)
Hi ozzy the sent to section is blank for me no usernames

Upgrade to the latest version. :)

If you had marked the mod as installed, you would have gotten a notice that their was a update to the mod.

madness85 24 Nov 2013 20:10

Quote:

Originally Posted by ozzy47 (Post 2463326)
Upgrade to the latest version. :)

If you had marked the mod as installed, you would have gotten a notice that their was a update to the mod.

ye my bad thanks buddy

ozzy47 24 Nov 2013 20:14

Lol you still did not mark it as installed.

ZUCCO 05 Dec 2013 00:05

Working fine but I can only see my sent pm and my received pm. Maybe my users havent pm each other :D

So I can see anyone pm

ozzy47 05 Dec 2013 00:08

It's quite possible. Why not create a test user, and have that user send a pm to you. :)

ZUCCO 05 Dec 2013 00:10

Quote:

Originally Posted by ozzy47 (Post 2465772)
It's quite possible. Why not create a test user, and have that user send a pm to you. :)

Working 100% , I didnt think in doing that lol , marked as installed


Nice nice nice ozzy keep it up

Edit: it shows me the pm tittle but I cant click on it :(

ozzy47 05 Dec 2013 00:10

Not a problem, glad it's working. :)

ZUCCO 05 Dec 2013 00:12

1 Attachment(s)
Quote:

Originally Posted by ozzy47 (Post 2465774)
Not a problem, glad it's working. :)

it shows me the pm tittle but I cant click on it what can I do , I uploaded all the files in the main directory(with admincp, images, global.php, forum.php)

As you can see it shows me the url(left under) javascript and nothing happens, when I try to open it in a new tab(right click on the pm) it bring me to a blank page
thanks :)

ozzy47 05 Dec 2013 00:21

Clicking on it does nothing, just hover over the title, and a box will show up with the PM's content in it.

ZUCCO 05 Dec 2013 00:25

Quote:

Originally Posted by ozzy47 (Post 2465776)
Clicking on it does nothing, just hover over the title, and a box will show up with the PM's content in it.

lol I feel so dumb, I just noticed it, thanks

ozzy47 05 Dec 2013 00:26

Not a problem. :)

Kat-2 05 Dec 2013 17:59

Reading members PM's?

ozzy47 05 Dec 2013 18:12

Yes, this will allow you the ability to do that. :)

cshellworld 07 Dec 2013 16:01

4.2.1 installed, thanks
can you make a darker skin ?

ozzy47 07 Dec 2013 16:03

You would have to edit alot of the css, I did not look into it due to the fact that there is a limited amount of users that can view the PM's. If it was available to all users, then it would be a different story.

Thanks for marking as installed. :)

ozzy47 18 Jan 2014 11:39

v1.4.0 Available.

Fixed a issue where users could see the PM's even if they did not have permissions, and no I am not going to tell you how they could have, for obvious reasons. :)

Added a option to rename the error log, so you can keep it out of prying eyes.

It is recommended that everyone upgrade to the latest version ASAP.

Nirjonadda 18 Jan 2014 12:17

So Still it not fixed about mysqli ?

ozzy47 18 Jan 2014 12:22

No I have not had a chance to look into that yet.

Alex6969 15 Mar 2014 12:03

i receveid this error


Warning: mysql_query() [function.mysql-query]: Access denied for user 'xxxxxx'@'localhost' (using password: NO) in [path]/christeris/datagrid/class/phpmydatagrid.class.php on line 355

Warning: mysql_query() [function.mysql-query]: A link to the server could not be established in [path]/christeris/datagrid/class/phpmydatagrid.class.php on line 355

Warning: mysql_query() [function.mysql-query]: Access denied for user 'xxxxxxx'@'localhost' (using password: NO) in [path]/christeris/datagrid/class/phpmydatagrid.class.php on line 355

Warning: mysql_query() [function.mysql-query]: A link to the server could not be established in [path]/christeris/datagrid/class/phpmydatagrid.class.php on line 355

Warning: mysql_query() [function.mysql-query]: Access denied for user 'xxxxxxx'@'localhost' (using password: NO) in [path]/christeris/datagrid/class/phpmydatagrid.class.php on line 355

Warning: mysql_query() [function.mysql-query]: A link to the server could not be established in [path]/christeris/datagrid/class/phpmydatagrid.class.php on line 355

Warning: mysql_query() [function.mysql-query]: Access denied for user 'xxxxxxxx'@'localhost' (using password: NO) in [path]/christeris/datagrid/class/phpmydatagrid.class.php on line 355

Warning: mysql_query() [function.mysql-query]: A link to the server could not be established in [path]/christeris/datagrid/class/phpmydatagrid.class.php on line 355

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in [path]/christeris/datagrid/class/phpmydatagrid.class.php on line 357

Warning: mysql_query() [function.mysql-query]: Access denied for user 'xxxxxxx'@'localhost' (using password: NO) in [path]/christeris/datagrid/class/phpmydatagrid.class.php on line 355

Warning: mysql_query() [function.mysql-query]: A link to the server could not be established in [path]/christeris/datagrid/class/phpmydatagrid.class.php on line 355

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in [path]/christeris/datagrid/class/phpmydatagrid.class.php on line 357

ozzy47 17 Mar 2014 03:28

Strange, I have not ran across that error before. :confused:

Jaggee 17 Mar 2014 08:00

Quote:

Originally Posted by ozzy47 (Post 2487739)
Strange, I have not ran across that error before. :confused:

Same error happened to me.

Alex6969 17 Mar 2014 09:23

you have any idea why this error?

ozzy47 17 Mar 2014 11:36

Is your DB mysql or mysqli?

Jaggee 17 Mar 2014 17:18

Quote:

Originally Posted by ozzy47 (Post 2487781)
Is your DB mysql or mysqli?

mysqli

ozzy47 17 Mar 2014 21:24

Ahhh, that is the issue then, I have had one other user with mysqli, and it would not work for them At some point I do intend updating the mod, but not sure when that will be.

Snowhog 14 Apr 2014 00:25

Downloaded, installed, and voted Excellant. But, I would like to see an option added that allows for excluding selected superadministrators (by userid). Can you do this?

killah360z 07 Jun 2014 17:42

cant seem to read the pm's even after hovering over it ?

fxdigi-cash 04 Jul 2014 08:40

it seems having an issue on my server


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

is that a conflict with other mod or what??

any idea?

ozzy47 04 Jul 2014 11:21

Hmmm, have not seen that one before, and it is not a very descriptive error either,

Where have you seen this?

Dilldogs 05 Jul 2014 15:42

I dont think I would use this for the simple reason Trust. Its called private messages that means it should stay private between the 2 parties sending the messages.

ozzy47 05 Jul 2014 16:05

Quote:

Originally Posted by Dilldogs (Post 2505317)
I dont think I would use this for the simple reason Trust. Its called private messages that means it should stay private between the 2 parties sending the messages.

As stated in the first post:

Note: Please do not fill this thread up with opnions on if this mod is moral, should be made, or any other hate it type stuff. If you don't like it, don't use it, it's that simple. I really don't care if you don't like it, so you telling me this has no merit. This is a thread to help those out who use the mod, not a discussion on why you feel it is a bad or un-necessary mod.

fxdigi-cash 07 Jul 2014 21:25

Quote:

Originally Posted by ozzy47 (Post 2505138)
Hmmm, have not seen that one before, and it is not a very descriptive error either,

Where have you seen this?

I saw this error in the server log file many times and for few days.

now that I had to remove some mods such as Super PM DBtech, that issue no more up...

I'm not sure though if that was the cause because I had to remove other mods as well, but can't re-call which ones...

Nevertheless, things look just great, and Thanks Ozzy for the great work. :)

ozzy47 07 Jul 2014 21:51

Glad to hear all is ok now, but I would be interested if it was vBSuper Pm as I coded that as well.

Nirjonadda 13 Jul 2014 10:31

My database is running as mysqli , Now can i change to mysql ? Is this any issue if i change mysqli to mysql ?

ozzy47 13 Jul 2014 12:17

No I have not worked out the issue with mysqli yet. I am not sure about switching between the two as I have never done it.

fxdigi-cash 09 Sep 2014 07:08

after the latest upgrade to the latest version, I started getting bunch of issues...


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

any idea how to resolve these issues??

ozzy47 09 Sep 2014 10:51

Latest version of what? I can't tell what version of the mod you have, because you did not mark it as installed. :)

fxdigi-cash 10 Sep 2014 04:05

Quote:

Originally Posted by ozzy47 (Post 2514332)
Latest version of what? I can't tell what version of the mod you have, because you did not mark it as installed. :)

Hi Ozzy, sorry I wasn't clear enough. I'm using vb4.2.3 with your mod [OzzModz] PMSpy 1_4_0.zip where the issues show up.

I guess it is something related to mysqli ... not sure though

any idea?

ozzy47 10 Sep 2014 04:17

Did you just change to mysqli from mysql?

fxdigi-cash 10 Sep 2014 04:41

Quote:

Originally Posted by ozzy47 (Post 2514472)
Did you just change to mysqli from mysql?

yes, I did. does that have any impact on this mod?

ozzy47 10 Sep 2014 04:59

Yes it does, I tried to get it to work with mysqli before but failed. :(

fxdigi-cash 10 Sep 2014 05:09

Quote:

Originally Posted by ozzy47 (Post 2514477)
Yes it does, I tried to get it to work with mysqli before but failed. :(

so there is no solution at the moment?? I'm afraid I change it back to mysql and get other troubles...

ozzy47 10 Sep 2014 05:16

Not that I can think of. :(

Raakin 18 Sep 2014 04:40

Is it possible for Admins to delete individual PMs and to know whether the recipient has read the PM or not?

ForceHSS 18 Sep 2014 04:43

Quote:

Originally Posted by Raakin (Post 2515570)
Is it possible for Admins to delete individual PMs and to know whether the recipient has read the PM or not?

You can do that by default
admincp/Users/Private Message Statistics

New Joe 18 Sep 2014 05:17

Quote:

Originally Posted by Raakin (Post 2515570)
Is it possible for Admins to delete individual PMs and to know whether the recipient has read the PM or not?

Quote:

Originally Posted by ForceHSS (Post 2515571)
You can do that by default
admincp/Users/Private Message Statistics

But for deleting individual PMs that way you'd have to delete 'all' PMs, you can't just delete the odd one ot two.
As for if the recipient has read the PM that's a standard part of PMing, when you send a PM just tick the:
Quote:

Request a read receipt for this message
Allows you to see when the message is read by its recipients.
then you know if they've read it or not

Raakin 23 Sep 2014 04:38

Thank you for the replies. There was a mod pm-workbench for vB3 which allowed us to check the current read status of all PMs from admincp and we were able to delete individual PMs if needed. I am looking for similar mod for vB4 but couldn't find any until now.

Firyou 17 Oct 2014 09:22

This randomly stopped working for me one day. I just get "No Results found" Im not running mysqli, any ideas how to get the pm's to show in the mod?

ozzy47 17 Oct 2014 11:07

It just don't randomly stop working, something changed on the site/server just before it stopped working. I would start there. :)

by_online 06 Jan 2015 23:59

Hello,
How can we fix the issue with charset for Turkish ?
Example :

Re: kapý döþeme

Thanks.

ozzy47 07 Jan 2015 00:04

What is displaying?
What should be displaying?
Where is this display issue happening?

by_online 07 Jan 2015 12:27

Quote:

Originally Posted by ozzy47 (Post 2530833)
What is displaying?
What should be displaying?
Where is this display issue happening?

Hello ozzy,
Please see the screenshot : http://screencast.com/t/PvlfoiRb

Wrong > Correct
Araç Kiti > Ara Kiti

ozzy47 07 Jan 2015 12:58

Not sure, I'll have to check it out if I get some time.

gxfreebies 19 Jan 2015 22:47

works great thanks for the mod.

ozzy47 19 Jan 2015 22:50

Glad you like it, and thanks for marking as installed. :)

MistViper 27 Jan 2015 00:10

Love it! Just downloaded and marked as installed.

ozzy47 27 Jan 2015 00:31

Glad to hear you like it, and thanks for marking it as installed. :)

Hisoka96 08 Feb 2015 13:29

1 Attachment(s)
Hi i'm having a few problems,the install was fine but when i access the Product via Navbar show me no Messages,just the interface.

Here is the errorlog.txt

Asmod 16 Feb 2015 01:42

Quote:

Originally Posted by Hisoka96 (Post 2536635)
Hi i'm having a few problems,the install was fine but when i access the Product via Navbar show me no Messages,just the interface.

Here is the errorlog.txt

same for me.....


All times are GMT. The time now is 21:27.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.