vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=94258

RMS-Chef 20 Aug 2005 14:25

Quote:

myself used your updated header text and it fixed the error I was having but it also removed the home and forums links, Is there any way to get an updated header file which includes these It just seemed convenient especially for new members not too familiar with navigating these boards.

BTW thanks for the fix


In the header template find:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Under that, you may add your links. If your loking for Home Page & Forum Home try this:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


RMS-Chef 20 Aug 2005 14:28

Quote:

Originally Posted by Sovereign
Like many styles, the gradients don't work on my board! www.alliancemodding.com/vb

Now that's just wierd. Especially since you have this problem with other styles. When viewing the style's CSS settings in the ACP, do you see the examples there?

Sovereign 20 Aug 2005 15:23

Well, I have this issue with many styles whose image paths are not set to "images/stylename" rather than just "stylename/." This style had gradients defined from "stylename/" rather than "images/stylename." Problem solved!

XtremeOffroad 22 Aug 2005 18:20

Quote:

Originally Posted by RMS-Chef
In the header template find:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Under that, you may add your links. If your loking for Home Page & Forum Home try this:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Ya know, I doubt you could get better paid support from most sites as you'll find from the VB sites and the members.
Thanks again.

RMS-Chef 24 Aug 2005 01:19

Quote:

Originally Posted by XtremeOffroad
Thanks again.

Your welcome.

ajpritch 27 Sep 2005 05:39

1 Attachment(s)
Chef, I love this theme. However when I go to the memberlist.php page the search for members is dropped down. I have added the pic to show you what I mean.

Thanks in advance for the help

buffness 05 Oct 2005 03:38

how do you install this thing/

vanayr 05 Oct 2005 09:52

Any chance we'll see this updated for 3.5 gold?

RMS-Chef 05 Oct 2005 17:31

No doubt.
I am in the process of updating some paid styles first but will update this very soon.
When complete I will be sure to send an update through the vB.org system.

RMS-Chef 05 Oct 2005 17:32

Quote:

Originally Posted by ajpritch
Chef, I love this theme. However when I go to the memberlist.php page the search for members is dropped down. I have added the pic to show you what I mean.

Thanks in advance for the help

Never noticed that before.
I will take a look when I update this to 3.5Gold

vanayr 06 Oct 2005 07:02

Chef, this is great. Can't wait to see this on final as it's exactly what I need.

Thanks for the hard work.

-V.

RMS-Chef 11 Oct 2005 06:59

1 Attachment(s)
Updated.

Quote:

Originally Posted by ajpritch
Chef, I love this theme. However when I go to the memberlist.php page the search for members is dropped down. I have added the pic to show you what I mean.

Thanks in advance for the help

Should be fixed in this newest update to Gold.

ajpritch 11 Oct 2005 22:02

Thanks Chef that fixed it. Did you add a bigger black border around the whole forum or am I just thinking it looks bigger?

darcon 12 Oct 2005 03:25

thanks RMS-Chef, style works great on 3.5 gold :)

Quote:

Originally Posted by ajpritch
Did you add a bigger black border around the whole forum or am I just thinking it looks bigger?

He changed Main Table Width from 100% to 95%, you can change it back in stylevars

RMS-Chef 12 Oct 2005 03:48

Quote:

Originally Posted by darcon
He changed Main Table Width from 100% to 95%, you can change it back in stylevars

Yeah, I had adjusted it to 760 durning testing to make sure that it functioned and looked OK as a fixed style and must have just put it back to 95% instead of 100%. I had originally had a few hard coded widths in a couple templates so in the update I replaced them with the stylevar [outertablewidth] or whatever it is so that the end user could properly use that stylevar option.

Glad everything is working OK. :)


All times are GMT. The time now is 03:23.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.