vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

vbresults 10 Nov 2013 21:21

Quote:

Originally Posted by The Vegan Forum (Post 2459621)
With Spam-O-Matic enabled, nobody can post new threads or messages anymore - they (we) just end up with a blank page.

Turn on error reporting.

qpurser 12 Nov 2013 00:42

Quick question:
Does every user registering on my forum get logged?

I saw in the log: Passed StopForumSpam checks. Sent to vBulletin Registration System.
Means he was no spammer and good for registration?

bzcomputers 12 Nov 2013 01:52

Quote:

Originally Posted by qpurser (Post 2460025)
Quick question:
Does every user registering on my forum get logged?

I saw in the log: Passed StopForumSpam checks. Sent to vBulletin Registration System.
Means he was no spammer and good for registration?

Yes and Yes

qpurser 12 Nov 2013 02:01

Quote:

Originally Posted by bzcomputers (Post 2460035)
Yes and Yes

Thank you for the quick reply

Megareus Rex 12 Nov 2013 08:09

Hello, is there a version of this hack that will run on v3.8.4? We're getting constant assaults by spambots for medical and dental sites that it's unbearable. Since I started typing this less than a minute ago, one already registered on my site.

Sorry if this question has been asked and answered several times already (I'm sure it has), but there's over 150 pages of posts to sift through. Thanks!

squidsk 12 Nov 2013 18:08

Quote:

Originally Posted by Megareus Rex (Post 2460080)
Hello, is there a version of this hack that will run on v3.8.4? We're getting constant assaults by spambots for medical and dental sites that it's unbearable. Since I started typing this less than a minute ago, one already registered on my site.

Sorry if this question has been asked and answered several times already (I'm sure it has), but there's over 150 pages of posts to sift through. Thanks!

Yes: [GlowHost] Spam-O-Matic for vB 3.8 (StopForumSpam, Akismet, Auto-Moderation and more), it was listed in the similar mod section . . .

thienhi228 14 Nov 2013 02:08

Please update for vbb 5, thanks you!

ozzy47 14 Nov 2013 02:44

Quote:

Originally Posted by thienhi228 (Post 2460536)
Please update for vbb 5, thanks you!

The developer, has said in his other mods, they will not update the mods to vB5 till it stabilizes, and then it is still iffy.

toutatis 17 Nov 2013 14:31

Thanks a lot.

it is usefull

speedracer68 17 Nov 2013 22:42

Quote:

Originally Posted by dustoff99 (Post 2190053)
What if you or one of your MODs accidently banned somebody via this MOD? Can you request for the IP, User Name, Email to be taken out of the databases?

I personally don't want to ban somebody legit and then denied at another site.

Did you ever get an answer to this? One of my mods accidentally fed a long time member with a lot of posts to spam-o-matic. I would have to guess that since it was weeks ago there is no way to un-do this. If I'm hosed is there at least a way I can remove the member from the database to prevent him from having issues in the future?

sffworld 23 Nov 2013 18:18

In this list of words to be moderated, will it work with combinations of words. There are some single words I don't want it to trigger on but in combination with another word it would make sense to stop it.

camoit 25 Nov 2013 07:15

Someone please tell them that there site has been down for nearly 18 hours as of this post.

mdawg 25 Nov 2013 15:44

So, once I install and activate this, I am suppose to DISABLE SCANNING vbulletin's regular "Spam Management" under control panel? ACP / Settings / Options / Spam Management

ForceHSS 25 Nov 2013 20:03

Quote:

Originally Posted by mdawg (Post 2463614)
So, once I install and activate this, I am suppose to DISABLE SCANNING vbulletin's regular "Spam Management" under control panel? ACP / Settings / Options / Spam Management

No keep that running

ForceHSS 25 Nov 2013 20:05

http://www.vbulletin.org/forum/showp...postcount=3087

Stats reports?
by chrisrouse
26 Nov 2013 15:42

I'd love to be able to see a more detailed report on the blocked registrations and banned users. Something that tells me where they came from (IP), when they were blocked, etc. It would provide any actionable data, but it would be nice to have an idea what days/times are being hit the hardest.

Chris27 26 Nov 2013 16:00

I'd love this mod to be able to remove blog posts from spammers. It does a great job of removing everything else.

mdawg 26 Nov 2013 16:36

Quote:

Originally Posted by ForceHSS (Post 2463678)
No keep that running

But what about what is posted at beginning of thread?

"Q. Should I use vBulletin 4's built in Spam Management system?
A. You can do whatever you like, but we recommend disabling it. If you have this enabled and have problems, we won't be able to support you. Spam-O-Matic was built to run standalone from any other Spam prevention modules."

ForceHSS 26 Nov 2013 23:46

Quote:

Originally Posted by mdawg (Post 2463872)
But what about what is posted at the beginning of the thread?

"Q. Should I use vBulletin 4's built into the Spam Management system?
A. You can do whatever you like, but we recommend disabling it. If you have this enabled and have problems, we won't be able to support you. Spam-O-Matic was built to run standalone from any other Spam prevention modules."

I have kept mine on and every forum I have fixed and no problems. If you need help with the setting of this or this plugin I can help

Lemminator 28 Nov 2013 02:26

hi

i have install the app , and now nobody can registered. i become also e error message in my error.log when i turn off the app , the people can registered .

have anybody a idea what can i do

greets

ForceHSS 28 Nov 2013 03:54

Quote:

Originally Posted by Lemminator (Post 2464255)
hi

i have install the app , and now nobody can registered. i become also e error message in my error.log when i turn off the app , the people can registered .

have anybody a idea what can i do

greets

If you want help you need to post the error

Lemminator 28 Nov 2013 22:56

here is the error message

Quote:

PHP Fatal error: Call to undefined function SOM_Process() in /var/www/lostingaming/register.php(347) : eval()'d code on line 11, referer: http://lostingaming/register.php?do=addmemb

ForceHSS 28 Nov 2013 23:03

First make sure all files from this plugin are uploaded into the correct folders if you are still getting an error then disable all plugins and enable each one and check for errors until you find the one causing you the problem

Lemminator 28 Nov 2013 23:40

hi

i disable the som plugin , and the registration is going …

i will check that the files are correctly in the folders .

thx for support

update

the files are correct. all files from the upload folder are correct.

ForceHSS 29 Nov 2013 00:09

What vb version are you using

Lemminator 29 Nov 2013 00:11

in the moment the 4.2.2

ForceHSS 29 Nov 2013 01:32

Have you put in place all fixes for 4.2.2? If you want me to have a closer look at it if you are still having problems pm me

Lemminator 29 Nov 2013 01:47

yes i have from the vb 4.22 all fixed installed.

since the new version from som , my autom. birthday thread isn't going

greetz lemmi

ForceHSS 29 Nov 2013 01:50

Quote:

Originally Posted by Lemminator (Post 2464447)
yes i have from the vb 4.22 all fixed installed.

since the new version from som , my autom. birthday thread isn't going

greetz lemmi

Som? Autom? Birthday thread are these something custom

Lemminator 29 Nov 2013 01:54

since I installed their new version of the app, my automatic contribution creator for birthdays no longer works. I must release as a moderator contributing mostly.
Although I have taken the user of the spam filter

XGC Paravain 01 Dec 2013 02:10

I installed this a while ago but disabled it because its not allowing my members to post some thing pops up saying Leave This Page or Stay On This Page, as a test I put the usergroup that a member helping me test this product the Usergroup ID in the adminCP/Settings/Options/GlowHost - Spam-O-Matic/Spam-O-Matic: Protect Groups But it didn't work.

Really I tried and I can't even post can some one help me with this please

ForceHSS 01 Dec 2013 02:53

Quote:

Originally Posted by XGC Paravain (Post 2464886)
I installed this a while ago but disabled it because its not allowing my members to post some thing pops up saying Leave This Page or Stay On This Page, as a test I put the usergroup that a member helping me test this product the Usergroup ID in the adminCP/Settings/Options/GlowHost - Spam-O-Matic/Spam-O-Matic: Protect Groups But it didn't work.

Really I tried and I can't even post can some one help me with this please

http://www.vbulletin.org/forum/showp...postcount=3087

XGC Paravain 01 Dec 2013 03:38

Ok thanks I got it all set up and members still can't post do I have to put every usergroups id in the Spam-O-Matic: Protect Groups?

XGC Paravain 01 Dec 2013 03:54

Well just an update I have all the usergroups in the Spam-O-Matic: Protect Groups and now when trying to post members just get a blink white screen

XGC Paravain 01 Dec 2013 04:19

Just an update

Its working now I had to update the Spam-O-Matic to the new version hopefully that is the only issue I run in to :)

But I do have one more question and thart is what about the 15000 spam bots the registered, will this system take care of all them if they try to post?

letsjoy 01 Dec 2013 22:37

Quote:

Originally Posted by XGC Paravain (Post 2464894)
Just an update

Its working now I had to update the Spam-O-Matic to the new version hopefully that is the only issue I run in to :)

But I do have one more question and thart is what about the 15000 spam bots the registered, will this system take care of all them if they try to post?

Same question :)

abvolt 02 Dec 2013 00:56

This is the best mod I've used to help stop spam thanks much.

Lemminator 02 Dec 2013 08:21

now

i have check my files in ftp . all files are ok

here are the error message when anybody will registred and the spam plugin is on
Quote:

PHP Fatal error: Call to undefined function SOM_Process() in /var/www/lostingaming/register.php(347) : eval()'d code on line 11, referer: my url/register.php?do=checkdate

TOPOHTO 02 Dec 2013 15:46

Thanks .. I really love it .. sometimes one or 2 spammers do not get stopped but I used to have 20 a day now I can sleep better! Thanks guys!

aaronp 04 Dec 2013 07:14

I installed the plugin and it has blocked a few registrations as well as moderated a few comments.

One thing I am confused about is the easy clean function. I think I have it turned on but cant figure out how its supposed to work. I dont see any spam-o-matic specific tools in the moderation drop down menu...? Nor on the user group banning menu like I saw on one screenshot. Am I missing something or is it supposed to be 'invisible'?

ForceHSS 04 Dec 2013 07:21

Quote:

Originally Posted by aaronp (Post 2465596)
I installed the plugin and it has blocked a few registrations as well as moderated a few comments.

One thing I am confused about is the easy clean function. I think I have it turned on but cant figure out how its supposed to work. I dont see any spam-o-matic specific tools in the moderation drop down menu...? Nor on the user group banning menu like I saw on one screenshot. Am I missing something or is it supposed to be 'invisible'?

Are you looking at the mod tools in were a post is? A screenshot of what you see would help

need advice
by jimv8673
04 Dec 2013 17:17

I installed this Mod, per the install instructions, and it appears to be ok other than it shows no stats in the stats area at the bottom of my forum page. ??? what have i maybe done wrong.

ForceHSS 04 Dec 2013 18:01

Quote:

Originally Posted by jimv8673 (Post 2465692)
I installed this Mod, per the install instructions, and it appears to be ok other than it shows no stats in the stats area at the bottom of my forum page. ??? what have i maybe done wrong.

Need screenshot of all settings and footer stats

jimv8673 04 Dec 2013 19:10

Disregard, instead of all that, i just registered using a proxy, registered as spammer, mad a spammy post using one f the catch phrases, and it got me :0) and posted the stats i wanted to see. Thanks for your effort. More than one way to skin a cat.

aaronp 05 Dec 2013 07:10

1 Attachment(s)
Quote:

Originally Posted by ForceHSS (Post 2465597)
Are you looking at the mod tools in were a post is? A screenshot of what you see would help

here is a screen shot of what I am looking at. Is this not the right place?

ForceHSS 05 Dec 2013 18:56

Quote:

Originally Posted by aaronp (Post 2465888)
here is a screen shot of what I am looking at. Is this not the right place?

You need to go into the thread to see that option but you can use the option u see in the pic it will delete the post as spam as well

Adam Wood 06 Dec 2013 20:37

I've had this mod up and running since the start of October, and it's been fantastic: occasionally one or two spammers get through, but no big deal. I may delete seven, perhaps ten accounts a week.

In the last week and a half, though, I've just been getting completely bombarded, with dozens, sometimes fifty or more getting through in a day. The Glowhost log shows that it's still stopping a bunch of them, but I'm wondering if maybe the stopforumspam site isn't updating as fast as it should perhaps? I'm just amazed at seeing the same IP address 10, 12, 16 times having gotten through, and those were many hours apart.

I have a tiny site. It's not like I am running some mega-board where one would expect to get clobbered every day with this stuff. I'm just wondering if anyone else has been experiencing this of late, and any suggestions to help stop it, or at least slow it down.

Crotan 06 Dec 2013 22:56

Quote:

Originally Posted by Adam Wood (Post 2466385)
I've had this mod up and running since the start of October, and it's been fantastic: occasionally one or two spammers get through, but no big deal. I may delete seven, perhaps ten accounts a week.

In the last week and a half, though, I've just been getting completely bombarded, with dozens, sometimes fifty or more getting through in a day. The Glowhost log shows that it's still stopping a bunch of them, but I'm wondering if maybe the stopforumspam site isn't updating as fast as it should perhaps? I'm just amazed at seeing the same IP address 10, 12, 16 times having gotten through, and those were many hours apart.

I have a tiny site. It's not like I am running some mega-board where one would expect to get clobbered every day with this stuff. I'm just wondering if anyone else has been experiencing this of late, and any suggestions to help stop it, or at least slow it down.

Yea we got hit by a huge wave of spambot signups recently, glowhost spam-o-matic was pretty good up until that point.

Ended up going with the KeyCaptcha mod, http://www.vbulletin.org/forum/showthread.php?t=257294

TOPOHTO 10 Dec 2013 01:38

It is getting crazy last few days!! So many registrations of spammers going through this plugin! It stop some I am sure but some not :(

ForceHSS 10 Dec 2013 02:48

Quote:

Originally Posted by TOPOHTO (Post 2467215)
It is getting crazy last few days!! So many registrations of spammers going through this plugin! It stop some I am sure but some not :(

Install this as well

DJ29Joesph 10 Dec 2013 03:34

Quote:

Originally Posted by XGC Paravain (Post 2464892)
Well just an update I have all the usergroups in the Spam-O-Matic: Protect Groups and now when trying to post members just get a blink white screen

I have this same issue now. I have VB 4.2.1 and SOM version: 2.1.2
I added my known-good groups to the protected users group...

Any advice would be appreciated. Thanks!

Dimitri

Joe Siegler 10 Dec 2013 15:53

Quote:

Originally Posted by TOPOHTO (Post 2467215)
It is getting crazy last few days!! So many registrations of spammers going through this plugin! It stop some I am sure but some not :(

Shrug. I haven't had one since I installed this a few days ago.

miket1234 11 Dec 2013 09:51

The romanian translation cannot be imported. Is not a XML , its a HTML file.

Dwarden 11 Dec 2013 10:40

User Details:
Username: jodi0155
User ID Number: 159500
User E-mail: [email protected]
User Registration IP Address: 192.168.100.119
User IP Address for Selected Post: 198.211.113.93

... this user fails to be reported to SFS

Username: ivory0155
User ID Number: 159824
User E-mail: [email protected]
User Registration IP Address: 37.220.22.242
User IP Address for Selected Post: 37.220.22.242

... this user is reported w/o issue to SFS

only difference i see with the User Registration IP address (first is local)
so question is SOM ignoring local ranges?

ForceHSS 11 Dec 2013 12:35

The sfs db wont let u add a 192 ip to there db add this plugin as well it will stop any that spam o matic lets in

squidsk 11 Dec 2013 18:39

The better question might be why do you have a spammer who's on your local, internal, network?

webmaster74 11 Dec 2013 23:38

Users reported being banned immediately after signup.

After research, it is GlowHost.....

I can't tell you how much frustration this is for me....

We have probably lost tens maybe hundreds of members because of this error.

ForceHSS 12 Dec 2013 05:42

Quote:

Originally Posted by webmaster74 (Post 2467724)
Users reported being banned immediately after signup.

After research, it is GlowHost.....

I can't tell you how much frustration this is for me....

We have probably lost tens maybe hundreds of members because of this error.

Sound like you have not set up user group permissions right and its got nothing to do with this mod

rhody401 12 Dec 2013 14:47

Either that or you have it set to ban/scan user names. That one should be turned off, as many people have common names with known spammers in the database. Checking the IP and EMAIL should be left on, though.

This program blocks dozens per day for us, and has never - not even once - made a mistake - on our forum.

PattiOz 14 Dec 2013 11:46

I may be stupid... but how to I install this? I downloaded the zip uploaded all the files into the correct directories but can't find the product to install through the AdminCP. There is no readme file in the zip.

webmaster74 14 Dec 2013 11:53

Good for you rhody.

For me it did what I described above. And it creates blank pages after sign up.

qpurser 14 Dec 2013 12:18

1 Attachment(s)
Quote:

Originally Posted by PattiOz (Post 2468204)
I may be stupid... but how to I install this? I downloaded the zip uploaded all the files into the correct directories but can't find the product to install through the AdminCP. There is no readme file in the zip.

There is a readme in the zip file
Here s a screenshot how your folder should look like after unzipping.
After uploading you have to use the xml file (highlighted in blue) to install via the ACP

PattiOz 14 Dec 2013 12:34

Quote:

Originally Posted by qpurser (Post 2468206)
There is a readme in the zip file
Here s a screenshot how your folder should look like after unzipping.
After uploading you have to use the xml file (highlighted in blue) to install via the ACP

Thank you. Yes I was being stupid. My unzip only unzipped the upload folder...

PattiOz 14 Dec 2013 14:00

OK may I say that this is AWESOME so far. Newbies group is a lifesaver. That should put a hitch in their giddyup.

Stevenwi 15 Dec 2013 08:08

Installed... very2 effective bloking spam, thanks.

Joe Siegler 17 Dec 2013 06:45

1 Attachment(s)
I have a question. Last week, I installed this on the Black Sabbath forums here:

http://www.black-sabbath.com/vb

It's working quite well as you can see by looking at the numbers at the bottom of the page. However, take a look at the attached screenshot. It's some spammy posts that got through and were sent to pending. That's good.

However, to "Spam-O-Matic" them, I have to go either into thread and read the post, or I have to go to the user's profile to act on them with this mod. I'd like to be able to act on them from the thread page. You can't, because there's no Spam-O-Matic option from the thread list page.

Can that be added? If you look at my attachment, I think it would be a lot easier to tick the spammy threads, and Spam-O-Matic them together like that. Any thoughts?

ForceHSS 17 Dec 2013 09:13

Quote:

Originally Posted by Joe Siegler (Post 2468953)
I have a question. Last week, I installed this on the Black Sabbath forums here:

http://www.black-sabbath.com/vb

It's working quite well as you can see by looking at the numbers at the bottom of the page. However, take a look at the attached screenshot. It's some spammy posts that got through and were sent to pending. That's good.

However, to "Spam-O-Matic" them, I have to go either into thread and read the post, or I have to go to the user's profile to act on them with this mod. I'd like to be able to act on them from the thread page. You can't, because there's no Spam-O-Matic option from the thread list page.

Can that be added? If you look at my attachment, I think it would be a lot easier to tick the spammy threads, and Spam-O-Matic them together like that. Any thoughts?

You have the option to delete threads as spam on the thread page

Joe Siegler 17 Dec 2013 15:05

Quote:

Originally Posted by ForceHSS (Post 2468963)
You have the option to delete threads as spam on the thread page

Yes, I know THAT. But you can't do the extra bits that Spam-O-Matic does from there. THAT is what I wanted to get at.

ForceHSS 17 Dec 2013 17:33

Quote:

Originally Posted by Joe Siegler (Post 2469019)
Yes, I know THAT. But you can't do the extra bits that Spam-O-Matic does from there. THAT is what I wanted to get at.

I would of given you one that i have that already has this option but your reply seems to be a bit rude no need to put THAT in caps

Joe Siegler 18 Dec 2013 05:33

I honestly didn't intend it to be rude. Don't know why I did that, to be honest. Does seem rude, I apologize for that.

Spam Firewall stops forum spam
by efisio37
19 Dec 2013 15:09

Spam Firewall stops forum spam

Hi, works with vBulletin 5 ?
thanks

Spangle 19 Dec 2013 16:24

Quote:

Originally Posted by efisio37 (Post 2469467)
Spam Firewall stops forum spam

Hi, works with vBulletin 5 ?
thanks

No it wont, as a matter of course any MODs for VB4 will not work with VB5, neither will VB2 or VB3

MishyMashy 23 Dec 2013 15:34

Had to uninstall, Wasn't letting me reply to posts and wasn't letting people register on the forum.

postcd 01 Jan 2014 12:36

I experienced Filestore malicious redirect on my vBulletin with 2.0.2 version of this Mod. After Mod upgrade to 2.1.2 it is fixed.
Anyone knows why the infection happend? So it dont repeat again?
Thanks

ozzy47 01 Jan 2014 12:57

I seriously doubt that the infection was in the mod, you may have got it elsewhere and it was added to this mod somehow.

pintoBean 04 Jan 2014 00:53

any idea on when you will allow API keys. I've got a fairly low volume human spammer that this plugin started blocking, but at about a 75% rate or so. I'd like to be able to report is other email addresses and IPs to shut him out of others.

Thanks for this plugin, i am having zero problems with it.

bayoujeeper 04 Jan 2014 03:14

Database error in vBulletin 4.2.2:

Invalid SQL:
SELECT * FROM glowhostspamomatic_stats;

MySQL Error : Table 'databasename.glowhostspamomatic_stats' doesn't exist
Error Number : 1146
Request Date : Friday, January 3rd 2014 @ 07:58:53 PM
Error Date : Friday, January 3rd 2014 @ 07:58:54 PM
Script : http://www..com/main/forum.php
Referrer : http://www./main/admincp/index.php?do=head
IP Address :
Username :
Classname : vB_Database
MySQL Version : 5.5.35-log

I had the same malware attack on my site. Had to rename the old dir. and create a new one. Re-uploaded all the Vb-core files and edited my config. Now trying to get the plugin's reinstalled. Reloaded this one and I get the error above.

ForceHSS 04 Jan 2014 04:07

Quote:

Originally Posted by bayoujeeper (Post 2472147)
Database error in vBulletin 4.2.2:

Invalid SQL:
SELECT * FROM glowhostspamomatic_stats;

MySQL Error : Table 'databasename.glowhostspamomatic_stats' doesn't exist
Error Number : 1146
Request Date : Friday, January 3rd 2014 @ 07:58:53 PM
Error Date : Friday, January 3rd 2014 @ 07:58:54 PM
Script : http://www..com/main/forum.php
Referrer : http://www./main/admincp/index.php?do=head
IP Address :
Username :
Classname : vB_Database
MySQL Version : 5.5.35-log

I had the same malware attack on my site. Had to rename the old dir. and create a new one. Re-uploaded all the Vb-core files and edited my config. Now trying to get the plugin's reinstalled. Reloaded this one and I get the error above.

You will need to install the plugin and files again see if that fixes the problem. If not can do a sql for you to run

bayoujeeper 04 Jan 2014 04:18

ForceHHS. Tried to reinstall the files still same error. also uploaded the XML again and had it over write / upgrade. No luck.

ForceHSS 04 Jan 2014 04:47

Quote:

Originally Posted by bayoujeeper (Post 2472149)
ForceHHS. Tried to reinstall the files still same error. also uploaded the XML again and had it over write / upgrade. No luck.

Try removing all files then xml then put in a new install if that does not work will do that sql for u later as going to bed now

bayoujeeper 04 Jan 2014 15:31

Ok tried to remove the xml and I get a internal server error.

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache Server at www.bayoujeepersoffroad.com Port 80

ForceHSS 04 Jan 2014 18:46

Check server log for more info

tanzeelniazi 05 Jan 2014 11:17

How to remove Rejected IP ?
1 member email me and he says i am not spammer and then i check IP and user name he is showing in Spam O Matic Logs ?
How i give permission to register again ?

ForceHSS 05 Jan 2014 12:49

Quote:

Originally Posted by tanzeelniazi (Post 2472347)
How to remove Rejected IP ?
1 member email me and he says i am not spammer and then i check IP and user name he is showing in Spam O Matic Logs ?
How i give permission to register again ?

I would check the spam o matic site first as the plugin wont block his ip for no reason

bayoujeeper 05 Jan 2014 16:54

Checked the logs couldn't find anything referring to glow host. If I disable hooks in global would that shut off glow host?

siterockers 05 Jan 2014 19:51

hanful blocked so far.

perhaps i'll do a write up of this mod to help get glowhost some new customers!

thanks guys!

ForceHSS 05 Jan 2014 20:17

Quote:

Originally Posted by siterockers (Post 2472442)
hanful blocked so far.

perhaps i'll do a write up of this mod to help get glowhost some new customers!

thanks guys!

You cant rewrite someone elses code unless they give you their permission sorry site rules

ForceHSS 05 Jan 2014 20:18

Quote:

Originally Posted by bayoujeeper (Post 2472399)
Checked the logs couldn't find anything referring to glow host. If I disable hooks in global would that shut off glow host?

Did you check webmaster email that you have in the config.php as the error will be sent there

ForceHSS 06 Jan 2014 00:35

Quote:

Originally Posted by bayoujeeper (Post 2472147)
Database error in vBulletin 4.2.2:

Invalid SQL:
SELECT * FROM glowhostspamomatic_stats;

MySQL Error : Table 'databasename.glowhostspamomatic_stats' doesn't exist
Error Number : 1146
Request Date : Friday, January 3rd 2014 @ 07:58:53 PM
Error Date : Friday, January 3rd 2014 @ 07:58:54 PM
Script : http://www..com/main/forum.php
Referrer : http://www./main/admincp/index.php?do=head
IP Address :
Username :
Classname : vB_Database
MySQL Version : 5.5.35-log

I had the same malware attack on my site. Had to rename the old dir. and create a new one. Re-uploaded all the Vb-core files and edited my config. Now trying to get the plugin's reinstalled. Reloaded this one and I get the error above.

Run this from the admincp/Maintenance/Execute SQL Query

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Then this after the above query

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


CharlieDelta 06 Jan 2014 04:12

Quote:

Originally Posted by ForceHSS (Post 2472449)
You cant rewrite someone elses code unless they give you their permission sorry site rules

I think what he meant was writing a review of the mod. :)

postcd 06 Jan 2014 13:01

Dear Mod creator, Dear Community,

the GlowHost Spam-o-matic is excelent, it helps me much. But im experiencing malicious infection regarding "GlowHost - Spam-O-Matic 2.1.2"

First time i had some lower version of your mod. And when i got filestore72.info malicious redirect when comming to my forum from Google (not directly). Then when i disabled your mod, it started working. So i upgraded to the latest version and after few days filestore redirect is back. So i disale mod, and redirect is away :(

Please any idea how i can debug the cause?! Thank you

ForceHSS 06 Jan 2014 15:15

Quote:

Originally Posted by postcd (Post 2472571)
Dear Mod creator, Dear Community,

the GlowHost Spam-o-matic is excelent, it helps me much. But im experiencing malicious infection regarding "GlowHost - Spam-O-Matic 2.1.2"

First time i had some lower version of your mod. And when i got filestore72.info malicious redirect when comming to my forum from Google (not directly). Then when i disabled your mod, it started working. So i upgraded to the latest version and after few days filestore redirect is back. So i disale mod, and redirect is away :(

Please any idea how i can debug the cause?! Thank you

You have a virus either on ur forums from being hacked or your own pc

djbaxter 06 Jan 2014 17:22

Quote:

Originally Posted by postcd (Post 2472571)
Dear Mod creator, Dear Community,

the GlowHost Spam-o-matic is excelent, it helps me much. But im experiencing malicious infection regarding "GlowHost - Spam-O-Matic 2.1.2"

First time i had some lower version of your mod. And when i got filestore72.info malicious redirect when comming to my forum from Google (not directly). Then when i disabled your mod, it started working. So i upgraded to the latest version and after few days filestore redirect is back. So i disale mod, and redirect is away :(

Please any idea how i can debug the cause?! Thank you

Nothing to do with this add-on. Disabling any mod will flush the datastore and that will appear to banish the malware temporarily. It will be back after a day or two though until you track down and eradicate it.

There are numerous threads at vB.com, vB.org, and several other forums on this malware. It is enabled by poor server and password security, especially file and directory permissions. You need to lock down your server, update to the latest version of vBulletin and any add-ons, and then check all files from your AdminCP Maintenance menu. You need especially to disallow execution of any files in your upload directories (avatars, profile pics, etc.) and delete the entire install directory after every update.

It's also a good idea to ensure that you have password protected the vBulletin Admin at the server level and change all admin passwords to something secure.

postcd 07 Jan 2014 18:54

djbaxter, you were right, error probably not in this Mod. I will need to check this, but i think i already found quick fix for this redirect. Adding line:
if($_GET['g']=='js') die;
into top of php code of the /misc.php file (more)

bayoujeeper 09 Jan 2014 01:57

Ok ran it. Going to re-enable plugins and see what happens. thanks for the help.

ForceHSS 09 Jan 2014 03:53

Quote:

Originally Posted by bayoujeeper (Post 2473150)
Ok ran it. Going to re-enable plugins and see what happens. thanks for the help.

This hope you dont have other tables missing

BamaStangGuy 09 Jan 2014 05:18

Would be nice if this deleted all blog posts as well.

ForceHSS 09 Jan 2014 05:21

Quote:

Originally Posted by BamaStangGuy (Post 2473175)
Would be nice if this deleted all blog posts as well.

Can pm you a custom mod that will do that

CharlieDelta 09 Jan 2014 15:11

Quote:

Originally Posted by ForceHSS (Post 2473177)
Can pm you a custom mod that will do that

Really? You been holding out on us Force. ;)
I been having trouble with blog spam so I wouldn't mind using this.

bayoujeeper 17 Jan 2014 22:16

Started getting this error last few days.

Database error in vBulletin 4.2.2:

Invalid SQL:
DELETE FROM glowhostspamomatic_remotecache WHERE `date` < DATE_SUB(NOW(), INTERVAL 30 DAY);;

MySQL Error : Table '.glowhostspamomatic_remotecache' doesn't exist
Error Number : 1146
Request Date : Friday, January 17th 2014 @ 12:04:10 PM
Error Date : Friday, January 17th 2014 @ 12:04:10 PM
Script : http://www.bayoujeepersoffroad.com/m...p?do=addmember
Referrer : http://www.bayoujeepersoffroad.com/m...p?do=checkdate
IP Address :
Username :
Classname : vB_Database_MySQLi
MySQL Version :


All times are GMT. The time now is 14:33.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.