vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

amogh 26 Oct 2012 08:29

I see that legitimate registrations are being blocked by Spam-O-Matic.

I want to undo a few actions that Spam-O-Matic has taken (I see the log and want to allow some registrations that have been blocked)

How do I do this?

Amogh

contra88 26 Oct 2012 08:55

I have a problem
I installed spam o matic but often I find a boot with ip registered on the forums and the emails stop spam on forum.com

- I uploaded the files in the upload folder
- I installed the plugin
- I configured the options
- I put the API to stop spam forum

What did I do wrong?

iputinwork 27 Oct 2012 03:50

I've got this error, any idea how to fix it?:

Database error in vBulletin 4.1.12:
Invalid SQL:
SELECT * FROM glowhostspamomatic_stats;
MySQL Error : Table 'iputinwork_forum.glowhostspamomatic_stats' doesn't exist
Error Number : 1146

Parse error: syntax error, unexpected T_STRING in /home/iputinwork/public_html/includes/adminfunctions_plugin.php(1097) : eval()'d code on line 17

I've tried to re-install several times and same thing happens.

ForceHSS 27 Oct 2012 04:56

Quote:

Originally Posted by iputinwork (Post 2376210)
I've got this error, any idea how to fix it?:

Database error in vBulletin 4.1.12:
Invalid SQL:
SELECT * FROM glowhostspamomatic_stats;
MySQL Error : Table 'iputinwork_forum.glowhostspamomatic_stats' doesn't exist
Error Number : 1146

Parse error: syntax error, unexpected T_STRING in /home/iputinwork/public_html/includes/adminfunctions_plugin.php(1097) : eval()'d code on line 17

I've tried to re-install several times and same thing happens.

MySQL Error : Table 'iputinwork_forum.glowhostspamomatic_stats' doesn't exist can you not see this

iputinwork 27 Oct 2012 14:27

Quote:

Originally Posted by ForceHSS (Post 2376223)
MySQL Error : Table 'iputinwork_forum.glowhostspamomatic_stats' doesn't exist can you not see this

Yes I can see it, but how do it fix it? What is causing the table to not exist?

I thought the table would be created once installed. Sorry this is my first time using vB.

cool_recep 27 Oct 2012 15:58

When will it support blogs?

ForceHSS 27 Oct 2012 17:15

Quote:

Originally Posted by iputinwork (Post 2376272)
Yes I can see it, but how do it fix it? What is causing the table to not exist?

I thought the table would be created once installed. Sorry this is my first time using vB.

you need to install the files as it is saying you have not

iputinwork 28 Oct 2012 18:11

Quote:

Originally Posted by ForceHSS (Post 2376297)
you need to install the files as it is saying you have not

I've tried to install the files numerous times, and I've also given it to my webmaster and still getting an error.

cURL is installed on the server and allow_url_fopen is enabled in PHP settings

Database error in vBulletin 4.2.0:

Invalid SQL:

CREATE TABLE IF NOT EXISTS `glowhostspamomatic_log`(

`date` DATETIME NOT NULL,

`ip` VARCHAR(15) NOT NULL,

`email` VARCHAR(255) NOT NULL,

`username` VARCHAR(255) NOT NULL,

`message` VARCHAR(255) NOT NULL,

`is_blocked` TINYINT NOT NULL DEFAULT "0",

`user_hash` VARCHAR(50) NOT NULL,

`user_id` INT NOT NULL

) TYPE=MyISAM;;


MySQL Error : You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM' at line 10

Error Number : 1064

Request Date : Sunday, October 28th 2012 @ 11:34:38 AM

Error Date : Sunday, October 28th 2012 @ 11:34:38 AM

Script : http://www.exploregta.com/admincp/pl...=productimport

Referrer : http://www.exploregta.com/admincp/pl...?do=productadd

TheSupportForum 28 Oct 2012 18:47

Quote:

Originally Posted by iputinwork (Post 2376599)
I've tried to install the files numerous times, and I've also given it to my webmaster and still getting an error.

cURL is installed on the server and allow_url_fopen is enabled in PHP settings

Database error in vBulletin 4.2.0:

Invalid SQL:

CREATE TABLE IF NOT EXISTS `glowhostspamomatic_log`(

`date` DATETIME NOT NULL,

`ip` VARCHAR(15) NOT NULL,

`email` VARCHAR(255) NOT NULL,

`username` VARCHAR(255) NOT NULL,

`message` VARCHAR(255) NOT NULL,

`is_blocked` TINYINT NOT NULL DEFAULT "0",

`user_hash` VARCHAR(50) NOT NULL,

`user_id` INT NOT NULL

) TYPE=MyISAM;;


MySQL Error : You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM' at line 10

Error Number : 1064

Request Date : Sunday, October 28th 2012 @ 11:34:38 AM

Error Date : Sunday, October 28th 2012 @ 11:34:38 AM

Script : http://www.exploregta.com/admincp/pl...=productimport

Referrer : http://www.exploregta.com/admincp/pl...?do=productadd

in product-glowhostspamomatic.xml change all instances of


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

to


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

then install again

iputinwork 28 Oct 2012 19:19

^^

Yup, I did that and then I get this after I import the .xml file :

Database error in vBulletin 4.1.12:
Invalid SQL:
SELECT * FROM glowhostspamomatic_stats;
MySQL Error : Table 'iputinwork_forum.glowhostspamomatic_stats' doesn't exist
Error Number : 1146

Parse error: syntax error, unexpected T_STRING in /home/iputinwork/public_html/includes/adminfunctions_plugin.php(1097) : eval()'d code on line 17

iputinwork 28 Oct 2012 21:00

solved thanks to simonhind!!!

Silver_2000_)! 30 Oct 2012 05:18

Upgraded forum to VB4 and no one can post
"fatal error: Call to undefined function clean_options_list() in /includes/functions_newpost.php(532) : eval()'d code on line 8"
the search this mod function is broken - any ideas whats wrong ?
If I disable this mod the error disappears

ForceHSS 30 Oct 2012 05:39

Quote:

Originally Posted by Silver_2000_)! (Post 2376958)
Upgraded forum to VB4 and no one can post
"fatal error: Call to undefined function clean_options_list() in /includes/functions_newpost.php(532) : eval()'d code on line 8"
the search this mod function is broken - any ideas whats wrong ?
If I disable this mod the error disappears

remove xml remove all files then reinstall it again

ilikeitlikethat 31 Oct 2012 12:29

i cant seem to get this plugin working at all, even tho ive done a fresh install and everything..

if i have it enabled, it gives me an error when i try to register a test account & also an error when i try to post..

ugh, i need this working..

TheSupportForum 31 Oct 2012 13:00

Quote:

Originally Posted by ilikeitlikethat (Post 2377251)
i cant seem to get this plugin working at all, even tho ive done a fresh install and everything..

if i have it enabled, it gives me an error when i try to register a test account & also an error when i try to post..

ugh, i need this working..

do you read others posts the solution is in loads of them

in product-glowhostspamomatic.xml change all instances of


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

to


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

then install again


All times are GMT. The time now is 06:17.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.