vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=273892

Version conflict?
by AndyJones
12 Nov 2011 09:15

1 Attachment(s)
I now realise this may be the wrong site altogether for this issue but since I have started I may as well continue..

I recently upgraded from an early V3 board to V3.8.7 and then to the newest V4.1.7 PL2.
Now everything went fine and there have been no issues that I have noticed other than shown in the image.


I should point out that:
the boards say Powered by vBulletinŽ Version 4.1.7
they are evidently Version 4.1.7
I have run the upgrade script a couple of times to see if it missed something,
I have re-uploaded everything

Lynne 12 Nov 2011 17:13

Did you do a Force Refresh of the admincp page (the whole page) after the upgrade? That stuff is in a frame and if you don't force refresh the full page, it will stay like that.

AndyJones 12 Nov 2011 20:01

Yup! Even tried installing firefox and using that as fresh

So I am guessing it is a pretty much cosmetic problem? How come it thinks its 3.8.7, where is it specified?
Should it even look like that in general cause im guessing not as some windows look different particularly when logging in to admin

Lynne 13 Nov 2011 00:46

If your main forum says 4.1.7, then you should be fine.

AndyJones 14 Nov 2011 11:19

Okay, cheers for the help, hopefully it will sort itself on the next update


All times are GMT. The time now is 01:27.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.