vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=236970

lacidious 11 Apr 2018 07:37

Quote:

Originally Posted by Phineas Flynn (Post 2593596)
Hello i just installed vbshout 6.2.18 to vbulletin 4.2.5 and installed the shoutbox does not work. My server is CentOS7 with cPanel and Apache 2.4. The shoutbox is showing up but in the message area it just says "Loading..." and nothing happens. Can't shout to anyone. It just sets there.

Any fix to solve it?

Did you figure this out?

lacidious 12 Apr 2018 05:14

Quote:

Originally Posted by lacidious (Post 2594051)
Hello i just installed vbshout 6.2.18 to vbulletin 4.2.5 and installed the shoutbox does not work. My server is CentOS7 with cPanel and Apache 2.4. The shoutbox is showing up but in the message area it just says "Loading..." and nothing happens. Can't shout to anyone. It just sets there.

For anyone else with this problem ...simple fix. Do a search in the template you are using for "jquery". If you find any with versions less than 1.7.1, change them. (mine was in the headinclude template)

rechoncho 27 Feb 2019 02:51

I have a question.

Why is imposible to enable font size selector?

I tried a lot of times.

varma333 20 May 2019 14:20

Does this work with vbulletin connect 5.5.2?

Arrogant-One 13 Sep 2019 05:12

Quote:

Hello i just installed vbshout 6.2.18 to vbulletin 4.2.5 and installed the shoutbox does not work. My server is CentOS7 with cPanel and Apache 2.4. The shoutbox is showing up but in the message area it just says "Loading..." and nothing happens. Can't shout to anyone. It just sets there.
Quote:

Originally Posted by lacidious (Post 2594079)
For anyone else with this problem ...simple fix. Do a search in the template you are using for "jquery". If you find any with versions less than 1.7.1, change them. (mine was in the headinclude template)

This didn't work. Like yourself, in my headinclude template it says:

Quote:

</vb:if>

<vb:if condition="$vboptions['storecssasfile']">
{vb:cssfile main-rollup.css}
{vb:raw template_hook.custom_css_links}
<vb:else />
{vb:cssfile bbcode.css,editor.css,popupmenu.css,reset-fonts.css,vbulletin.css,vbulletin-chrome.css,vbulletin-formcontrols.css{vb:raw template_hook.custom_css_list}}
</vb:if>
<!--[if lt IE 8]>
{vb:cssfile popupmenu-ie.css,vbulletin-ie.css,vbulletin-chrome-ie.css,vbulletin-formcontrols-ie.css,editor-ie.css}
<![endif]-->
{vb:raw template_hook.headinclude_css}
<vb:if condition="THIS_SCRIPT == 'showthread'">
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.5.0/jquery.min.js" type="text/javascript" charset="utf-8"></script>
<script type="text/javascript" src="{vb:raw vboptions.bburl}/clientscript/jquery.lazyload.mini.js"></script>
<script type="text/javascript" charset="utf-8">
$(function() {
$(".postbody img").lazyload({placeholder : "{vb:raw vboptions.bburl}/clear.gif", effect: "fadeIn"});
});
</script>
</vb:if>

So what I did was I changed the 1.5.0 to 1.8.0 and saved the new template. Then I tried to install the xml and it still wouldn't work.

Am I following your advice correctly?

Arrogant-One 16 Sep 2019 21:50

Can anybody help with my above post please?

lacidious 23 Sep 2019 16:19

Quote:

Originally Posted by Arrogant-One (Post 2600685)
Can anybody help with my above post please?

Try changing it to 1.7.1

boss22 24 Sep 2019 03:48

try this


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

regards

bosss

vze2yqtm 13 May 2020 08:30

Hello, I do not have any options displayed in the acp, how can I fix this?

JasV 13 May 2020 13:34

I have the same problem as the arrogant one.
Is anyone able to help out with this?


Does this have to do with this and what should a correct .htaccess file look like?
When I add the
php_value max_input_vars 10000 it throws a internal 500 error.




You appear to have PHP 5.3.9 or higher installed on your server and configured to be too restrictive for vBulletin and vBShout to work correctly.

Please note that if you have a large number of usergroups, certain parts of this page may not work as intended.

If you encounter this issue, you may be able to work around this by adding the following code to your .htaccess file:

php_value max_input_vars 10000
or altering your php.ini file to increase max_input_vars to 10000.


All times are GMT. The time now is 22:02.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.