vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=317767

Admincp style error ?
by sodasusu
13 Mar 2015 16:05

1 Attachment(s)
Any solution for this problem ? in forum page style normal.



thanks all

Lynne 14 Mar 2015 18:01

Make sure you uploaded all the files in the /cpstyles directory.

sodasusu 15 Mar 2015 09:48

Quote:

Originally Posted by Lynne (Post 2540432)
Make sure you uploaded all the files in the /cpstyles directory.

I have tried three times to re upload the files in the /cpstyles directory but the problems is still show up.

besides that ini my server hosting there many forum with vbulletin which is some of them are also error and the other one are not. :confused:

thanks

ForceHSS 15 Mar 2015 12:39

The URL you have in the options URL settings and in your htaccess file make sure they match and also make sure you are using the same one in your browser

Lynne 15 Mar 2015 17:25

They should not have an .htaccess file when doing a default install.

What is the URL to your site? And what do you have entered into AdminCP > Settings > Options > Site Name/URL/etc > "Forum URL" and "Always use Forum URL as Base Path". And do you have anything entered for the Component URLs below that?

ForceHSS 15 Mar 2015 20:36

I have a htaccess file when doing a install so I am sure others might do it as well

sodasusu 17 Mar 2015 13:24

1 Attachment(s)
use default setting from vbulletin

ForceHSS 17 Mar 2015 13:28

You seem to be using http://www.wartainternet.com/admincp try http://wartainternet.com/admincp

Lynne 17 Mar 2015 19:03

If you use your webdeveloper tools (like firebug or similar) when viewing the page, are you getting 404 not founds for the .css files or getting a no permission? You may need to check the file and directory permissions in the /cpstyles directory.

ForceHSS 17 Mar 2015 20:32

You seem to be missing vbulletin_md5.js from your clientscript folder you would be best to upload all files again and run upgrade

sodasusu 07 Apr 2015 11:57

conflict with google page speed

thanks all for answer


All times are GMT. The time now is 16:30.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.