vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

Black Snow 12 Sep 2014 09:34

Quote:

Originally Posted by RichieBoy67 (Post 2514557)
On the server level i would set up Fail2Ban. This will ban ips for a time limit you set when they attack certain ports. if the same ip keeps getting banned you can set it to ban them permanently.

I use zbblock atm. Do you require a VPS or Dedi server for Fail2Ban?

Paul. 23 Sep 2014 21:03

This plugin doesn't allow users to register.
Can anyone tell me what it is?

The details are filled up, then you're taken to the page: example.com/forum/register.php?do=addmember but it's blank and error 500 comes up.

When I disabled it, registration went back to normal.

ozzy47 23 Sep 2014 21:07

What is the error from your server error logs? If you don't know where these are at, ask your host. :)

ForceHSS 23 Sep 2014 21:20

Quote:

Originally Posted by Paul. (Post 2516297)
This plugin doesn't allow users to register.
Can anyone tell me what it is?

The details are filled up, then you're taken to the page: example.com/forum/register.php?do=addmember but it's blank and error 500 comes up.

When I disabled it, registration went back to normal.

post screenshots of the settings you have for the mod

Paul. 26 Sep 2014 23:03

I'll have to ask what errors are appearing.
Do I need to say when it happened, or they'll just see the errors there?
All the registering user sees is a blank white page.

Where are the settings of the mod?
These..

I don't think I've changed much
https://www.vbulletin.org/forum/external/2014/09/4.png
https://www.vbulletin.org/forum/external/2014/09/5.png
https://www.vbulletin.org/forum/external/2014/09/6.png
https://www.vbulletin.org/forum/external/2014/09/7.png
https://www.vbulletin.org/forum/external/2014/09/8.png
https://www.vbulletin.org/forum/external/2014/09/9.png
https://www.vbulletin.org/forum/external/2014/09/10.png

WorldCraft 09 Oct 2014 16:25

I noticed that when using the Newbies manager feature, if a user that is no longer a newbie changes their email address, after the user confirms their new email address, the plugin will re-flag and move the user to the newbie usergroup until they post again. I made a small change to the plugin 'GlowHost - Spam-O-Matic: Activation Post-Fix'. There might be a better way to do it, but I thought I'd bring light to this.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


liltiger 26 Oct 2014 12:42

I've been using this for a while and had noticed a lot of suspicious registrations that don't post.

I've just tested and now if I try to register no email confirmation is needed.

I'm sure this did work when I first installed it was something changed?

Is there a way to fix this?

ForceHSS 26 Oct 2014 13:18

Quote:

Originally Posted by liltiger (Post 2520089)
I've been using this for a while and had noticed a lot of suspicious registrations that don't post.

I've just tested and now if I try to register no email confirmation is needed.

I'm sure this did work when I first installed it was something changed?

Is there a way to fix this?

check your default settings

hinomaru 29 Oct 2014 06:35

anyone can help how to change the title color of the statistic?

https://www.vbulletin.org/forum/external/2014/10/1.gif

thanks

John Lester 30 Oct 2014 05:16

There is no predefined class for that. You will have to create your own and wrap it around the text.

I'd explain how, but most of the time when I explain something like that I screw up :D

gajinoz 09 Nov 2014 20:29

Been using this for about 3 or 4 days now. 145 spammers stopped. Great stuff, great mod!

Thanks. :up:

markoroots 05 Dec 2014 10:15

Quote:

Originally Posted by Paul. (Post 2516297)
This plugin doesn't allow users to register.
Can anyone tell me what it is?

The details are filled up, then you're taken to the page: example.com/forum/register.php?do=addmember but it's blank and error 500 comes up.

When I disabled it, registration went back to normal.

Too me have the same issue.

I'm seeing that many username are denied to be registered and are blocked with a screen that say "Stop forum spam"

I try to register with these usernames "Ray" and "Ricky" and both of them are blocked, but if I add some symbols after the username chose (for example Ricky3tt) it work.

RichieBoy67 05 Dec 2014 14:39

I do not use nor recommend using the username filter.

markoroots 06 Dec 2014 10:19

But I have disabled the username filter, but look that is still working.

markoroots 08 Dec 2014 10:39

Sorry... for my english... :)
But I have disabled the username filter and the plugin still stop the registrations blocking the usernames.


All times are GMT. The time now is 00:50.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.