vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

revaxmedia 11 Jul 2013 08:37

This mod is absolutely amazon, within 72 hours it had stopped over 3,000 registrations and posts, absolutely amazing. They are still hitting my site hard but Spam-O-Matic is holding them off, well done guys. I recommend taking the time to get an Akismet and StopForumSpam API as this stops more getting through the net (some do)

GiaNNi 13 Jul 2013 11:53

This mod is amazing... I had to enter my forum each morning to delete posts for 30 minutes... now I can breakfast with no stress :)

Haponing 16 Jul 2013 08:12

Will this work with vBulletin 4.2.0 Patch Level 3?

DemOnstar 16 Jul 2013 08:50

Works with 4.2.1 on localhost, so not the best place to test..

Will go live soon...

Thanks...

Vick98 16 Jul 2013 10:07

Quote:

Originally Posted by Haponing (Post 2433916)
Will this work with vBulletin 4.2.0 Patch Level 3?

Yes

GiaNNi 16 Jul 2013 10:21

It works fine in vB Suite 4.2.1, tested.

Haponing 17 Jul 2013 02:17

Thank you all!

rharbison 17 Jul 2013 05:43

Has something suddenly broken. In the last 2 days, I've had 8,000 new members. Of course, 7,998 are spammers. Why isn't Spam-O-Matic catching these?

Here's a tiny bit of the log file:

Quote:

13-07-17 00:39:26 27.153.161.129 rdrpkrqm [email protected] Spam-O-Matic Tagged ip - 27.153.161.129 - Spammer Found and rejected.
2013-07-17 00:39:23 27.153.251.16 lfgdo33vp [email protected] Spam-O-Matic Tagged ip - 27.153.251.16 - Spammer Found and rejected.
2013-07-17 00:39:17 27.153.163.221 yw410jxpp [email protected] Passed StopForumSpam checks. Sent to vBulletin Registration System.
2013-07-17 00:39:12 120.43.9.10 kelinem3an [email protected] Passed StopForumSpam checks. Sent to vBulletin Registration System.
2013-07-17 00:39:06 121.205.240.59 natoqhbh [email protected] Passed StopForumSpam checks. Sent to vBulletin Registration System.
2013-07-17 00:39:04 121.205.213.193 ykcfy72e [email protected] Passed StopForumSpam checks. Sent to vBulletin Registration System.
2013-07-17 00:38:58 27.153.187.51 wqn40dapq [email protected] Passed StopForumSpam checks. Sent to vBulletin Registration System.
2013-07-17 00:38:58 27.153.251.23 pwopcl59 [email protected] Passed StopForumSpam checks. Sent to vBulletin Registration System.
2013-07-17 00:38:30 121.205.240.59 bfhvlpwe [email protected] Passed StopForumSpam checks. Sent to vBulletin Registration System.
2013-07-17 00:38:21 27.153.234.156 lnuggzhfw [email protected] Passed StopForumSpam checks. Sent to vBulletin Registration System.
2013-07-17 00:38:20 27.159.234.135 zzsfgkjoi [email protected] Passed StopForumSpam checks. Sent to vBulletin Registration System.
2013-07-17 00:38:17 27.153.234.3 femzkdicb [email protected] Passed StopForumSpam checks. Sent to vBulletin Registration System.
2013-07-17 00:38:13 222.77.228.190 cswuy34nk [email protected] Passed StopForumSpam checks. Sent to vBulletin Registration System.
2013-07-17 00:38:10 27.153.251.23 qvyjru61 [email protected] Passed StopForumSpam checks. Sent to vBulletin Registration System.
2013-07-17 00:37:48 27.153.163.221 zn100yzpd [email protected] Passed StopForumSpam checks. Sent to vBulletin Registration System.
2013-07-17 00:37:41 120.43.9.10 kelinem9lk [email protected] Passed StopForumSpam checks. Sent to vBulletin Registration System.
2013-07-17 00:37:40 121.205.213.193 qtsab61y [email protected] Passed StopForumSpam checks. Sent to vBulletin Registration System.
2013-07-17 00:37:40 27.159.234.135 gfguowxno [email protected] Passed StopForumSpam checks. Sent to vBulletin Registration System.
2013-07-17 00:37:39 121.205.240.59 voquytbn [email protected] Passed StopForumSpam checks. Sent to vBulletin Registration System.
Lots of obvious spammers, what's wrong?

jcgriff2 17 Jul 2013 08:49

They got through because they are not listed at SFS

A quick search of some of the records at SFS returns -0- entries for IP or email

Only the 2 in red were tagged by SFS; the others are not found:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

All IPs come back to China.

You should try a second layer like - http://www.vbulletin.org/forum/showthread.php?t=289463

We have both installed.

Regards. . .

jcgriff2

`

Lord Marshal 17 Jul 2013 15:10

Thank you sooooo much for this. 85 spammers stopped in less than 24 hours:up::up::up:

ForceHSS 17 Jul 2013 15:24

Quote:

Originally Posted by jcgriff2 (Post 2434084)
They got through because they are not listed at SFS

A quick search of some of the records at SFS returns -0- entries for IP or email

Only the 2 in red were tagged by SFS; the others are not found:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

All IPs come back to China.

You should try a second layer like - http://www.vbulletin.org/forum/showthread.php?t=289463

We have both installed.

Regards. . .

jcgriff2

`

There were only two of them ips missing and some of the emails from sfs db I have now added all of them

jcgriff2 17 Jul 2013 20:48

Thanks for adding them.

I thought that since the user name was dynamically allocated that the IPs may be never-ending as well.

We use & rely on the SFS plug-in; the other one simply aids in the process.

Iari 19 Jul 2013 12:16

Its a realy usefull addon
But what i missing is a check, if the ip is an actually tor exit node

lebowski99 19 Jul 2013 16:04

Quote:

Originally Posted by Germantin (Post 2419541)
Hello,
I have installed the latest version to my site. I am getting an error when someone try's to register to my site.

Warning: require_once(includes/functions_ghsom.php) [function.require-once]: failed to open stream: No such file or directory in [path]/register.php(338) : eval()'d code on line 10

Fatal error: require_once() [function.require]: Failed opening required 'includes/functions_ghsom.php' (include_path='.:/usr/local/php5/lib/php') in /home/content/51/3543551/html/register.php(338) : eval()'d code on line 10

Anyone know how to fix this,

Just installed and I got this message. I see the various responses to this but I am sure I uploaded the files correctly. I uploaded the contents of the Upload folder, not the directory itself. I browsed through each file in the Upload folder and there is a matching item on the server in the same place (including the file in the XML subfolder). Not sure what to try next. Any suggestions? I am getting killed by spam and would love to try this.

ForceHSS 19 Jul 2013 16:40

Quote:

Originally Posted by lebowski99 (Post 2434434)
Just installed and I got this message. I see the various responses to this but I am sure I uploaded the files correctly. I uploaded the contents of the Upload folder, not the directory itself. I browsed through each file in the Upload folder and there is a matching item on the server in the same place (including the file in the XML subfolder). Not sure what to try next. Any suggestions? I am getting killed by spam and would love to try this.

No you have not uploaded the files


All times are GMT. The time now is 17:11.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.