vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248042

Jeff66 17 Jul 2011 01:06

Quote:

Originally Posted by victorvu (Post 2221359)
Thank you for the spammer software, but do not stick your ads in my footer forum, because it is not very nice for not asking me first. I thought your soft is preventing spammer, but you are the first to spam me on my forum. I can give you a space when I am completely design my website. I have no issue with that. For now, please remove it.

You can turn the link off from within the settings. Read the FAQ in post 2.

GlowHost.com 17 Jul 2011 18:26

Quote:

Originally Posted by vissa (Post 2221247)
Under "StopForumSpam: Desired Action", what exactly does the option for "log and continue with registration" do? Does it just allow them to register as a normal member and post? Or does it put them in a banned/temp group? We *really* need an option to put them in a banned/temp group if it doesn't already because of the following:

I'm starting to get an increase in false positives from stopforumspam.com. Some of these users have used the 'contact us' to report such false positives. Some of them may be members that other forums have banned and reported for whatever reason even though they weren't actually spammers. However, because they are not registered in a banned/temp account, I cannot reply to them or activate their account. Sending them a personal email would be far too time consuming. Advice?

Thanks!

It does exactly what the description says:

"What should happen if the new registration is listed in the StopForumSpam database."

If a spammer is found, you have 2 options. Log and block them from registering, or log and allow them to register. if you allow them to register then the rest of your settings control what happens from there...

Yes, they would go to the "newbies" group (as you called it a "temp" group) if you have set the system up for newbies management.

I don't know why you cannot activate the,m...just go into their profile in admin cp and change their group to registered users. If they were not able to register at all, then look at you log and see why they could not register, then decide how to adjust your controls to whatever suits your needs.

MySaltyreef 17 Jul 2011 21:43

with this on my 4.1.4 it wont allow any posts from the quick reply box this error pops up

Quote:

Warning: require_once(includes/functions_ghsom.php) [function.require-once]: failed to open stream: No such file or directory in [path]/includes/functions_newpost.php(474) : eval()'d code on line 5

Fatal error: require_once() [function.require]: Failed opening required 'includes/functions_ghsom.php' (include_path='.:/usr/lib64/php:/usr/lib/php') in /home7/mysaltyr/public_html/forum/includes/functions_newpost.php(474) : eval()'d code on line 5
with the product disabled it did the same, with the product un installed quick reply works

thecore762 18 Jul 2011 07:12


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Many people are getting this.
Is the only solution right now to disable IP check?

cavyspirit 18 Jul 2011 15:56

I'm running 4.1.4. Installed this mod and love it so far. Was amazed at how fast the spammers glommed on after my upgrade from 3.8 to 4.1.4.

Everything seems to be working fine, except for my Logs on the backend under Statistics and Logs. I just get a white frame with nothing. I'm on Firefox on a Mac. Not sure if it's a browser issue or something with my config.

Thanks!

Trek 18 Jul 2011 21:11

Quote:

Originally Posted by thecore762 (Post 2221805)
Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Many people are getting this.
Is the only solution right now to disable IP check?

What I find is that any anti-spam software that uses username checks, you get a ton of false positives. If you haven't, I'd recommend disabling the username checks and leave the IP checks on. I've been running this one my forums for some time now and haven't had anyone report any false positives with the username checks OFF.

techanalyst 21 Jul 2011 02:08

Why am i forced to have an affiliate link for Web Hosting on my site???

HMBeaty 21 Jul 2011 03:04

Quote:

Originally Posted by techanalyst (Post 2223072)
Why am i forced to have an affiliate link for Web Hosting on my site???

Quote:

Optional Affiliate System
Read it again....

jcrois 26 Jul 2011 01:22

One of our user needs to be approved on all his post...

In the log, it is stated :

Quote:

Post put under moderation based on Auto-Moderation URL count
How can I remove this?

Thanks.

BarelyHangingOn 26 Jul 2011 01:48

What I am saying is that I used to be able to submit info even before a person posted a message. I could go into the admin and do it. Now I can't. I just had a bot from Egypt join my site and go straight for the pm system. No posts. So I delete the user, don't submit the info because that function isn't there and do the same thing all over again when they rejoin a zillion times over the month.

Unless I am missing something.

Quote:

Originally Posted by GlowHost.com (Post 2220228)
There is no IP whitelist function. I will add it to the list of suggestions but you can certainly have this coded on your own in the meantime.



Did you check the description next to that setting? It should pretty much tell you what 0 means in relation to real numbers.



Look above your post...I mean literally, one post. See the link in that post? Click that and you will find your answer.



That's how it is set by default. Users do not have access.


GlowHost.com 27 Jul 2011 01:04

Quote:

Originally Posted by BarelyHangingOn (Post 2224983)
What I am saying is that I used to be able to submit info even before a person posted a message. I could go into the admin and do it. Now I can't. I just had a bot from Egypt join my site and go straight for the pm system. No posts. So I delete the user, don't submit the info because that function isn't there and do the same thing all over again when they rejoin a zillion times over the month.

Unless I am missing something.

In that case, read the FAQ.
http://www.vbulletin.org/forum/showp...04&postcount=2

Your question is addressed there. Look for it in v 2.5

GlowHost.com 27 Jul 2011 01:06

Quote:

Originally Posted by jcrois (Post 2224976)
One of our user needs to be approved on all his post...

In the log, it is stated :

How can I remove this?

Thanks.

Read all of the settings for SOM and you will find the one responsible. It is going to be in the auto-moderation section.

princesspepper 27 Jul 2011 11:54

Quote:

Originally Posted by princesspepper (Post 2215804)
I am getting a 404 error...

when I ban a spammer using spam-o-matic. I can ban the person, click confirm, and then if it gives me a list of users with the same IP, I get the 404 error when I click on those user's names to ban them manually too.

From what I can see, it puts the path as user.php?do=edit&u=xxxx rather than myadmincp/user.php?do=edit&u=xxxx

My admincp folder is renamed for security reasons.... I suppose it needs to know if it's an admin or mod and put in the correct folder name based on their settings...

Also, when we ban people using Spam-o-Matic, the profile retains the website address and the signature. As these things stay on the profile page, they really need to be removed when the spammer is banned/submitted, otherwise the spammer wins by gaining a link to their website on the profile page.

Otherwise, this is an absolutely fantastic mod. :) Thanks! :D

Hi, I have not had a reply to the post I made which is quoted above... maybe it was overlooked....

Is there any solution I can do to recify these issues?

Thanks in advance :)

rolfw1 27 Jul 2011 19:40

Can't answer your first questions, but regarding the links etc in banned usergroup profile, simply change the radio buttons in usergroup otions, so that they are not viewable on memberlist and further up the page revoke their signature permissions.

GlowHost.com 27 Jul 2011 20:00

Quote:

Originally Posted by jcrois (Post 2224976)
One of our user needs to be approved on all his post...

In the log, it is stated :



How can I remove this?

Thanks.

Quote:

Originally Posted by princesspepper (Post 2225505)
Hi, I have not had a reply to the post I made which is quoted above... maybe it was overlooked....

Is there any solution I can do to recify these issues?

Thanks in advance :)

If you are using the newbies group disallow them to have a signature and the problem with signatures is solved.

As for the 404, that should not happen. Perhaps you have an older version installed than the latest version?

But at the end of the day is there any reason to hide the admin directory? Security through obscurity is not security.


All times are GMT. The time now is 08:19.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.