vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=236888

Dylanblitz 01 Mar 2010 20:41

Quote:

Originally Posted by BlackJacket (Post 1994574)
Just got a report from some users that they are getting a Database error when adding a vehicle. I tested this to verify. Here is the error -


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Dang, thought I got that cleaned out.
I'll fix it in the next update. For a manual fix for now

Open includes/garage_func_var.php
At line 1392 Find


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Replace with


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


Dylanblitz 01 Mar 2010 20:42

Quote:

Originally Posted by BlackJacket (Post 1994568)
Also - For the menu tab, we currently have Enabled and Admin Only available. Could you add a "Disabled" option? I use a tab plugin so i see 2 garage tabs lol.

Thanks again! :)

Yeah I'll fix that in the next update.

BlackJacket 01 Mar 2010 23:16

Quote:

Originally Posted by Dylanblitz (Post 1994690)
Dang, thought I got that cleaned out.
I'll fix it in the next update. For a manual fix for now

Open includes/garage_func_var.php
At line 1392 Find


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Replace with


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

That fixed it. Thanks!

Quote:

Originally Posted by Dylanblitz (Post 1994691)
Yeah I'll fix that in the next update.

Thanks again for your hard work. :)

venom2124 02 Mar 2010 01:49

Okay just was playing with the vehicle options and I went to select a featured vehicle and got the following database error.

Quote:

Database error in vBulletin 4.0.1:

Invalid SQL:
INSERT INTO garage_special_track (vehicle_id, track_type, date_created) VALUES ('11', 'featured', '1267497876');

MySQL Error : Table 'coloradohpj.garage_special_track' doesn't exist
Error Number : 1146
Request Date : Monday, March 1st 2010 @ 07:44:36 PM
Error Date : Monday, March 1st 2010 @ 07:44:36 PM
Script : http://www.coloradohpjunkies.com/for..._vehicle&id=11
Referrer : http://www.coloradohpjunkies.com/for..._vehicle&id=11
IP Address :
Username : fox_body_stang
Classname : vB_Database
MySQL Version : 4.1.22-max-log
When I select VOTM nomination is get the following database error.

Quote:

Database error in vBulletin 4.0.1:

Invalid SQL:
INSERT INTO garage_special_track (vehicle_id, track_type, date_created) VALUES ('11', 'votm', '1267497985');

MySQL Error : Table 'coloradohpj.garage_special_track' doesn't exist
Error Number : 1146
Request Date : Monday, March 1st 2010 @ 07:46:25 PM
Error Date : Monday, March 1st 2010 @ 07:46:25 PM
Script : http://www.coloradohpjunkies.com/for..._vehicle&id=11
Referrer : http://www.coloradohpjunkies.com/for..._vehicle&id=11
IP Address :
Username : fox_body_stang
Classname : vB_Database
MySQL Version : 4.1.22-max-log
So not sure what's missing or causing the error but any help would be great. Now after i get the error if I refresh the previous page it will show me that the vehicle I was trying to make the VOTM is the VOTM.

ChopSuey 02 Mar 2010 03:53

To get the links to show in custom styles add this

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Of course change the links to yours.
It drops down on hover, its a drop down menu
view here http://www.pgtrackandsled.ca/forum/garage.php

kf4eok 02 Mar 2010 04:26

tagged, will check this out when I have more time. sounds interesting.

Dylanblitz 02 Mar 2010 08:11

Quote:

Originally Posted by venom2124 (Post 1994887)
Okay just was playing with the vehicle options and I went to select a featured vehicle and got the following database error.



When I select VOTM nomination is get the following database error.



So not sure what's missing or causing the error but any help would be great. Now after i get the error if I refresh the previous page it will show me that the vehicle I was trying to make the VOTM is the VOTM.

Sorry about that. It was some tracking I put in for some commercial script customers I didn't remove. I'm going to release a new package tonight and it will be fixed.

Dylanblitz 02 Mar 2010 08:18

Quote:

Originally Posted by ChopSuey (Post 1994952)
To get the links to show in custom styles add this

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Of course change the links to yours.
It drops down on hover, its a drop down menu
view here http://www.pgtrackandsled.ca/forum/garage.php

Good idea. I might add something like that as an alternative to the navbar type menu in the next version :)

Trumpetrhapsody 02 Mar 2010 18:29

Just noticed some of your Who's Online locations aren't parsing properly:

Quote:

Unknown Location
/garage_vehicle.php?do=edit_vehicle&id=10&submenu=images

Dylanblitz 02 Mar 2010 19:05

Quote:

Originally Posted by Trumpetrhapsody (Post 1995395)
Just noticed some of your Who's Online locations aren't parsing properly:

Hmm, wonder how I missed that one.

To fix it
ACP->Plugins & Products->Plugin Manager

Edit Garage Unknown plugin

Find


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

After Add


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


odtj 02 Mar 2010 19:37

Again... Really like this component...

Are there any features in place to allow one to modify the layout of the individuals entry?
Specifically, What's the best approach to eliminate the wasted space when once's entry description is very long and it stays all under the primary image (Like the attached image)...

http://lh5.ggpht.com/_2tfMoTZ476A/S4...U/s576/pic.gif

Dylanblitz 02 Mar 2010 22:40

Hmm, can't read what's in there, he have all the modifications listed out there? Yeah, in the next version I can add the option for the admin to set it so the description will wrap under the main image and other data fields.

betty02 04 Mar 2010 08:20

I get this error and no uploaded images show?

Quote:

Warning: mkdir() [function.mkdir]: Permission denied in [path]/includes/garage_func_var.php on line 1730

Warning: mkdir() [function.mkdir]: No such file or directory in [path]/includes/garage_func_var.php on line 1730

Warning: move_uploaded_file(images/garage/attach/7/8/garage_vehicle-1-12676943661_full.jpg) [function.move-uploaded-file]: failed to open stream: No such file or directory in [path]/includes/garage_func_var.php on line 1805

Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phpgEvcZA' to 'images/garage/attach/7/8/garage_vehicle-1-12676943661_full.jpg' in [path]/includes/garage_func_var.php on line 1805

Warning: mkdir() [function.mkdir]: Permission denied in [path]/includes/garage_func_var.php on line 1730

Warning: mkdir() [function.mkdir]: No such file or directory in [path]/includes/garage_func_var.php on line 1730

Warning: move_uploaded_file(images/garage/attach/7/8/garage_vehicle-1-12676943662_full.jpg) [function.move-uploaded-file]: failed to open stream: No such file or directory in [path]/includes/garage_func_var.php on line 1805

Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phpfXMVO5' to 'images/garage/attach/7/8/garage_vehicle-1-12676943662_full.jpg' in [path]/includes/garage_func_var.php on line 1805

Warning: mkdir() [function.mkdir]: Permission denied in [path]/includes/garage_func_var.php on line 1730

Warning: mkdir() [function.mkdir]: No such file or directory in [path]/includes/garage_func_var.php on line 1730

Warning: move_uploaded_file(images/garage/attach/7/8/garage_vehicle-1-12676943663_full.jpg) [function.move-uploaded-file]: failed to open stream: No such file or directory in [path]/includes/garage_func_var.php on line 1805

Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phpq0FY2F' to 'images/garage/attach/7/8/garage_vehicle-1-12676943663_full.jpg' in [path]/includes/garage_func_var.php on line 1805

Dylanblitz 04 Mar 2010 08:33

set permissions on images/garage/attach to 777

betty02 04 Mar 2010 09:25

Ok how come i can view the URl in the navbar on one theme logged in as admin and can view it on my toerh logged in as admin but then log in as member, ig i go to garage.php i can use it fine but no link in navbar?


All times are GMT. The time now is 12:28.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.