vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=236888

Dylanblitz 28 Feb 2010 05:29

Quote:

Originally Posted by sticky (Post 1993417)
Received this error when trying to upload an image for featured business:

Warning: imagejpeg() [function.imagejpeg]: Unable to open 'images/garage/attach/biz/garage-4-1267338121.jpg' for writing: Permission denied in [path]/admincp/garage_admin.php on line 1907

Hey sticky, can you post the commercial script problems on the vbpro forum? Otherwise we'll run into questions dealing with things not included in this script.
To answer your question though, try setting the permissions on the images/garage/attach/biz to 777.

sticky 28 Feb 2010 05:37

Quote:

Originally Posted by Dylanblitz (Post 1993421)
Hey sticky, can you post the commercial script problems on the vbpro forum? Otherwise we'll run into questions dealing with things not included in this script.
To answer your question though, try setting the permissions on the images/garage/attach/biz to 777.

Ooops, sorry!

This quesiton should be OK in this thread though, is there a way to make it display someone's ride under their post count/location information in a post?

For example, for you, where it says OC, California under it I would like to have Ride: Honda for example and when you click honda it takes you to the garage page.

Also, if someone does not have their garage set up, it simply links to where they can set up their vehicle in the garage. Is this possible?

Dylanblitz 28 Feb 2010 05:46

Yeah, there is a hack you can download from the vbpro forums that will link from the postbit. It's also included in the package here. The only thing it doesn't have is a link to setup the garage for a user that doesn't have one.

sticky 28 Feb 2010 06:30

Quote:

Originally Posted by Dylanblitz (Post 1993424)
Yeah, there is a hack you can download from the vbpro forums that will link from the postbit. It's also included in the package here. The only thing it doesn't have is a link to setup the garage for a user that doesn't have one.

Just got it, thank you!

Any idea on manufacturers not showing until a letter is clicked when adding a modification?

Dylanblitz 28 Feb 2010 06:55

Quote:

Originally Posted by sticky (Post 1993451)
Just got it, thank you!

Any idea on manufacturers not showing until a letter is clicked when adding a modification?

sent you a pm on it.

Front Range 4x4 28 Feb 2010 14:33

Quote:

Originally Posted by Dylanblitz (Post 1993404)
It depends on how you have the permissions setup.
If you are using basic mode, set on the Garage General Settings tab, then their group needs to be in the Submit Items usergroups field on the Garage Basic Permissions Settings tab.
If you are using advanced permissions then you set it up per group in the Usergroup Permissions area in the VB Pro Garage settings on the left pane.

I have it set as you mentioned and some of my registered users can see the link and some can't.

Dylanblitz 28 Feb 2010 18:29

I told you two ways you could have it, which one are you using, basic or advanced?

Front Range 4x4 28 Feb 2010 19:00

I resolved mine, thanks again.

Dylanblitz 28 Feb 2010 19:05

Good to hear :)
Was it just the settings?

Front Range 4x4 28 Feb 2010 19:40

I don't think so since I had the Not Listed showing for some but not others who were in the same usergroup. I run a very small board (200 members) and decided just to add the make & model myself. Being a 4x4 club it was easy enough and kept everybody who was having trouble happy.

BlackJacket 01 Mar 2010 01:37

Thought of a cool feature -

If the person has not added a vehicle to the garage, a PM, or notification could show up reminding them to add a vehicle.

It could be on a time delay. x number of days after registering they see a notification that they have not yet added their vehicle to the garage.

:)

Dylanblitz 01 Mar 2010 05:50

Quote:

Originally Posted by BlackJacket (Post 1994156)
Thought of a cool feature -

If the person has not added a vehicle to the garage, a PM, or notification could show up reminding them to add a vehicle.

It could be on a time delay. x number of days after registering they see a notification that they have not yet added their vehicle to the garage.

:)

Yeah, I can put that in 2.2.x
I'll just create a disabled scheduled task to do it, if an admin wants to turn it on then it'll do the work.

BlackJacket 01 Mar 2010 12:42

Quote:

Originally Posted by Dylanblitz (Post 1994248)
Yeah, I can put that in 2.2.x
I'll just create a disabled scheduled task to do it, if an admin wants to turn it on then it'll do the work.

Thanks. I think that would be a great feature. :)

BlackJacket 01 Mar 2010 17:32

Also - For the menu tab, we currently have Enabled and Admin Only available. Could you add a "Disabled" option? I use a tab plugin so i see 2 garage tabs lol.

Thanks again! :)

BlackJacket 01 Mar 2010 17:49

Just got a report from some users that they are getting a Database error when adding a vehicle. I tested this to verify. Here is the error -


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.



All times are GMT. The time now is 12:37.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.